Beiträge von bull66

    Hallo allerseits,


    habe bei meinem PK 50 XL einen neuen Original-Zylindersatz verbaut, der alte hatte Kolbenfresser.
    Nach dem Zusammenbauen sagt er kein Wort mehr. Weder beim Kicken noch beim Schieben.
    Das einzige was er macht ist so ein Tickern und weißer Qualm aus dem Auspuff.


    Habe eben aus einem anderen Roller eine Zündspule eingebaut, mit dem selben Effekt. Angeschlossen wie folgt: ROT, GRÜN, WEISS gehen rein. Das rausgehende Kabel ist an den Motor gelegt.


    Habe eine 65er HD verbaut.


    Wer weiß Rat und kann mir weiter helfen. Ich weiß nicht mehr weiter......

    kolben ist richtig rum drin hab ich nachgeschaut....das kabel hab ich direckt an motor gelegt .. aber die vespa mach immanoch das gleiche wie am anfang
    wozu ist diese goldene schraube?? muss die ganz fest sein??

    habe nen Dr 50 ccm verbaut.. nein mit dewr zündung bin ich mir nicht sicher aber eigentlich gibt es dne pk50 xl ab nen bestimmten baujahr doch nur noch mit e-zündung..also kolben ist denke ihc mal richtig reum ..weil das mit dem pfeil ist mir bekannt..werde nochmal nachhschauen

    Ja den vergaser hab ich gereinigt. und eine neue zündkerze hab ich auch versucht
    In vergaser ist ne 65 hd drinne.Es war der originale 50ccm zylinder drauf..


    mfg bull66

    hallo


    ich habe folgendes problem mit meinem pk50xl bj 89.
    also habe nach einen kolbenfresser zylinder und kolben ausgetauscht. jedoch geht die vespa nicht mehr an..wenn ich sie schiebe zündet sie auch aber sie bleibt nicht an und nimmt kein gas an. wenn ich dann die zündkerze raus nehmen ist diese feucht udn schwarz. vergaser hab ich schon gereinigt aber sie will einfahc nicht laufen. was kann das sein????also die zündung kann das ja eigenlich nicht sein weil zündfunke ist da und es ist ja auch eine e-zündung ohne kontakte oder nicht??


    bitte um schnelle antwort