Beiträge von Andi76

    Hi Servus...
    fahre zur Zeit eine V50 mit einem 75er Zylinder. Beatmet wird der Zylinder mit einem SHB 16/16.
    Hab das Problem das der Motor nach kurzen oder langem "Schiebebetrieb" sehr schlecht Gas annimmt.
    Kann mir da einer einen Tip geben?
    Was für Düsen fahrt ihr bei der Kombination Zylinder und Vergaser?
    Danke schon mal.

    Wenn ich dich richtig verstehe müßte sie damals als sie das erste mal verbaut wurde, auch net gescheit getrennt haben. Oder??
    Was schlägst du vor, damit ich das sinnvoll in Griff bekomme.
    Kupplung ausbauen und auf 3 Scheiben umbauen. Oder einen anderen Korb verbauen.Wobei ich nicht weiß ob der dann noch vom Platz rein passt.

    Der link ist nicht schlecht, bei mir war aber vorher auch schon eine 4 scheiben verbaut. Da lief sie ohne Probleme.
    Am Korb hab ich nix feststellen können. Sie fährt ja auch ohne Probleme. Das einzige was mir Kopf zerbrechen bereitet, ist das nicht zu hundert Prozent trennt.

    Hallo zusammen....,
    hab bei meiner 50special die Kupplung erneuert.
    Verbaut war eine 4-Scheiben Kupplung, die völlig ihren Geist aufgegeben hatte (rutschte nur noch durch). Habe jetzt wieder eine 4-Scheiben mit neuen Stahlscheiben verbaut. Der Einbau hat ohne Probleme geklappt. Vorher gut 22Stunden in Öl eingelegt.
    Nun zu meinem Poblem. Wenn ich den 1. Gang einlege trennt die Kupplung net gescheit, sprich der Gang geht rein aber der Moter fäng auch an sich fast abzuwürgen. :(
    Im Forum hab ich nix passendes zu dem Problem gefunden.


    Kann mir da jemand einen hilfreichen Tip geben?
    Ciao Andi

    Hallo ihr Schrauber...


    hab am Wochenende meine Vespa ein wenig bewegt. (leider mit Problemen). Unter dem fahren, und nach dem schalten vom 1. in den 2. Gang, mein ich das die Kupplung Probleme macht. Es fährt sich so, als ob der 2. Gang von selbst rausspringt, und dann von selbst wieder rein geht. Höhrt sich blöd an, ist aber so. :o(
    Hat jemand solch ein Problem schon mal gehabt, und kann mir einen Tip geben wo ich als erstes schrauben sollte.
    Danke schon mal.
    (50special, Bj 1973, 3-Gang)

    Hallo zusammen....,
    Hab da eine 50spezial erworben. Wie sollte es anders sein ohne Leuchtmittel an die dafür vorgesehenen Orte. Was brauch ich für Lampen damit mir ein Licht aufgeht. 6V/???