Vespa Bj.83 mit Batterie und Standlicht, PX 80 (V8X1T) Elektrikprobleme (Sicherung fliegt raus)

  • Hallo zusammen,


    Frei nach den Fine Young Cannibals aus den 80ern "She drives me crazy":


    Die Geschichte soweit: Gebrauchte PX80 gekauft bei der laut Vorbesitzer die Sicherung hin und wieder mal rausfliegt. Irgendwann war dann mal die Batterie leer und ich hatte dann mit einem Freund der was von Elektrik versteht, herausgefunden das der Spannungswandler hinüber war (Batterie wurde nicht geladen). Den also ausgetauscht dann ging auch soweit alles wieder bis dann gestern Hupe, Blinker etc. nicht gingen, da unter anderem auch die Sicherung durch war. Sicherung rein, durchgemessen und mit laufendem Motor festgestellt das die Batterie schon wieder nicht geladen wurde. Die war dann ladetechnisch auch nicht mehr aufzufüllen, sprich kaputt. (Ladegerät zeigt keinen Ladestrom mehr an). Also vielleicht die defekte Batterie?


    Wir haben dann testweise seine Batterie eingebaut, Sicherung rein, Zündschlüssel auf AN um festzustellen das die Sicherung dabei wieder durchflog (Motor war dabei nicht an). Ich befürchte das der neue Spannungswandler wieder kaputt ist, da man den Ja wohl nicht ohne angeschlossene/kaputte Batterie betreiben soll. (Also defekter Spannungswandler wegen defekter Batterie der einen Kurzen hervorruft?)


    Batterie und Spannungswandler neu bestellt und hoffe das es das dann jetzt war. (Warte noch auf die Lieferung) Ach ja, die Lichtmaschine funktioniert jedenfalls, das Licht vorne und hinten gehen ja trotz kaputter Batterie und wird beim Gas geben auch heller! Ansonsten


    Meine Frage: Kann der Kurze noch durch etwas anderes hervorgerufen werden? Wie könnte man diesem Problem am Besten zu Leibe rücken? Der Kabelbaum wurde laut Vorbsitzer erneuert, allerdings weiss ich nicht wie lange das her ist. Die Verkabelung wurde mit den Schaltplänen abgeglichen, da stimmt alles.


    Ich hatte vorher eine 200er PX von 91, die hatte keine Batterie und die Blinker gingen auch. Was ist das für eine komische Elektrik bei den 83er Modellen und wofür ist eigentlich dieses Standlicht (das man auch mal vergessen kann auszustellen)? Kann das Zündschloss kaputt sein? Kann das Blinkergeber einen Kurzen hervorrufen? An dem Roller wurde sonst elektrisch auch nichts geändert.


    Ich hoffe das meine Schilderung ist nicht zu durcheinander ist, aber ich bin kein großer Schrauber/Elektriker und weiss nicht um die Ursachen dieses Problems. Vielleicht hatte ja jemand schonmal den gleichen Ärger?!


    Danke für euere Hilfe


    Schöne Grüße, Jörn