Pk 50 XL 2 Springt schlecht an.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Pk 50 XL 2 Springt schlecht an.

      Tach zusammen !!!

      ... ich habe folgendes Problem, meine Pk50 xl2 spring sowohl kalt (mit und ohne choke) und warm schlecht an. Wenn sie kalt ist nimmt sie kein Gas an, dauert dann `ne knappe Minute dann läuft sie wie "Schmidt`s Katz" .Wenn ich dann gefahren bin und sie abstelle und nach 10 Minuten wieder starten will muß ich wieder ordentlich lange `kicken`. Dann habe ich die selben Synthome wie wenn sie kalt ist (nimmt zuerst kein Gas an).

      Das standgas läuft ruhig und konstant sobald sie an ist, ob warm oder kalt. Es geht auch währen der Fahrt sofort runder wenn ich Kuppel oder anhalte und in den Leerlauf schalte.
      Ich hatte als ich sie bekommen habe hatte ich`Falschluft `probleme und alle Simmerringe und dichtungen neu gemacht.Vergaser habe ich mehrfach gereinigt (SHB 16.16 mit 73er Düse).
      Meine Vermutung ist das der Vergaser defekt ist und nach jeder Fahrt noch Sprit nachläuft und sie dann quasi im Stand absäuft. Das erklährt mir dann auch das sie auch mit choke nicht gut anspringen will.Wenn ich den Motor ausmache und direkt wieder antrete geht er direkt an. Die Zündung will ich diese Woche einstellen lassen, vieleicht ist das auch mit ein Grund (denke eher nicht da sie ja wenn sie läuft gut läuft).

      Wenn ihr noch Ideen habt was das Prob. sein könnte... ich würde mich freuen.

      Danke !!!

      Ach ja, was macht die nebendüse im Vergaser ???
    • guck doch nach: bau tank und vergaser als einheit aus, dreh den benzinhahn auf und guck ob sprit durch den gaser nach draußen läuft: wenn ja, schwimmernadelventil tauschen. ksotet iwie 7 euro.

      ist dein benzinhahn dicht?
      Aufbau eines Rennrollers für die European Scooter Challenge

      ESC 2013+2014: K5
      ESC 2015+16: K5 + K1
      BaB-Race-Meister 2015+2016

      Die, die die, die die Plastikroller erfunden haben, verdammen, vergessen, dass Plastik für Piaggio Leben bedeutet.
      - frei nach Konrad Duden
    • versuchs mal ohne zündkerze und schieb sie an...wenn sie an ist brauchst du auch keine zündkerze mehr....

      ACHTUNG: DIESEN BEITRAG VON "TONEMAN" NICHT ERNSTNEHMEN, DER SCHREIBT EHH NUR QUATSCH ^^
      gesendet von einem meiner 4 ipads.
    • ...wenn du es lange genug laufen/offen lässt? kannst natürlich auch schauen wie die kerze aussieht...ob sie nass ist...

      ACHTUNG: JETZT WIEDER ERNSTNEHMEN!!!
      gesendet von einem meiner 4 ipads.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Karl Lagerfeuer ()

    • Ist der Zylinder original? Wenn ja, finde ich die 73er Hauptdüse ein bißchen groß dimensioniert. Könnte also sein, dass der Roller absäuft oder immer knapp davor ist. In meiner PK S ist im 16/16er Gaser ne 64er HD drin.

      Grüße, Philipp
      Hessisch by nature
    • Denke der Vergaser ist es.

      Heute mal wieder etwas zeit gehabt für Ursachenforschung. Roller stand jetzt 3 Tage. Einmal gekickt , natürlich nicht angegangen, Zündkerze rausgeholt, nass. Habe dann ohne Kerze getreten und es kam ein enormer Schwall Gemisch raus undzwar soviel, daß meine ganze Hose nass war. ich habe dann getreten bis nichts mehr raus kam, trockene Kerze wieder rein fünf mal getreten bis sie an war. Habe dann den Benzinhahn zugemacht und sie "leer" gefahren bis sie aus ging. Morgen werde ich mal schauen ob sie besser anspringt. Wenn ja, wo könnte das Problem liegen, denke der Vergaser. Aber was am Vergaser ??? An der zu großen Düse... denke ich nicht, oder ?



      Danke Euch !!!
    • wenn da schon so viel raus kommt, dann bekommt sie eindeutig zuviel sprit. also entweder zu grosse düse oder die nadel ist hin. auf jeden fall iwas mit dem vergaser der zu viel (viel zu viel) sprit in den motor lässt.....
      gesendet von einem meiner 4 ipads.