Elektrikproblem PX80 alt - Licht funktioniert nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Elektrikproblem PX80 alt - Licht funktioniert nicht

      Hallo zusammen,

      ich habe bei meiner Vespa sowohl das Zündschloß als auch den Scheinwerfer tauschen müssen da defekt.

      Nun zum Problem:

      Ein Zündschloß das dem alten entspricht gibt es nicht mehr, sodass die Belegung nicht mehr identisch ist. Zusätzlich

      besitzt der neue (Cosa-H4) Scheinwerfer andere Anschlüsse als der alte. Um es kurz zu machen - es passt nicht mehr einfach zusammen. Mit einem Schaltplan ließe sich das bestimmt alles erledigen, allerdings kann ich keinen für die PX alt mit Batterie finden, indem die Kabelfarben denjenigen bei meinem Roller entsprechen, das heißt alle Schaltpläne die ich finden kann helfen nur sehr begrenzt weiter. Ich habe trotzdem das meiste hinbekommen mit Durchmessen usw.

      Der jetzige Stand ist folgender: Motor läuft, Blinker, Hupe, Bremslicht gehen, allerdings funktioniert der Scheinwerfer (entsprechend das Rücklicht und die Kennzeichenbeleuchtung jedoch nicht.

      Ich träume schon von Schaltplänen, es ist alles angeschlossen, meiner Einschätzung nach auch richtig.

      Meine Frage nun: Wenn das Problem nicht an der Verkabelung liegen sollte, welches technische Bauteil könnte dafür verantwortlich sein? Wie teste ich beispielsweise die Lima auf Fehler?

      Vielen Dank für Eure Tipps und viel Spaß bei dem Bombenwetter auf dem Roller!

      LGe