Zündprobleme ET 4 125ccm 4T Bj98

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zündprobleme ET 4 125ccm 4T Bj98

      Hallo zusammen,

      komme leider alleine nicht weiter. Ich habe keinen Zündfunken. Daher habe ich folgende Ratschläge, die ich nachgelesen habe, befolgt. Habe mir eine neue CDI ohne Wegfahrsperre von einer Sfera RST gekauft. Auch nach dem Einbau habe ich keinen Zündfunken gehabt. Habe dann ca. 4 Stunden an der ET 4 herum gebastelt und siehe da, plötzlich hatte ich einen Zündfunken warum auch immer. Bei der Originalen CDI Einheit . Ich also Zündkerze reingedreht, Zündkerzenstecker montiert und gestartet. Hörte sich auch gut an. Ist aber nicht angesprungen! Also wieder Zündkerze rausgeschraubt, in den Kerzenstecker gesteckt und keine Funke da. Es kommt wieder kein Strom an der Zündspule an. Danach habe ich die Stecker der CDI Einheit mit Kabeln verlängert. An dem G (siehe Zeichnung) kommt Strom an (W=Masse). R und B geht zum Pick Up was bewirkt diese Pick Up? Wir der Strom dann über R oder B Richtung V weitergeleitet. Beim messen konnte ich nicht erkennen, dass bei R oder B Strom ankommt. Meine Vermutung ist, dass der Strom bei G ankommt und dann über bei B oder R in Richtung V weitergeleitet wird zur Zündspule. Ich habe eine Reparaturanleitung angehangen. Auf der Seite 6 sieht man sehr deutlich was es mit den Farben auf sich hat.

      Zum Prüfen habe ich aber nur einen Normalen Stromprüfer benutzt eigentlich für 230V.

      Das ganze obere Prozedere habe ich Natürlich an beiden CDI´S durchgeführt.

      Sollte das Pick Up defekt sein wie wird es eingebaut ? Muss das Pollrad ab ?

      Wo bekomme ich den einen Abzieher her.

      Danke für Eure Antworten.

      Edit: Link zum Vespa Forum für moderne Vespas
      Dateien
      • Teil-4.pdf

        (2,55 MB, 1.772 mal heruntergeladen, zuletzt: )
    • Hallo Erdbeer-Paule,
      schau Dir mal den Kerzenstecker an.Es kann sein das er nicht mehr richtig funktoniert! Überprüfe mal den Choke,Vergaser,Kraftstofffilter.Laut Reparaturbuch für eine ET$ 97 Kann es aber auch der Zündspulengeber sein oder es gab einen Kurzschluss.


      Kein Funke an Zündkerze:

      Kurzschlussschalter auf OFF
      Kabel schlecht angeschlossen,gerissen oder kurzgeschlossen zwischen Gnerator und Zündspule,
      Zündgeberspule und Kurzschlusschalter,
      Zündgeberspule und Zündspule,
      Zündgeberspule und Zündschloss oder
      zwischen Zündgeberspule und Kerze
      Zündschloss defekt

      Ich hoffe ich konnte Dir etwas helfen!
    • ET 4 - 125 ccm - 4takter - Bj 98 - Zündprobleme

      Vespa Fahrer Avatar

      et4 Driver schrieb:


      Hallo Erdbeer-Paule,
      schau Dir mal den Kerzenstecker an.Es kann sein das er nicht mehr richtig funktoniert! Überprüfe mal den Choke,Vergaser,Kraftstofffilter.Laut Reparaturbuch für eine ET$ 97 Kann es aber auch der Zündspulengeber sein oder es gab einen Kurzschluss.


      Kein Funke an Zündkerze:

      Kurzschlussschalter auf OFF
      Kabel schlecht angeschlossen,gerissen oder kurzgeschlossen zwischen Gnerator und Zündspule,
      Zündgeberspule und Kurzschlusschalter,
      Zündgeberspule und Zündspule,
      Zündgeberspule und Zündschloss oder
      zwischen Zündgeberspule und Kerze
      Zündschloss defekt

      Ich hoffe ich konnte Dir etwas helfen!

      Hallo,

      danke erstmal für die prompte Antwort. Vielleicht war meine Beschreibung nicht ganz eindeutig. Es kommt bereits kein Strom VOR der Zündspule. Man kann die Zunge ans Kabel halten und nichts passiert.

      Trotzdem Danke

      Gruß
      Erdbeer-Paul




    • Wie siehst aus mit der Batterie?
      Versuche hier mal Rita zu finden :"Das ist die Vespalady,der alle Männer vertrauen und schreibe ihr mal mit deinen Problem!"
      Rita ist ein Engel was mit Technik der Vespa zu tun hat.
      LG Horst :thumbup: