PX 200 springt nicht mehr an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PX 200 springt nicht mehr an

      Hallo Leute, ich bin seit Sonntag der Glückliche Besitzer einer PX 200 mit Kicker.

      Nachdem ich das gute Stück Zuhause in der Garage hatte wollte ich das Problem mit dem Zündschalter beheben (Motor konnte nicht abgestellt werden / grünes Kabel defekt).

      So also ich die Kabel nachgeschaut und siehe da unter dem Tank und hinten an der Zündplatte alles faul. Nun haben wir die den Tank und die Platte ausgebaut und neue Kabel angelötet.
      Nach dem zusammenbauen stellten wir fest, es hat sich der Benzinschlauch im Vergaser gelöst und die Suppe lief hinter dem Lüfterrad raus. Also alles wieder ab und gereinigt und der Schlauch neu auf dem Vergaser fixiert.

      Nach dem erneuten Zusammenbau bekomme ich keinen Zündfunken mehr!
      Nun meine Fragen:

      Hatte jemand so ein Problem auch schon einmal?

      Wie Kann ich prüfen ob die Zündplatte einen defekt hat oder wie kann ich die CDI messen?

      Die Kabel haben ich alle auf Durchgang ( durchgepiepst ) und die sind ok!

      Ich hoffe jemand kann mir bei diesem Problem helfen!

      Gruß an alle
      Kalle der etwas genervt ist nach einer langen Nacht!
    • Moin Kalle

      Glückwunsch wieder ein Blechroller mehr on the Road
      Erstmal die Ohmwerte:

      Meßwerte für die Zündspule (Elektronikzentrale)
      Sollwert zul. Toleranz
      Massestecker und Weiß 0,0 Ohm 0,0 Ohm
      Massestecker und Rot 0,5 kOhm 50 Ohm
      Massestecker und Grün 116 kOhm 3,0 kOhm
      Zündkabel und Weiß 4,2 kOhm 0,2 kOhm
      Zündkabel und Rot 4,6 kOhm 0,3 kOhm
      Zündkabel & beide Grüne 120 kOhm 3,0 kOhm

      Meßwerte für die Zündungsgrundplatte
      Sollwert zul. Toleranz
      Pick-Up Masse und Rot 110 Ohm 5,0 Ohm
      Ladespule Masse und Grün 500 Ohm 20 Ohm

      Wenn du kickst geht das Licht?Wenn ja ist es höchstwahrscheinlich der Pick up
      verabschiedet sich schon mal.Ist ne Spule, die einen Induktionsstrom auf dem roten Kabel rausgibt,
      Wenn die beiden sich überlappenden Nord-Süd Magneten (Lüra)an den beiden "Enden" des Pickup-Magnetkerns vorbeirauschen
      Dieser Strom steuert eine Diode an die den Kondensator entläd
      Der Strom des Kondensators wiederum wird in einen Transformator (ähnlich einer konventionelle Zündspule) geleitet und dort hochtransformiert und Bingo Funke

      Bei der Montage Demontage hast du auf den Halbmondkeil der im Kurbelwellenstumpf sitzt geachtet?
      Er positioniert das Lüra korrekt wenn das nicht paßt bekommst du auch keinen Zündfunken.
      Last not least wenn du an der Grundplatte rumgelötet hast nach möglichkeit die Lotstellen mit DikoHT dichtmasse oder einem fetten Lack isolieren wegen möglicher Kriechströme

      Viel Erfolg Ante
      Weapons of Mass Destruction

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fettkimme ()