PK50 XL2 - Standgas will nicht - alles kontrolliert und getauscht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PK50 XL2 - Standgas will nicht - alles kontrolliert und getauscht

      Hallo Leute,

      ich bin neu hier und bräuchte Ratschläge bezüglich meiner PK50 XL2! (BJ 1991; 15.000km; HD 65; ND 42 (lange Version); Startdüse 50; Vergaser PHB 16/15F)

      Also alles Original!!!

      Ich habe noch folgendes Problem: Standgas lässt sich nicht einstellen! Erhöhe ich es, habe ich das Problem, das der Motor vom oberen Drehzahlbereich nicht mehr runter kommt! Stell ich es auf normale Standgasdrehzahl ein, geht er nach ca 40 - 60 sec aus, außer ich betätige den Chokehebel.

      Lager, Simmeringe und Dichtungen am Motor sind neu; O-Ring im Vergaser ist neu; Vergaser gereinigt (mehrmals); LF neu; ZK neu; Zündung zum Test mehrmals verstellt; Auspuff gereinigt - mit Spray und Hochdruckreiniger; Auf Falschluft kontrolliert; Kolben und Zylinder sind noch alt - also 15.000km; am Kolben sind Verbrennungsspuren nach den Kolbenringen sichtbar - schätze ich aber nicht als dramatisch ein!?? Zylinder und Kolben sonst in Ordnung! Kompression liegt zwischen 6 und 7,5 bar.

      Vergaser sitzt 100%ig richtig auf Ansaugrohr! Vergaser laut Einstellung probiert zum Einstellen! Seilzüge sind ausgehängt! Simmeringe sind richtig montiert!

      Es scheint als ob der Motor im Standgas zu mager laufen würde, denn wenn ich, kurz bevor er ausgeht, den Choke betätige läuft er dann wieder seine 40 - 60 sec.

      Hat jemand Erfahrung mit einem modifizierten Gasschieber? Andere Bedüsung? Ähnliches Problem? Oder habe ich etwas vergessen zu kontrollieren?

      Bin um jeden Ratschlag dankbar!!!

      Gruß kalti1708
    • wieso modifizierter Gasschieber ? äh ?
      hört sich nach falschluft an oder läuft zu mager ...
      Aus Gelben Säcken werden Plastikroller gebaut ...
      Lieber Sehnenscheidenentzündung vom Schalten als nen krummen Daumen vom Starten...
      2Takt Islamist
    • Habe jetzt eine andere ND (45er statt 42er und kurze Version) eingebaut. Nun läuft er im Standgas relativ gut. Die Gasannahme ist auch in Ordnung. ;)

      Allerdings geht der Motor nach kurzer Zeit aus, wenn ich das Licht anmache. Dann fällt die Drehzahl durch die Induktion in einem Bereich, wo er dann ausgeht.

      Werde morgen noch einmal die Zündung nachstellen und noch eine andere HD probieren, denn die ND holt sich ja das Benzin von der Schwimmerkammer über die HD!? Eventuell kann ich es somit noch optimieren!!!

      Ich werde auch morgen den Brennraum, bzw. Kurbelgehäuse abdrücken! Hätte es mit ca. 1,5 bar abgedrückt! IST DAS OK? Wieviel an Druck darf ich dann auf welche Zeit verlieren????????????????????? Das ganze dann, bis auf den Kupplungsseitigen-WDR, mit Lecksuchspray abgesprüht.


      Danke.

      Gruß Kalti

      PS: Alles wird gut! :thumbup:
    • Ich habe ein ähnliches Problem und bin schon lange auf der Suche nach einer Lösung. Standgas lässt sich definitiv nicht einstellen. Entweder die Karre geht im Standgas aus (nicht sofort) oder dreht bei warmen Motor nicht mehr runter. Habe schon alles probiert, anderer Auspuff, anderer Vergaser (16.16 und 16.15er, andere HD, kurze 38ND, lange 42ND, anderer Ansaugstutzen, Motor neu gelagert und abgedichtet, mit Bremsenreiniger bei laufendem Motor abgesprüht -> Ergebnis immun, mit Filzring, ohne Filzring (gefettet).
      Bei mir hilft allerdings auch kein Choke im Standgas, dann stirbt der Motor sofort. Benutze den Choke bei kaltem Motor nur zum starten und dann muß spätestens nach 20-30 Sekunden wieder rein, sonst läuft der Motor zu fett und dreht nicht hoch.
      Auch hat bei mir die Standgasflügelschraube so gut wie keine Wirkung. Entweder drehe ich sie soweit rein, daß der Motor stirbt (so ab <1 umdrehung), darüber ist es aber egal ob und 1,5 Umdrehungen, oder ganz rausgedreht.
      Ein Phänomen habe ich noch. Das Standgas geht ja eine Weile, wenn ich allerdings anhalte und relativ sportlich den Hauptständer bediene, so daß ich die Vespe kurz ruckartig zurückziehe, stirbt der Motor sofort. An der Ampel passiert das nicht.
      Folgendes habe ich auch noch beobachtet. Lasse ich den Motor aus hohen Drehzahlen runterkommen, geht er soweit in den Drehzahlkeller, daß er fast ausgeht. Dann muß ich ihn mit einem leichten Gasstoß in ein etwas höheres Standgas heben. Klingt komisch, weiß aber nicht, wie ich es besser beschreiben soll.
    • Ach ja, was soll ich sagen!

      Das mit dem Choke ist genau so wie bei dir. An der Standgasgemsichregulierschraube tut sich bei mir über einer Umdrehung auch nichts mehr!

      Wollte heute, nachdem ich das "Ding" komplett wieder zusammengebaut habe, nochmal eine Runde fahren. (Die erste Runde lief er einigermaßen gut) Und was passiert!? Auf einmal kein Zündfunke mehr. Toll... (wahrsch. Zündspule defekt)

      Habe den Brennraum und das Kurbelgehäuse letztesmal noch einmal mit 1,5bar abgedrückt. War alles dicht! Also Falschluft habe ich keine. Auspuff schließe ich aus, da er eine wahnsinnige Endgeschwindigkeit von 50km/h erreicht. Kompression liegt allerdings nur bei 7,5 bar. Springt aber im warmen Zustand super an, dafür muss man, wenn er länger als 3 Tage gestanden hat, so ca. 10 mal kicken!!! Werde morgen mal kontrollieren was heute (nach 2 km) defekt geworden ist!!!

      NIE WIEDER VESPA!!!!!!!
    • FAZIT:

      Zündspule war defekt - ist nun neu und Roller läuft wieder. Nebendüse wieder auf 42 verringert. (kurze Version) Läuft nun im Standgas einigermaßen gut. (3min ohne Licht / 2min mit Licht). Hab auch keine Lust mehr noch etwas daran zu probieren oder zu ändern. Eine Ampel ist meistens eh nicht so lang rot! Außerdem kann man ja zwischendurch mal kurz Gas geben!

      Drehschiebermotoren sind einfach ...! Und der Vergaser erst recht!!

      Gruß

      Kalti1708