Beiträge von John Rocket

    Hallo Zusammen!


    Und wieder mal hab ich ein kleines Problem mit meiner PK80S und weiss nicht genau was ich tun kann, bzw. woran es liegt.
    Wenn ich die Fußbremse trete lässt sich das Pedal nur sehr schwer bewegen und bleibt dann unten.
    Das ganze geht alles sehr schwergängig und wie schon gesagt, das Pedal kommt nach dem treten nicht zurück. Es macht den Anachein als würde irgendeine Feder nicht mehr auslösen, bzw. irgendwo alles so zäh sein das nix mehr geht. Hab gestern den Reifen abmontiert und mir die Bremse angeschaut. Scheint als wäre alles in Ordnung....
    Wie gesagt, bin recht planlos und weiss nicht was ich tun kann.
    Bitte euch um eure Hilfe und um ein paar Reparaturtipps für einen Newbie.
    Vielen Dank im voraus und liebe Grüße


    John Rocket

    kann ich dir nicht genau sagen, sorry!
    ;o)
    hört sich zwar jetzt auch erst maldämlich an, ist aber eben leider so. Ich hab den Versager ausgebaut, geputzt und dann wieder eingbaut.... Bei der Aktion hab ich die Motoreinstellung irgendwie komplett verzockt und habs dann einstellen lassen.
    wie hast du dein Standgas eingestellt? Bzw. Wo hast du sonst rum gedreht?

    Servus zusammen!


    Seit ein paar Tagen zickt meine schnucklige kleine PK 80 S wieder ein bisselr rum und verdient sich den liebevollen Kosenamen "Bitchy" immer mehr.....
    Hatte vor kurzem erst den Motor beim einstellen und die Karre lief auch prima, bis dann vor ein paar Tagen die Zickerei wieder los ging.


    Wenn ich ein bisserl zügiger unterwegs bin, dann wieder langsamer fahre und die kupplung ziehe kommt der Motor irgendwie nicht runter.


    Soll heißen, daß wenn ich beispielsweise mit 50 km/h fahre und dann etwas runter bremse der Motor auch runter dreht, aber sobald ich die Kuppling ziehe dreht er (ohne das den Gaszug auch nur anschaue) wieder recht hoch.
    Komisch ist auch, daß nach einer Weile flottem fahren der Motor nur runter dreht wenn ich bremse. Steht die Kiste im Leerlauf oder ziehe ich die Kupplung dreht er wieder hoch. Im Standgas, oder nach dem ankicken im Leerlauf ist jedoch alles ok.....


    Irgendwie ein bisserl strange und ich hab keinen Plan woran es liegen kann und vor allem was ich tun kann.


    Bite also das glorreiche Rollerforum um HILFE!
    ;o)


    Liebe Grüße und danke im voraus



    John

    wie versprochen anbei eine kurze Meldung....
    Nachdem heute Abend un dmorgen das Wetter eher bescheiden werden soll, werd ich mich mal an den Roller werfen und die erste kleine Arbeit verrichten.
    Neue Zündkerze einbauen (hab mir eine mit Silber gegönnt) und die Riffelbleche an den Bock basteln....
    ;o)


    Liebe Grüße


    John

    ich würd sagen es bewegt sich irgendwo dazwischen.....
    ;)
    verdampfendes eis also!
    spass beiseite! das wetter ist zu genial um den roller ausser betrieb zu nehmen und dann zu leiden weil man ihn bei dem vielen sonnenschein nicht fahren kann. werd beim nächsten schlechten wetter dann aber wohl den schraubenziher zücken und los legen.


    liebe grüße aus dem sonnigen allgäu



    john

    Hallo zusammen!


    Hab mir vor ner Weile nach zig Jahren wieder einen Roller gekauft und freu mich richtig jetzt im Sommer damit rum zu düsen, aber irgendwie würd ich ganz gern auch ein bisserl dran rum schrauben und basteln.....


    Nachdem ich zum letzten mal vor 10 Jahren an Mopeds geschraubt habe, sind meine Kenntnisse nicht mehr die besten.


    Welche Empfehlungen und Tipps fürs Tuning könnt ihr mir geben?


    Sollte alles zumindest ein bisserl im Rahmen bleiben, da sich meine kleine Schwester mit Ihrem Mopedschein die Kiste auch öfter mal ausleiht....


    ;o)


    Welchen Auspuff, Vergaser, welches Lüfterrad, Ritzel, usw. empfehlt ihr mir um den Roller ein bisserl foltter und abzugsfreudiger zu mnachen?


    Greeeeetz



    Rocket

    Servus!
    Man o man, langsam verzweifel ich ein bisserl.....
    Ich hab an meiner PK 80 S irgndein Maleur und weiss nicht wass es sein soll!
    Vor kurzem habe ich den Vergaser ausgebaut, gereinigt und wieder eingabaut.
    Die Motoreinstellung war auch ganz ok. Sicherheitshalber (nachdem ich zig Jahre nicht mehr an einem Roller geschraubt hab) hab ich die Einstellungen nochmal in ner Werkstatt prüfen lassen.
    Seit der ganzen Aktion läuft der Roller zwar sauber, nur habe ich ein Problem mit der Endgeschwindigkeit und dem Zug.


    Die Maschine beschleunigt ok bis normal in den ersten drei Gängen, aber bei 60 km/h bis max. 65 km/h ist definitiv Schluss.
    Im dritten Gang zieht sie noch halbwegs sauber bis nach oben hin, aber sobald ich in den vierten gang schalte, ist es als würde der Motor aus den unteren Drehzahlen nicht raus kommen und einfach nicht mehr anziehen.
    Woran kann das liegen?
    bzw. Was muss ich machen damit der Roller wieder schön abzieht und auch sein max. Geschwindikeit wieder erreicht?



    Vielen Dank im voraus und liebe Grüße


    Rocket

    vielen Dank für eure schnelle Hilfe und die Tipps! Werde mich am Donnerstag gleich mal dran setzen und meinen Vergaser putzen...


    sorry für den doppelten Beitrag, wusste nicht genau wo ichs hin posten soll....


    viva la vespa und liebe grüße



    John

    Hallo!
    Hab mir vor ein paar Tagen eine Vespa gekauft um mit meiner neuen (alten) lustigen PK 80 S wie vor zehn Jahren rumzutuckeln und den Sommer zu genießen.
    Leider hat die Vespa nach zwei drei Tagen ein paar Macken und Ticks offenbart.
    Zum einen springt sie beim kicken nur an wenn der Choke gezogen ist und irgendwie zieht sie auch nicht so richtig. anfangs gabs kein problem, doch nach zwei Tagen rum düsen wird sie immer langsamer. Azußerdem geht im vierten Gang gar nichts vorwärts und sie hält dann gerade mal eine Geschwindikeit irgendwo um die 65 km/h....
    Das mit dem Choke ist auch irgendwie komisch!
    Wenn ich dann mal los gefahren bin und nach einigen Mühen den Bock am laufen habe geht der Motor aus sobald ich den Choke wieder rein schiebe.....
    HILFE!!!!!
    Man o man, endlich ist der Sommer da und dann kann ich nicht Vespa fahren. *heul*
    ;o)
    Vielleicht kann mir ja irgendjemand ein paar Tipps geben wie ich die lustige Mühle wieder richtig flott kriege!
    Danke im voraus


    John Rocket

    Hallo zusammen!
    Hab mir vor ein paar Tagen eine Vespa gekauft um mit meiner neuen (alten) lustigen PK 80 S wie vor zehn Jahren rumzutuckeln und den Sommer zu genießen.
    Leider hat die Vespa nach zwei drei Tagen ein paar Macken und Ticks offenbart.
    Zum einen springt sie beim kicken nur an wenn der Choke gezogen ist und irgendwie zieht sie auch nicht so richtig. anfangs gabs kein problem, doch nach zwei Tagen rum düsen wird sie immer langsamer. Azußerdem geht im vierten Gang gar nichts vorwärts und sie hält dann gerade mal eine Geschwindikeit irgendwo um die 65 km/h....
    Das mit dem Choke ist auch irgendwie komisch!
    Wenn ich dann mal los gefahren bin und nach einigen Mühen den Bock am laufen habe geht der Motor aus sobald ich den Choke wieder rein schiebe.....
    HILFE!!!!!
    Man o man, endlich ist der Sommer da und dann kann ich nicht Vespa fahren. *heul*
    ;o)
    Vielleicht kann mir ja irgendjemand ein paar Tipps geben wie ich die lustige Mühle wieder richtig flott kriege!
    Danke im voraus


    John Rocket