Beiträge von Glatze

    An der Kupplung habe ich gar nichts neu gemacht. Motor habe ich noch nicht zerlegt. Sollte ach erst 11.000 tkm runter habe.


    Da sollte die Kupplung noch nicht verschlissen sein, oder?


    Was kann das sonst sein? Schaltkreuz etc.....

    Moin zusammen.


    Ein kleines Problem habe ich noch an meiner Cosa.


    Ich habe ja nun den ganzen Roller zerlegt und wieder zusammengebaut. Funktioniert eigentlich alles super. Problem ist jetzt wenn ich bei laufendem Motor die Kupplung ziehe fängt es leicht an zu klackern. Ist das noch eine Einstellungssache der Schaltung oder Kupplung?


    Schalten und Fahren kann ich und die Kupplung trennt auch. Es klackert hat nur wenn ich den Kupplungshebel ziehe.


    Kann mir da noch einer einen Tipp geben?


    Mfg


    Frank

    Moin Leute.


    Ein Problem jagt das nächste beim meiner Restauration.


    Der Tacho will sich nicht bewegen. Ausgebaut überprüft und funktioniert.


    Tachowelle dreht sich auch. Also muss das Problem, denke ich, an der Schnecke liegen.


    Nun meine Frage bzw. mein Problem: Das kleine Schneckenrad an Ende der Tachwelle scheint sich nicht immer mitzudrehen.


    Wenn ich die Bremstrommel wieder aufbaue dreht sich die Welle genau ein mal mit.


    Als denke ich muss das kleine Wellenteil abgenutzt sein. Kann man das austauschen?


    In dem Vespa Rep. Buch steht nichts davon drin.


    Kann mir einer weiterhelfen?



    Mfg


    Frank

    Danke erstmal für eure schnelle Hilfe.


    Ich habe das Problem gefunden.Die vordere Bremsleitung war verstopft. Kein wunder der Roller hat 5 Jahre gestanden.


    Nachdem ich alles gereinigt hatte war die entlüftung ein Kinderspiel. Ich hoffe jedenfalls das ich alles richtig gemacht habe.


    Es kommt keine Luft mehr aus den Entlüftungsschrauben und der Roller bremst.


    Also auf zum Tüv. Drückt mir die Daumen.


    Frank

    Hallo.


    Ich habe folgendes Problem:


    Wenn ich meine Bremse entlüften möchte fülle ich Bremsflüssigkeit in den Ausgleichbehälter.


    Eine zeitlang gluckert es auch und dann versuche ich Druck aufzubauen duch betätigen des Pedals.


    Nix passiert dann weiter. Die Bremsflüssigkeit nimmt im Ausgleichbehälter nicht mehr ab und es bazt sich keinspürbarer Druck auf.



    Hauptbremszylinder defekt?



    Mfg


    Frank

    Moin Leute.


    Ich bin auf der suche nach einem funktionierenden Hauptbremszylinder für meine 200er Cosa.


    Hat einer von euch so ein Teil zufällig noch rumliegen?


    Oder hat einer einen Tipp wie ich meinen wieder gangbar bekomme? Hat fünf Jahre gestanden und ist verrottet. Steckt drin und kommt nicht mehr raus.


    Mfg


    Frank

    Moin zusammen.


    Meine Cosa 200 hat sich 5 Jahre die Reifen platt gestanden. Jetzt brauche ich neue Bremsleitungen und einen Reparatursatz für den Hauptbremszylinder.


    Wer von euch hat einen guten Tipp wo ich die Sachen günstig (wie immer) bestellen kann?


    Wer das liest und noch Spiegel für eine Cosa über hat kann die gerne bei mir mir loswerden.



    Danke im vorraus