Beiträge von wsurfer78

    Also, Problem scheint gefunden zu sein. Nebendüse war verstopft.
    In meinem 16.16 ist eine 38 verbaut. Habe im Internet gelesen
    das für den 75er eine 45 Düse verbaut werden sollte. Was
    würdet ihr empfehlen?

    Guten Morgen,


    dachte ich wende mich mal an euch. Habe eine Vespa V50 mit folgender Kombination:
    DR75 Formula, 16.16 Vergaser 85HD, Lippenwelle, Membranstutzen Polini, Vespatronic, Banane


    Folgende Probleme treten auf: Bei mir geht ständig die Zündkerze kaputt (B7)
    Bin gestern mit einer neuen gefahren, lief 2km furchtbar, zockelte im oberen Drehzahlband und
    drehte nicht ganz hoch. Vespa abgestellt, einen Kaffee getrunken, nochmals gefahren. Vespa
    lief wieder tadelllos. Haben schon sämtlichiche HD probiert, diese schien mir auch nach Kerzenbild
    am besten. Nun meinte ein Freund von mir das defekte Zündkerzen auch an der falschen
    Bedüsung liegen könnten. Die Zündung habe ich auf 23° vor OT bei leicht erhöhtem Standgas.


    Schon mal vielen Dank und Grüße

    Also, habe vorerst mal das Problem gefunden. Gestern einen DR75 Satz montiert. Hatte irgendwie das Gefühl das die Vespatronic nicht mit dem 50er so richtig funktionieren will. Nach Standgas und Zündung einstellen läuft der Motor plötzlich nur noch im Standgas. Also Kopf wieder runter. Unterer Kolbenring
    zebröselt und nach unten in die Kurbelwelle. Den Motor wieder ausgebaut und gespalten. Und siehe da: Kurbelwelle hatte am Stößel viel zu viel Spiel. Der Stößel hat sohar schon an der Kurbelwelle geschliffen. Des weiteren leichte Abnutzung am Drehschieber. Mal sehen, entweder jetzt anderes Motorgehäuse nehmen oder Umbau auf Membran. Wenigstens weiß ich jetzt was los war :)

    So, heute habe ich den 16/16 Vergaser verbaut. Bedüsungen in den möglichen Schritten getestet. Am besten lief sie eigentlich bei der 70er. Doch der Roller dreht immer noch nicht ganz hoch. Bei Vollgas läuft er unruhig, will hoch drehen, kann aber irgendwie nicht. Zylinderhaube ab, Bremsenreiniger dran, keine Veränderung. Banane gegen eine andere getauscht - keine Veränderung. Also Vespatronic nochmals rangenommen. 23°vOT auf 25°v.ot gestellt. Auch keine merkliche Veränderung. Wenn ich nicht schon so viel Geld und Zeit investiert hätte würde ich den großen Hammer nehmen und das Teil auf den Wertstoffhof bringen. Hat jemand noch eine Idee? Bin irgendwie mit meinen Einfällen am Ende....

    So, heute mal ein paar Dinge getestet. Zuerst die CDI gegen eine neue ausgetauscht. Keine Änderung. Dann choke bei Vollgas gezogen, Motor dreht niedriger, Vergaser zugehalten, Motor dreht niedriger. Vergaserdüese auf 50 gewechselt, keine Änderung. Chocke gezogen, Motor geht fast aus. Kerzenbild rehbraun. Hat jemand noch einfälle?

    Ja die Vespatronic habe ich eigentlich nur verbaut weil die Vespa für meine Freundin ist.
    So läuft sie vielleicht besser an und das Licht ist besser. Wenns nach mir gehen würde
    wäre da kein DR50 verbaut :)

    Danke für die Tipps. Hab hier im Forum mal einen anderen Vergaser erstanden.
    16.16 . Werde den mal testen wenn er da ist. Hab so das Gefühl das mit dem Vergaser was nicht
    stimmt. Mit der Vespatronic liege ich schon richtig bei 23° v. OT bei leicht erhöhtem Standgas?
    Fehlluft dürfte er eigentlich nicht ziehen. Ist alles neu abgedichtet. Zylinder ist auch neu.
    Bei fehlluft müsste er im Standgas hoch drehen, oder? Dort läuft er aber schön ruhig.


    Grüße


    Matze

    Ja, der Preis ist sicher nicht schlecht. Doch möchte den Umbau selber machen.
    Werde mal langsam anfangen mir nach und nach die Teile zuzulegen...


    Vielen Dank für eure Tips,


    Grüße


    Matze

    Danke für eure Nachrichten. Werde den 80er Block behalten und erst mal
    säubern und Glasperelenstrahlen. Ich denke halt wenn ich mir die Arbeit schon
    mache dann gleich richtig. Ist jetzt auch nicht eilig. Der Rest vom Roller
    muß ja auch noch gemacht werden. Also habe keinen Zeitdruck.
    Werde mir bei Gelegenheit den Zylinder und die Membrane mal
    zulegen und den Block passend machen. Empfehlt ihr die Tassi VForce
    Membrane für den Zylinder? Muß die Wandstärke innen aufgeschweißt werden?


    Nochmals vielen Dank Und Grüße

    Vielen Dank für die Infos und die Bilder. Sieht echt nach einer klasse Arbeit aus.
    Dann suche ich mir mal ein LML Gehäuse. Sind wirklich nicht so teuer.
    Des weiteren ein PX 200 Getriebe und eine Cosa Kupplung und 200er Schaltraste
    Passen die restlichen Motorteile aus meiner PX80 in den LML mit den 200er Teilen?
    Passt der Motorüberholsatz der PX80 auf das LML Gehäuse?

    Danke für die schnelle Antwort. Was habe ich dann für Möglichkieten mit dem 150er LML?
    Kann ich das "innenleben" aus meiner PX80 im LML Motorblock auch verbauen? Passen
    hier die Zylinder ohne Änderungen?


    Danke und Grüße

    Servus,


    habe gestern meine PX 80 BJ83 zerlegt. Motor ist schon gespalten und wird die nächsten Tage überholt. Nun tendiere ich zu einem größeren Zylinder.
    Was ist bei PX 80 Block möglich? Bei den 177er Sätzen muß ja was aufgespindelt werden oder man kauft gleich einen abgedrehten. Wenn ich auf
    Membran umbaue muß die Kurbelwelle geändert werden und der Einlass aufgefräst werden. Sehe ich das richtig?
    Des weiteren würde mich der Quattrini M1XL interessieren. Fährt von euch jemand einen Zylinder mit direktansaugung auf einem PX80 Block?
    Hat jemand die Fräsarbeiten schon mal dokumentiert und gibt es vielleicht irgendwo Bilder?
    Kupplung und Übersetzung muß ich natürlich auch ändern....


    Schon mal vielen Dank und Grüße


    Matze

    Motor nimmt das Gas top an. Dreht auch bis 3/4 vom Drehzahlband von unten
    her absolut klasse. Doch oben raus (das letzte viertel) ist ein leichtes stottern
    zu erkennen und er will nicht ganz hoch drehen. Habe heute nochmals 3 Stunden
    an der Zündung versucht. Aber keine Änderung. Denke langsam das mein
    Vergaser hinüber ist

    Guten Morgen


    habe eine V50 neu aufgebaut. Motor neu gelagert und abgedichtet. Verbaut ist:
    16/10 Vergaser, DR.50 Zylinder. Sito Banane. Zusätzlich noch eine Vespatronic.
    Nun habe ich das Problem das der Motor nicht ganz hoch dreht. Er nimmt
    das Gas super an, läuft auch perfekt im Standgas. Springt auch beim ersten Kick an.
    Zuerst habe ich eine 60er Düse verbaut. Gestern dann noch die 55er getestet. Keinerlei
    Veränderung. Zündkerze von W5 auf W4 gewechselt, passiert auch nichts.


    Zündung mehrmals kontrolliert. 19° v OT + 6° der Vespatronic, also 25° v OT im
    Standgas. Lieg ich da richtig? Hat jemand noch eine Idee an was es liegen könnte?
    Muß ich noch eine kleinere Düse fahren?


    Schon mal Danke und Grüße


    Matze

    Hallo,


    habe folgendes Problem mit meiner PX80E (Bj 83). Hatte sie jedes Jahr ungefähr nur 2 Wochen angemeldet. Jedes Jahr ist sie noch schlechter gelaufen, was ja eigentlich klar ist. Den Sprit hatte ich auch nie abgelassen. Letzte Woche habe ich sie mal wieder zugelassen. Kurz anschieben, und sie ist gelaufen. Aber kathastrophal. Brachte sie darauf zum Roller Händler zum Vergaser Putzen und neu einstellen.... Zündkerze...etc. Der hat sie aber auch nicht zum laufen bekommen. Seine Diagnose: Zündung bestens, Kompression auch, zieht keine Luft, Vergaser zerlegt und geputz, 50 Euro bezahlt. Mittlerweile ist auch der Sprit neu. Läuft etwas besser, nimmt aber bei niedrigeren Drehzahlen kein Gas an und geht dann einfach aus. Höhere Drehzahlen kein Problem. Zieht dann auch nicht schlecht. Ab und zu geht die Drehzahl auch ganz langsam runter.


    Kann mir vielleicht jemand einen Tip geben? Ist echt zum verzweifeln mit dem Teil.


    Grüße