Beiträge von lo wang

    Hallo zusammen,


    bräuchte bitte mal Hilfe.
    Ich habe auf der Platine meines Trafos einen Widerstand der defekt ist.
    Der Widerstand ist rein grün und trägt die Aufschrift "RB59EN".
    Kennt jemand diesen Widerstand? ich habe leider nichts dazu im Netz gefunden.
    Es handelt sich wahrscheinlich um einen Drahtwiderstand...aber welche Spezifikation? bzw. gegen was kann ich den tauschen?



    Danke,


    Peter

    Moin Moin,


    bräuchte mal euren Rat.
    Mein XL läuft nur noch wenn ich den Choke ziehe. Nehme ich den Choke ganz raus hat sie kaum noch Leistung und "stottert" so vor sich hin. Am Anfang musste ich den Choke nur ganz wenig ziehen damit sie im Stand einen normalen Leerlauf hat, mittlerweile muss ich den Choke fast ganz ziehen damit die PK überhaupt "normal" läuft. Hat jemand eine Idee was das sein könnte? Ich werde es am WE erst einmal mit einer Reinigung des Vergasers probieren.


    Danke,


    Peter

    Ist möglicherweise dein Tankgeber hinüber. Der ist unter deinem Sitz verbaut (siehe Bild). Ich würde den erst mal ausbauen und dann den Schwimmer hin und her bewegen...wenn du deine Vespa laufen lässt siehst du an der Tankanzeige ob der Geber noch funktioniert oder nicht. Kann aber auch ein Kabelbruch, Kriechstrom oder ähnliches sein.


    Gruß,


    Peter

    Ich tippe mal vorsichtig auf den Vergaser da das Teil ja schon gelaufen ist.
    Alleine vom Wechseln der Zündspule muss der ZZP doch nicht neu eingestellt werden...außerdem hat er ja einen Funken beim Kicken.
    Am Auspuff kann´s eigentlich auch nicht liegen wenn die Vespa schon mal gelaufen ist.
    Möglicherweise ist beim Reinigen des Vergasers was in die Hose gegangen!?
    Ich warte mal das Feedback ab.

    Die alten Stehbolzen habe ich auch schon einige mal bei meiner gewechselt, die gehen eigentlich wunderbar raus.
    Solltest du Probleme damit haben mach die Dinger einfach mit dem Gasbrenner heiß, dann gehen die raus wie nichts :D .

    Moin Manuel,


    die beiden Stehbolzen sind normalerweise in den Zylinder eingeschraubt.
    Mit zwei gekonnterten Muttern müsstest du diese wieder fest bekommen.
    Du wirst allerdings nicht umher kommen den Auspuff nochmal abzubauen.



    Gruß


    Peter


    PS. Ich gehe mal davon aus dass du diese hier meinst


    Du hast schon recht damit.
    Schraube raus oder Schraube rein, du hast immer irgendwo Spannung drauf.


    Am einfachsten wäre es wohl den Auspuff kurz vorm Topf abzuschneiden, damit hast du dann gar keine Spannung mehr auf
    irgendeinem Teil und du kannst den Motor soweit absenken wie du möchtest :D ...so hab ich es auf alle Fälle gemacht.
    Gemein wirds erst beim Einbau des neuen Puffs...wenn die Bohrungen nicht ganz so passen sollten.


    Hollaender83


    einen Tipp noch...wenn möglich besorg dir noch einen Scheren-Wagenheber wie in etwa diesen hier .
    Damit kannst du später, wenn der neuen Auspuff eingebaut wird, den Motor soweit heben oder senken dass du ohne Probleme alle Schrauben wieder
    rein bekommst. Das geht nicht ganz so toll wenn der Motor ausgehängt ist.

    @
    Saint Peter


    was genau verkeilt sich denn da?
    Bin selbst auch für jeden Tipp dankbar der mir gegeben wird.
    Ich für meinen Teil jedenfalls konnte den Motor erst dann soweit absenken dass es ausreichend war, als ich die lange Schraube am Topf komplett gelöst hatte.
    Erst dann, als noch ein wenig "mehr" Luft zwischen Topf und Bodenblech war und der Auspuff ein wenig Spiel hatte kam ich ohne Probleme an die
    Schrauben am Krümmer.
    Soweit ich das Beurteilen kann hast du Spannung auf der ganze Sachen wenn du den Motor absenkst/ aushängst, jedoch den Auspuff noch vorne am Rahmen
    hast....oder nicht!?

    Hallo Manuel,
    hab bei meiner xl2 vor ein paar Wochen auch den Auspuff getauscht. Ausbau des alten ging ziemlich problemlos (Kunststück...der war schon in zwei Teile gebrochen ;) ). Bein Einbau des neuen Auspuff hatte ich aber dann auch ein paar Probleme da das absenken des Motors nicht so ganz wollte.
    Der Auspuff ist im Ganzen ja mit 3 Schrauben befestigt, 2 am Krümmer und eine lange Schraube unten am Topf. Wenn du die untere lange Schraube rausschraubst sollte sich der Motor noch ein Stück senken lassen da der Topf unten am Rahmen ansteht. Die oberen beiden Schrauben (am Krümmer) machst du am besten erst einmal mit einer Lötlampe richtig heiß (gibts im Baumarkt mit Gaskartusche für 19 Euronen), du solltest dann keine Probleme mehr mit
    dem Lösen der Schrauben haben (machen auch die Werkstätten so) ;) .


    Gruß


    Peter