Beiträge von ivopier

    Hey, dann hätte ich direkt ne orig. alte kaufen können, eine exakte Kopie macht keinen Sinn, bzw. sollte es auch nicht werden.


    Wir haben die komponenten genommen, die uns gefallen haben.


    Und so ist es ein Unikat.


    Blinker sind zudem in DE vorgeschrieben bei dem Baujahr des Rahmens.

    Hallo zusammen :-2


    wir wollten mal unsere restaurierte Vespa PX 80 Alt vorstellen :-7


    Angefangen vom Kauf einer stinknormalen Vespa PX 80 mit 5 farbschichten, die letzte gerollt :-1


    Alle Teile wie Sitzbank, Kotflügel, Backen etc. mussten erstmal entsorgt werden :-8


    Dann kam die Entscheidung zum Umbau auf eine Retro Vespa :whistling:


    Erstmal wurde sie komplett zerlegt, gebeizt, dann zusätzlich sandgestrahlt, grundiert und in Kupferbeige metallic lackiert 2-)


    Vor der Lackierung wurden noch einige Teile gekauft und für den Umbau angepasst, 8| angefangen bei einem Smallframe Kotflügel, einer Retro Kaskade, Cockpit, VNA VNB Backen (Umbau für die Rahmenaufnahme beide Backen sind normal abnehmbar) , in dem Rahmen wurden Blinkeraufnahmen für Kellermann Chromblinker eingesetzt und Befestigungsänderungen für die Backen klatschen-)


    In den Rahmen wurden darüber hinaus nocht gewisse Haken zur Diebstahlsicherung eingesetzt :-9


    Der Motor wurde durch einen PX 125 ccm Motor ersetzt, dieser wurde von mir überholt und von Getrenntschmierung auf Gemischschmierung umgebaut 8)


    Für den Zusammenbau wurden diverse Teile erneuert, oder durch neue Chromteile ersetzt bzw. ergänzt (Schaltrastenabdeckung, Lüfterradabdeckung, Seitenständer, Spiegel, Nippel, Gepäckhaken, Lampenring, Schriftzüge, Felgen, Fussleisten, Rücklicht...), eine neue Sitzbank folgte ebenso, wie neue Elektronikkomponenten, Leitungen und Benzinhahn :thumbsup:


    Usw. ich habe bestimmt noch ettliches vergessen und die Bilder die ich anhänge sind nicht vom letzten Stand :+5


    Aber nun anbei ein paar Bilder vom Kaufzustand und Umbauzustand --)


    Wir würden uns über ein Feedback freuen.


    Gruß :+6


    [url=''][/url]


    [url=''][/url]


    [url=''][/url]


    [url=''][/url]


    [url=''][/url]


    [url=''][/url]

    Hi,


    also in der Schwimmerkammer vom Vergaser ist Sprit. Und auf der Vergaserplatte, oder Drosselplatte ist es auch leicht feucht.
    Die Zündkerze ist aber pfurztrocken, auch wenn ich mit einer Sprühflasche direkt Sprit durch die geöffnete Drosselplatte in den Motor einspritze bleibt die Zündkerze trocken, auch die Zylinderlwände und der Kolben sind pfurztrocken, der in den Motor gelangende Sprit kommt einfach nicht in den Verbrennungsraum obwohl kompression da ist.


    Der Roller lief und ist beim Ankleiden ausgegangen, seit dem bekommt man ihn nicht mehr an. Ein tag zuvor lief er mit 100% Leistung.

    Hallo leute,


    unsere PX 125 bekommt im Zylinder keinen sprit, am Vergaser ist voller Benzindruck da.
    Ich denke auch, dass der Vergaser frei ist, habe ihn mit Luftdruch 8 Bar durchgepustet, aber im Zylinder kommt trotzdem kein Spri an.
    Wie kann das kommen, Falschluft?
    Was kann ich machen, wie kann ich das testen und wie reparieren?


    Wäre super, wenn Ihr mir helfen könnten.


    Gruß Pierre

    hi sorry das ich erst jetzt antworte.
    Es lag daran, dass im neuen Licht nicht diese Durchleitungsklemmen waren, habe das alte Licht zum Glück noch gefunden, dort abgebohrt und ans neue angenietet, dann ging es alles auf und passt. lief danach auch alles perfekt.
    Das einzige Problem ist, dass die Blinkanziege nur einmal anblickt beim Blinken und dann nicht mehr, denke es liegt am Blinkrelei, oder?

    Hi Leute, haben ein Problem.
    Unsere PX 125 will nicht mehr.
    Hatten die süße vorletzte Woche zusammengebaut, den Motor auch neu gemacht.


    Er sprang auch sofort nach 5 mal Kicken, trotz 2 Jahren Standzeit an.
    Dann sind wir einige male gefahren, insgesamt ca. 100km.


    Meine Frau wollte nun am Mittwoche eine Runde drehen, schiebt die kleine raus, kickt und Sie ist sofort an.
    In der Zeit wo sie sich fertig macht geht die Vespa auf einmal aus.
    Seit dem bekomme ich Sie nicht mehr an.


    Hatte den Zündfunken im Verdacht, aber wenn ich die Kerze rausmache und irgendwo anhalte, hat er funken, zur Sicherheit habe ich noch eine andere Zündböx ausprobiert, aber auch das half nichts.
    Die Kerze war übrigens nach dem Absterben feucht.


    Nach dem mehrmaligem Saubermachen und x Versuchen ist Sie trocken geblieben.
    Habe dann an allen Ecken probiert etc., die Lichtmaschine im Verdachgt gehabt, obwohl beim Kicken Licht leicht angeht und Ja auch der Funke da ist.
    Wusste dann nicht wie ichs kontrollieren kann obs trotzdem daran liegt, an der Zündbox kommt jedenfalls auf Rot und Weiß nichts an glaube ich.


    Dann habe ich den Vergaser zerlegt und alles sauber gemacht und mitLuftdruck durchgepustet, müsste also alles frei sein.
    Dann wieder zusammengebaut und probiert, aber nichts ist, habe dann den Zylinder geöffnet und ausgewischt, dann wieder probiert und nochmal auf, komischweise ist der Zylinder von innen Pfurztrocken, obwohl sprit und Luft vom Vergaser scheinbar kommen.


    Haben es auch mit anschieben am Hang probiert etc. aber nichts, nicht mal ein Puff, zur sicherheit nochmal mit einer Sprüflasche direkt Sprit in die Vergaseröffnung gespritzt, aber es hilft alles nichts.


    Vom Gefühl her würde ich sagen er hat auch perfekte Kompression.


    Hatte sowas schonmal jmd. wo kann ich ansetzen, habt Ihr eine Idee?


    Gruß Pierre

    Hallo Leute,


    ich baue gerade unsere Vespa PX80 alt nach 2,5 JAhren und einigen umbauten wieder zusammen, es ist alles soweit auch ganz ok gelaufen.
    Nur bin ich gerade am Zündschloss und am Vorderen Hauptscheinwerfer und komme mit den mir zur Verfügung stheenden Schaltplänen absolut nicht weiter.


    Ich habe einmal die Kabel vom rechten Lenkerstummel für das Licht, und die aus dem Hauptkabelbaum, dann habe ich noch so ein Zwischenkabelbaum, aber ich weiß einfach nicht wo jetzt was hin muss.
    Das Licht vorne ist neu gekommen und hat glaube ich viel mehr anschlüsse als das originale.


    'Bitte helft mir, welches Kabel (Farbe) muss auf welchen Anschluss.


    Gruß Pierre

    So fertig,


    habe Gewinde reingeschnitten und überall Madenschrauben eingesetzt umit Loctide und abgedichtet.


    Zuvor die Kupplung auseinandergebaut um Späne gleich abzusaugen.


    Im Anschluss daraun habe ich den Zyliner und Kopf abgebaut und den Zylinder neu gehont,ging trotz relativ großem Hohngerät recht gut und jetzt hat der Motor wieder ein wahnsinns Kompression, gut das ich vom Schrauben an Turbomotoren alles an Werkzeug für sowas habe.

    der Vergaser von dem Getrennt schmierenden Motor den ich habe, ist von unten aber augenscheinlich absolut identisch mit dem von dem Motor mit Gemischschmierung.


    wie gesagt, das Öl aus der ölpumpe geht in das Loch was auf dem Pic oberhalb der Welle zu sehen ist, dann kommt es also wie Du sagst unterm Vergaser wieder raus, kannst Du das mal auf dem von mir angehangenem Bild bitte markieren?



    In der Beschreibung auf der T5 Seite steht auch noch, das man eine Düse tauschen muss, welche Düse ist da gemeint?



    Wäre es da nicht vllt sogar besser, wenn ich einfahc den kompletten SI 20/20D 2EV Vergaser von dem 80er Motor verbaue, oder hätte ich dadurch einen Leistungsverlust? Der müsste doch schon die entsprechenden Düsen für Gemisch haben die 2% größer sind oder?