Beiträge von Juice

    der Roller dreht nicht hoch im Stand es kommt mir vor als würde er aufeinander zu viel Luft bekommen bzw. zu wenig Benzin. Luftfilter ist ebenfalls neu

    Danke für deine ausführliche Antwort. Also schwimmernadel ist ebenfalls neu gekommen Blackbox sollte die cdi sein ? Die ist ebenfalls neu

    Zündgrundplatte ist auch neu. Daran lag es, dass sie keinen Funken bekam. Benzinhahn gibt Benzin im stand läuft sie auch ganz normal.
    tankentlüftung habe ich öfter gelesen. Hab dann gestartet ohne Deckel und er lief genau so wie vorher

    Hi, habe eine Vespa cosa ohne Funken gekauft. Nachdem jetzt alle Teile der Elektrik neu sind, springt sie auch an. Und es wurde in einer Werkstatt die Zündung eingestellt. Sie springt super an jedoch geht sie wieder aus sobald ich in ein paar Meter gefahren bin. Den vergaser hab ich zum Ultraschall reinigen gebracht und der Typ sagte mir, dass wohl ein haarriss im vergaser sei und der dadurch falschluft ziehen könnte. Also hab ich auch einen neuen vergaser samt Dichtungen eingebaut. Jetzt meine Frage woran kann es denn noch liegen :-1

    Hab die zündgrundplatte gegen eine neue getauscht, weil kein Funken kam. Hab sie ungefähr wieder so eingebaut wie sie war. Natürlich muss alles nochmal eingestellt werden aber dafür muss sie ja erst laufen. Hab gestern Abend nochmal wegen dem choke geguckt. Hab die Zündung eingeschaltet und ca 10 Minuten gewartet. Das Loch war immer noch offen

    Habe jetzt mal ein paar Fotos gemacht.

    Habe den vergaser jetzt das sechste mal raus genommen.

    Erstes Bild ist die Gemisch Schraube richtig? Also wo der Finger hin zeigt 😅 die Schraube hab ich 2,5 Umdrehungen raus gedreht

    Und zweites Bild ist der choke, während die Zündung an ist. Und letztes Bild: die vordere Schraube ist standgas und die hintere für Sprit. Wie weit muss die Sprit Schraube raus gedreht werden ?

    Ich habe den Choke getestet nach dem Ausbau (ist nicht kompliziert). Einfach an eine 12 Volt-Batterie gehalten. Dann kann man sehen, wie sich die Nadel LANGSAM bewegt (oder nicht).

    Habe noch eine liegen !

    Gruß, C.

    Sorry hatte ich nicht gelesen. Reicht es wenn die Batterie angeschlossen ist, oder muss ich die direkt an den choke machen ?

    Oben im vergaser ist ein neuer drin.

    Gekickt hab ich auf jeden Fall mehr als 20 mal 🙄 habe die Nadel vom choke sauber gemacht weil sie etwas verharzt war. Wie teste ich die Funktion ?

    Aus dem Auspuff kommt kein Sprit. Hab die zündkerze auch mal draußen gelassen um den Zylinder „ leer zu kicken“

    Hallo, meine Vespa Cosa mit batterie, bj 93 springt nicht an. Ich habe sie ohne Funken gekauft. Cdi, zündgrundplatte, Zündkerze, Zündkabel, pickup ist alles neu. Funken hat er jetzt. Habe den vergaser ausgebaut und zum Ultraschall reinigen gebracht. Neue fußdichtung ist drin, neuer bentinfilter ist drin. Luftfilter sauber gemacht. Er sprang an, lief im ersten und zweiten Gang ganz ok und ab dem dritten ging er immer aus. Hab die Vespa dann in die Garage gestellt und am nächsten Tag tut sich nichts mehr. Funken ist da, Düsen sind frei, benzinfilter ist sauber. Wenn ich die Zündung anmache und die Kappe vom bentinfilter auf habe, sehe ich, dass Sprit ankommt. Ich weiß nichts weiter

    Also sitzt auf dem Mischrohr die hauptluftkorrektur düse? Und der kleine ist die nebendüse? Die hauptdüse müsste ja dann noch im vergaser sein, wenn ich nur die beiden raus gedreht habe, richtig?

    Hab es gerade nochmal probiert. Jetzt springt er nicht mehr an.. was haben diese Zeichen auf den Düsen zu bedeuten ? Würde die gerne neu holen aber kann damit überhaupt nichts anfangen

    So es hat alles super geklappt. Danke dafür schon mal 👍🏼 Sie springt an, aber bei ungefähr 40 bzw. sobald ich in den dritten Gang schalte geht sie aus. Einmal mit Knall und 3 mal ohne. Zündung falsch eingestellt?