Beiträge von chemo

    Schau mal hier im Forum, da gibt es einige Fotos wie ein Kantenschutz draufgebördelt wird.
    Klar passt da ein Kantenschutz noch drauf, die Frage ist nur willst du einen aus Metall draufbördeln oder einen aus Platik drauf kleben.

    Ja kannst du, aber es ist nicht so einfach (finde ich)!
    Musst es mit einer Bördelzange machen, musst es schön abkleben und dann
    die Leiste vorsichtig draufbördeln...
    Es gibt aber auch welche aus Plastik zum kleben, keine Ahnung wie gut die sind?

    Es kommt drauf an wie gut sie restauriert ist. Um das festzustellen müssten noch genauere Fotos oder eventuell eine Restaurierungsdokumentation da sein.
    Wenn sie dir gefällt ist 2500€ ein normaler Preis!
    Das erste was ICH wegwerfen würde, wäre diese Gummimatte!!

    Um das ganze zu vervollständigen , da ich selber oft nach einen geeigneten Ort für den Spannungregler und dem Relais gesucht habe , hier meine Befestigung .

    Sitzt bombenfest hat Platz und ich musste kein extra loch bohren!!!

    Kommt ganz auf den Preis an was für das Puzzle verlangt wird! Egal ob 3 Gang oder 4 Gang.
    Auch das zusammensetzen wirst du hinkriegen, wenn ich das schon hingekriegt haben ;-)
    Klar ist eine Orginallack usw. wertbeständiger usw. aber ganz ehrlich ich habe nicht vor meine Vespa zu verkaufen und wenn du das vorhaben solltest dann kauf dir lieber Gold oder Uhren oder so was ;-)
    Wie gesagt wenn der Preis stimmt und du nicht so unbegabt bist dann schlag zu!
    Eventuell kannst du ja mal Fotos von den Teilen hochladen und es kann dann besser abgeschätzt werden ob Preis/Leistungsverhältnis stimmt !

    Hi,


    wie der Titel schon sagt. Habe einige kleine Lackmängel die nach meiner Restauration entstanden sind. Habe auch noch Reste vom Originallack übrig.
    Wie bringe ich das am besten auf ohne dass es zu sehr aufträgt und auffällt. Es sind jetzt keine Stellen die so hunderprozentig ins Auge fallen...aber ich weiss leider wo die sind und dann muss man immer daran denken.
    Wäre euch für ein paar Tipps dankbar!

    So nun habe ich einiges erledigt und wollte euch das nicht vorenthalten.
    Geschafft habe ich das nur durch @chup4 Hilfe...nochmals danke :)
    Ausgangspunkt war dieser


    Anschliessend musste ich noch ein Loch bohren (10mm) damit die Kabelführungen der ZGP durchpassten.

    Ich hatte mir diese CDI Halterung gekauft gehabt, musste aber feststellen, dass die Kabel dann von der ZGP zu straff sitzen.
    Aus diesem Anlass habe ich die Halterung (wie chup4 mir empfohlen hat) hier angebracht..


    Dann habe ich die Fussbremse ausgebaut (furchtbarer Akt 8| ) und habe das schwarze Kabel rausgezogen und isoliert. Anschliessend habe ich ein neues Kabel durchgezogen und dieses an der Stelle des schwarzen Kabels angesteckt.

    Ach ja natürlich habe ich den Bremslichtschlater getauscht in einen schliesser.
    (Ich habe echt keine Ahnung von Eletrik aber ich habe mir im Anschluss gedacht, dass ich doch den Kabelstrang de schwarzen Kabels hätte durchmessen können und anschliessend dieses von den restlichen schwarzen hätte trennen können, wäre dann auch ohne neues Kabel gegangen)
    Anschliessend ZGP drauf und Polrad drauf.

    Anschliessend ging es zur Verkabelung ....ich glaube hier habe ich die Nerven von chup4 strapaziert (sorry nochmals dafür rotwerd-) ) aber ich bin echt ein Grobmotoriker bei Elektrik-Sachen.
    Grün der ZGP auf Rot des Kabelbaums
    Schwarz der ZGP auf Schwarz des Kabelbaums
    So und nun habe ich herausgmessen welche beiden ich verbinde und welches ich an den Rest der Kabel verbinden muss...(das ist jetzt noch nicht optimal)

    Eigentlich müsste ich braun mit rot verbinden und gelb mit dem Rest des Kabelbaums verbinden...hat aber nicht funktioniert, hatte kein Licht.
    Also durchgemessen bei braun kommt ca.12-16V raus bei rot 8V und bei Gelb 4V.
    Also habe ich rot mit Gelb verbunden und braun an den Rest der Kabel des Kabelbaums angeschlossen.
    Spannungsregler und Blinkerrelais habe ich hier befestigt, passt! (Plättchen vom alten Blinkerrelais abgeschraubt und Spannungsregler in dem Loch befestigt. Blinkerrelais habe ich dann mit Kabelbinder an den Spannungsregler befestigt.

    Spannungsregler habe ich diesen: http://www.scooter-center.com/de/product/BGM6690/Spannungsregler+4+Pin+BGM+PRO+12V+DC+universal?meta=?cat=C_V_V5B3T&catmatch=CAT_ELEKTRIK_REGLER
    Und Blinkerrelais diesen: http://www.scooter-center.com/de/product/BGM6203/Blinkrelais+UNIVERSAL+3+Pin+12V+01+085A?meta=?cat=C_V_V5B3T&catmatch=CAT_ELEKTRIK_BLINKRELAIS
    Beim Spannungsregler habe ich AC und AC verbunden und ein Kabel (Masse an den Rahmen)

    Ich habe dann herausgemessen welches der beiden gelben Kabel im Vergaserraum Saft bekommt.
    Diese habe ich dann an den Spannungsregler angeschlossen und von diesem an den Blinkerrelais und dann raus aus dem Blinkerrelais auf das andere gelbe Kabel gesteckt.
    Vom Spannungsregler an B vom Relais und vom Relais aus L an das andere gelbe Kabel im Vergaserraum, welches vermutlich dann an den Schalter geht. An E habe ich auch ein Kabel verbunden und dieses auch an den Rahmen befestigt.
    Anschliessend habe ich am Schalter das zweite schwarze Kabel von rechts abgeknipst und isoliert.


    So weit so gut... wenn ich jetzt den Motor laufen lasse blinken alle Lichter (Scheinwerfer, Rücklicht), Blinker usw. funktioniert nicht. :wacko:
    Klingt logisch, dass das Blinkerrelais evejtuel vor dem Spannungsregler geschaltet ist und deshalb erst der Saft durch das Relais läuft....!
    Aber egel wie ich die Steckerverbindungen änder es blinkt immernoch?!
    Habe ich irgendwo einen denkfehler?
    Wenn ich den Spannungsregler und das Relais rauslasse und die beiden gelben Kabel im Vergaserraum verbinde, habe ich kein Licht... wenn diese jedoch frei liegen kommt Licht nur die Blinker funktionieren dann natürlich nicht.
    irgendwo habe ich einen Fehler aber nur wo?
    Licht lässt sich auch nicht abschalten?
    Kloppt bitte nicht auf mich ein...ich bin echt nicht der Experte in Elektrik, aber ich denke ich müsste doch kurz vor dem Ende des Umbaus sein....

    Zu 1. Keine Ahnung ist das orginal Pedal, aber eventuell lockere ich es ein wenig und dann mal schauene etwas anders verschoben wieder festmachen.


    Zu 2. Da bin ich echt am verzweifeln. Habe es vorne gar nicht gelöst sondern nur hinten durch die besagte Schraube mit Loch gezogen. Beim Einfädel versuch habe ich
    mal die Schraube zwischen den zwei Plättchen rausgenommen und den Seilzug so versucht durchzukriegen...klappt! Wenn auch mit Mühe.
    Wenn ich aber die Schraube wieder zwischen die Plättchen schiebe ist da ja etwas weniger Platz und dann klappt es auf biegen und brechen nicht!

    Eine Frage, ich glaube ich stelle mich da gerade ein bisschen doof an. Habe mein Bremspedal ausgebaut und entsprechend den Seizug der Bremse hinten gelöst.
    Nun wollte ich das Pedal wieder einbauen. Zum einen schleift das Pedal jetzt leicht am Loch und zum anderen bekomme ich dieses verdammten Seilzug nicht mehr durch diese Loch in der Schraube. Habe mir gestern fast den Arm gebrochen! Der Seilzug ist eigentlich in einem gutem Zustand der ist aber etwas kurz (4 cm nach Mutter). Es muss doch aber möglich sein dieses verdammte Ding da durch zu kriegen!?

    @chup4 ich hätte da noch eine Frage. Ich habe keine Hupe und möchte auch keine nachträglich einbauen. Ich habe bei allen Zeichungen und Modifikationen wegen dem Schalter immer gesehen, dass es wegen der Hupe auch modifiziert werden muss. Kann es sein, dass ich keine Modifikation brauche, da ich keine Hupe habe.
    Und wegen dem Kabel vom Bremslicht zum Bremslichtschalter, da ist doch schon ein Kabel gezogen. Muss ich noch ein extra ziehen?
    Danke

    Vielen Dank!! @chup4 du hast in deinem Beitrag etwas gepostet wie man die CDI und den Spannungregeler am besten befestigt leider sind die Bilder auch nicht mehr in deiner Galerie oder ich habe sie übersehen.
    Was haltet ihr von diesem Halteblech?
    http://www.scooter-center.com/product/7673497/Halteblech+Set+Zuendspule+CDI+VESPA+elektronisch+Vespa+V50+V90+SS50+SS90+PV125?meta=7673497*scd_ALL_de*s1052587100016*Haltekit*9*9*1*16