PK50 S Problem mit Blinker-/Blinkerkontrollleuchte

  • Hallo!

    Habe da ein kleines Problem mit der Elektrik an meiner PK50 S Elestart und komme da allein nicht weiter.

    Habe eine Motorrevision durchgeführt. Im Rahmen der Revision hab ich auch die vergammelten Kabel an der Zündgrundplatte erneuert. Hat soweit auch alles gut geklappt, sie springt an und fährt und macht generell was sie soll. Scheinwerfer, Fernlicht, Hupe, Bremslicht, Rücklicht läuft alles.

    Nach der Revision war es allerdings so, dass sie nicht mehr geblinkt hat. Sobald der Zündschlüssel auf Zündung Ein gestellt wurde ging die Blinkerkontrollleuchte an und leuchtete dauerhaft. Wenn man jetzt den Blinkerschalter betätigte gingen zwar die Blinkerbirnen auf der richtigen Seite vorne und hinten an, allerdings blinkten sie nicht, sondern auch hier Dauerleuchten.

    Habe dann ein neues Blinkrelais verbaut, selbes Ergebnis, Blinker leuchteten dauerhaft bei Betätigung des Blinkerschalters. Allerdings ging die Blinkerkontrollleuchte jetzt garnicht mehr. Also erstmal altes Relais wieder dran.

    Habe dann zuerst die Blinker alle einzeln mal vom Netz genommen und jeweils geschaut wie der Rest der Blinker sich verhällt. Gleiches Ergebnis wie bisher.

    Dann die Kaskade, die Lenkkopfabdeckung und den Blinkerschalter abgenommen und versucht alle Kabel durchzuklingeln ob irgendwo was auf Masse liegt. Habe da allerdings nichts finden können. Auch keine sichtbar beschädigten Kabel oder dergleichen im Lenkkopf. Frustriert alles wieder zusammengebaut und sieh da: Die Blinker blinkten bei Betätigung des Schalters wieder so wie sie sollten. Ich gehe davon aus, dass ich durch das Abziehen und Anstecken der Kabel da eventuell nen korrodierten Kontakt wieder frei gekratzt habe. Eine andere Erklärung fällt mir nicht ein. Also: Blinker laufen wieder, nur die Blinkerkontrollleuchte bleibt dunkel.

    Neues Birnchen bestellt und ausprobiert: Zündung auf ein, alle Lampen aus. Gut. Blinkerschalter betätigt, Blinker hinten und vorne blinken auf der richtigen Seite und Blinkerkontrollleuchte blinkt mit. Gut. Blinkerschalter wieder auf aus: Blinker sind aus, Blinkerkontrollleuchte blinkt munter weiter. Die hört auch bei erneuter Betätigung des Schalters nicht mehr auf. Erst wenn ich die Zündung ausmache ist sie wieder dunkel. Wenn ich die Zündung dann wieder auf Zündung Ein stelle bleibt sie noch so lange aus bis der Blinkerschalter betätigt wird.

    Was noch aufgefallen ist: Wenn sie gemeinsam mit den Blinkern blinkt dann ein wenig dunkler als wenn sie alleine blinkt. Aber das ist vermutlich normal, da sie dann ja ganz alleine den Strom aus der Batterie verbrauchen kann.


    Sooo... irgendjemand vielleicht mal eine ähnliche Erfahrung gemacht und eine zündende Idee wo da der Fehler liegen könnte?


    Danke fürs durchlesen und viele Grüße!

  • Moin ,


    willkommen an Bord. Habe auch das gleiche Problem das nach der Montage der Lenkerabdeckung die Kontrollleuchte für den Blinker nicht mehr geht.

    Hatte den Roller aber auch vorher im Regen stehen gehabt8|:(. Ansonsten hatte ich nichts größeres gemacht. Ich werde nochmal versuchen ob es am Schalter oder den Kabelbaum liegt. Viel Erfolg. Habe mir erstmal noch ein Blinkpiepser besorgt , damit ich mitbekomme wenn ich vergessen den Blinker auszumachen, bis ich die Leuchte wieder zum laufen bekomme.


    Na dann, viel Erfolg.


    Gruss PK Rookie