Vespa (20)klein

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

Nachrichten

  • Hallo zusammen,

    Die vespa pk50 xl2 automatik läuft nur noch mit Choke.

    Startet ganz normal, aber bei Vollgas, bzw einer bestimmten Drehzahl ( ca. 30 kmh) stirbt der Motor ab. Zieht man den Choke, läuft sie ganz normal weiter.

    Vergaser wurde mehrfach gereinigt, konnte aber keine Veränderung feststellen. Hab auch mal das Gemisch geändert, keine Veränderung. Bei einer bestimmten Drehzahl verschluckt sich der Motor, nehme ich Gas weg, läuft sie weiter, geht nicht aus. Pickup habe ich auch erneuert. So langsam kommt verzweiflung auf.

    Bitte um Hilfe.

    Schon mal vielen Dank

  • Hi,


    muss meinen vorderen Stoßdämpfer an meiner Spezial wechseln und habe mir einen RMS Stoßdämpfer in original Optik organisiert.

    Wollte, wenn ich schon dabei bin, auf das Anti Dive Kit verbauen. Die Kombination aus RMS Stoßdämpfer und Anti Dive ist bei mir aber Bretthart.

    Habe dann entschieden das Anti Dive Kit zu entfernen. Dann ist mir aufgefallen, dass wenn ich voll eintauche keiner Rückstoß mehr kommt. Wenn ich nur ein bisschen eingefedert habe war alles ganz gut.


    Ich hoffe das ich es gut erklären konnte.

    Kennt jemand das Problem mit dem RMS Stoßdämpfer vorne??

  • Moin, wie im Ebay Topic ja schon geschrieben ist mir eine Bajaj mit Plastiknase zugelaufen:


    vespaonline.de/wsc/attachment/165120/


    Ich habe mir fest vorgenommen, diesmal nur das wirklich Nötige zu machen bevor sie auf die Straße geht. Naja, wie bisher jedes mal hat sich jetzt gezeigt, dass wieder mehr zu tun ist.


    Reifen (aus 1994) sind gewechselt, Motoröl auch.

    Vergaser (Si 20.20) hab ich gereinigt. Der war erstaunlich sauber. Der Vorbesitzer ist, obwohl seit 2016 abgemeldet, immer mal gefahren auf seinem Grundstück. Motor hält das Standgas gut.



    Feder vorne habe ich ausgetauscht. Bremsbeläge ebenfalls.


    Das Prallschutzgeraffel hab ich entfernt.



    Der Zylinder siffte unter dem Kopf etwas. Da war eine Kopfdichtung drin.



    Wollte dann noch „mal eben“ die Lenkrohrlager fetten. Dabei zeigte sich dann das Drama: der Kabelbaum war zT reichlich malträtiert. Das Bougierrohr ist im Übergang zum Lenkkopf total brüchig, das blaue Kabel zu 2/3 durch. Ebenso hat sich gezeigt, dass die Zughüllen inkl