PK 50 s springt nicht mehr an!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PK 50 s springt nicht mehr an!

      Hallo Vespa-Gemeinde,

      Ich habe eine PK 50 s und sie läuft nicht rund.

      Setup:

      50 ccm orginal Zylinder
      16.16F Vergaser
      HD 63
      ND (kanns nicht mehr erkennen) was kommt da drauf?
      Zündkerze NGK B7HS
      Benzin ist neu und 1:50

      Vorgeschichte:

      Ich habe die Zündkerze neu gekauft und eingebaut. Sie sprang dann beim ersten Kick an und lief im Standgas ganz normal ohne Poltern etc. Nur raucht sie relativ stark ausm Auspuff. Bei Gas dauerte es bis sie ihn annimmt und wenn Vollgas dann läuft sie hoch und bleibt ne Weile oben und klingt langsam ab (wenn ich das Standgas nachregel kommt sie schneller runter). Sie raucht natürlich dann auch noch mehr als im Standgas (Die Rauchentwicklung sieht für mich Neuling einfach schon unnormal aus). Nach einmal Vollgas läuft sie nicht mehr rund und nun geht sie nicht mehr an (Zündkerze wurde wohl nass geworden und damit auch kaputt gegangen, vermute ich). Also habe noch keine neue Zündkerze probiert, weil ich denke dann kommt das gleiche und unendlich Geld für Zündkerzen habe ich auch nicht :) und wollte vorher vlt schon das Problem beheben.

      Was meint ihr, woran kann es liegen? Wäre für jeden Tipp/Reparaturvorschlag dankbar.

      Grüße

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jule$ ()

    • Hatte auch immer Probleme mit der Zündung und der Gasannahme. Ich hab ich dann am Ende bemerkt das einer der drei Stecker oben auf der Zündspule unter dem Gummi locker war....rein damit und die kiste lief wieder rund......schau mal nach :)
    • ich glaube die nebendüse war auf 63 O.O. ich weiss nicht was sich der vorbesitzer dabei gedacht hat. kann man alle symptome an der zu großen nebendüse festmachen? und wenn ja welche kommt org. drauf? und vlt noch wegen der zündkerze, welche kommt da am besten drauf?

      edit: vielleicht das ganze setup für vergaser und zündkerze? weil jetzt glaub ich gar nichts mehr :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jule$ ()

    • ich glaube die nebendüse war auf 63 O.O.

      What ? Ne 63er Nebendüse gibt es für die SHBs nicht.
      Nur die HD gibts als 63er. Was meinst du ?

      edit: vielleicht das ganze setup für vergaser und zündkerze? weil jetzt glaub ich gar nichts mehr

      Auswendig weis ich die Bedüsung nur für den 16.15er SHB, müsste aber gleich sein:
      Hauptdüse: 65 , Nebendüse 42, Chokedüse 50

      Gruß Matze
    • ja habe sie abgedreht und war eine hd auf der nd aufgeschraubt. also völlig bescheuert. naja wie dem auch sei. ich werd jez ne 42er drauf schrauben und schauen was passiert. wenns nicht besser wird dann das polrad ab etc. wenn jemanden noch was einfallen sollte. bin für jeden weiteren tipp zu haben ;)

      grüße und danke an alle die bis jetzt geholfen haben.

      schöne feiertage wünsch ich