Cosa geht plötzlich aus

  • Hallo Zusammen,


    seit neustem geht meine Cosa 200 nach ca.1000 m einfach aus und springt erst wieder nach einiger Zeit an. Je länger ich warte, desto weiter kann ich danach wieder fahren.


    Sprit läuft gut, Zündung?


    Bin für jeden Tip dankbar!

  • ... wie wenn der Zünschlüssel gedreht wird. Der Tank ist voll! Aber wo Du es ansprichst, bei fast leerem Tank fängt sie auch an zu stottern.


    Noch ein Hinweis, da sie auch schlecht anspringt und die Batterie lange Zeit nicht oprimal war, musste ich regelmäßig anschieben, jedoch nur in ganz kalten Zustand. Nachdem sie mal gelaufen war ging es mit dm Kickstarter.


    Hoffentlich hilft Dir das!

  • Vielen Dank: geniale Hilfe!


    Für diejenigen, die das gleiche Problem haben:


    Vermutlich hat die Spule für die Kondensatorspeisung einen Kurzschluß. Abhilfe: isolieren mit mattem (trocknet besser) Nagellack.

  • Hi, hatte das selbe Problem. Blöd ist, daß man im Stand nichts feststellen kann, also hab ich angefangen, den Fehler nachzuvollziehen.
    Im Kaltzustand Ohmmeter angelegt, Zündspule durchgemessen: ok
    im warmen Zusand ist das nun nicht mehr machbar, also Deckel ab, Polrad ab, Zündspule messen, mit Föhn dran und siehe: umso wärmer desto hochohmiger wurde die. Leider gibts die nicht einzeln und eine neue Zündplatte mußte her (126 Euro) seitdem keine Probleme mehr.


    Ich untersuchte noch die defekte Zündspule: hatte nach 3 Windungen einen Kabelbruch, ist nicht reparabel.


    Wenn deine Cosa wieder läuft, ists gut, vielleicht hilfts wen anders.


    Gruß Horst