will nicht mehr schalten

  • hi,
    mein Schatzi (PX200 alt) will nicht mehr über den 2. hinaus schalten.


    Ich hatte das schon einmal beobachtet als ich im Frühjahr von der ori "alt" Bedüsung BE4 190 118 auf Lusso BE3 160 118 gewechselt bin.
    Der 4. ging gar nicht !! rein, der dritte manchmal so hässlich dass es übelst ratterte :cursing:
    Nach dem Wechsel auf 190 wieder alles ok. Bin diese Mischbedüsung bis zum heutigen Tage ohne Probleme gefahren.
    Lief ganz gut eigentlich, recht fett! War sozusagen ne Schonfrist für mich etwas Zeit zu haben, zu fahren und nach und nach alles einzustellen (Zündung z.B.). Heute wars aber so sauheiß und das Problem mit der Schaltung war wieder da. D ahab ich gleich das zu fette Gemisch vermutet. An der Schaltung gezerrt wie bescheuert - nix!!


    Habe dann das Mischrohr auf BE5 abgemagert und die Nebendüse eingestellt (steht auf 1,1/4). Leider auch nix :-5


    Wie ich dann versucht habe wollte sie beim Schieben auch nicht mehr schalten.


    Habe Getriebeöl gewechselt (500km alt).
    War recht dünn, aber weil der Motor heiß war ok schätze ich. Auch die Abflußmenge ok. Ekliger Geruch, so wie es sein soll :-4


    Habe bei der Gelegenheit die Züge mal etwas gestrafft. Wollte naach der dritten Probefahrt schon aufgeben als es plötzlich klack machte. Na wenn sie schon in den dritten geht, dann bestimmt auch in den vierten, und ja - klack


    Seitdem wieder alles in Butter
    Na, mit solchen Launen kann ich mich aber schlecht anfreunden, ist ja mein Alltagsfahrzeug


    was n hier los ?(

  • Also will mal fragen was die Vergaserbedüsung mit der Schaltung zu tun hat?Wenn du die Schaltung gut eingestellt hast(Seilzüge)wirst du an ner Spaltung des Motors nicht herumkommen wenn du die Ursache rausbekommen willst.Schaltung hast du so eingestellt,das du auch auf die Schaltklaue geschaut hast, ob die einzelnen Gänge schön einrasten-einfach nur Seil stram, ist nämlich nicht.