50 N Spezial Vergaserproblem?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 50 N Spezial Vergaserproblem?

      Hallo an alle,

      habe im Winter meine 50 N Spezial Baujahr '76 komplett reastauriert und von Zügen über Gummiteile bis Lager alles getauscht was sein muss. Außerdem hat sie jetzt nen 85er DR Satz drin + einen Dell Orto 19.19er Vergaser. Springt an und läuft auch, nur habe ich Probleme mit der Vergasereinstellung. Nach kurzem Fahren ist die Zündkerze immer komplett schwarz und ölig. Zu fettes Gemisch oder die falsche Düse am Vergaser???
      Wer hat ne Idee was es sein könnte und wie ich das Problem in den Griff kriege. Habe es schon mit der Bedüsungsschraube versucht aber, dass hat nichts gebracht...
      Bin jetzt auch nicht so der Superschrauber, aber mit ein paar Tipps wäre mir auf meiner Problemsuche schon geholfen.
      Danke & Tschö
    • Vergaser

      Tach,
      also habe nachgeschaut und gesehen, dass ich ne 45er Düse drin habe. Das Gemisch liegt bei 1:40 so wie es sein sollte. Ein Kumpel von mir meinte jetzt, dass die schwarze Zündkerze gar nicht so unüblich ist, wenn man einen größeren Satz einfährt, wenn es bei mir im Moment wohl auch etwas zu fett zu sein scheint...
      Stimmt da jemand zu oder ist was grundsätzlich falsch an der Kombination 85 DR, 19.19 Dell Orto mit 45er Düse und 1:40...
      Danke und tschö
    • also 1:40 stimmt schonmal nicht,es muss 1:50 Gemisch rein.und die 45er HD is auch deutlich zu klein.kanns nicht genau sagen,aber mit einer 75er würde ich mal anfangen.Oder hast du bei der Nebendüse geguckt??
      If It Has Tits Or Wheels It WIll Give You Problems...
    • Ja sorry, die 45er ist die Nebendüse... Die HD sitzt doch unten im schwarzen Plastikdeckel, oder? Wenn ich den aufschraube ist die HD doch die größere der beiden Messingschrauben???
      Auf der steht 74 drauf, dass wäre ja also ganz ok soweit...
    • Tach erstmal.

      1:50 unbedingt mischen.Mit der Düse und der richtigen einstellung des Luft- Benzin gemisches ein bisschen rumprobieren dann müsste sich das Kerzenbild auch Ändern.

      Richtige Zündkerze :?:

      Wenn die Vespa mal g´scheit Läuft, dann gib mal bescheid wie so die V-Max ist , will vieleicht auch auf an 85er umbauen :!:
    • Hallo nochmal,

      habe meinen Vergaser wieder rein gesetzt und immer noch folgendes Problem:

      Mit neuer Zündkerze springt sie super an, hat aber im 1. und 2. Gang schon zu kämpfen und man merkt, dass sie zu fett ist. Das Gemisch liegt jetzt bei 1:50. Bin dann 2 km gefahren und die Zündkerze war wieder schwarz und ölig. Dann geht sie einfach nicht mehr an und die Zündi zündet dann auch nich mehr so richtig, obwohl sauber und heiß gemacht und Motor so 5 mal "leer" angekickt. Funke is da, aber die Zündi will schon nich mehr richtig. Die Gemischschraube am Vergaser ist ganz drin, und sie is immer noch zu fett. Düse, wie gesagt ne 74er HD auf nem 85 DR Satz (halt der Standard im 19.19 Dell Orto).
      Liegts am Zündzeitpunkt???
      Vergaser ist neu, eigentlich is alles neu...
      So schnell darf doch keine Zündkerze abschmieren, oder???
      Muss wohl ne kleinere HD rein???
      Werd aber auch nochmal den Luftfilter checken ob der verstopft ist, war aber auch neu und sah beim letzten Ausbau gut aus.
      Also wem was einfällt... Ostern steht vor der Tür und da muss gefahren werden...
      Thanx & Greetz