Umrüstung PX 80 E Lusso 1991 auf MY Tacho und Scheinwerfer

  • Hi Leute,


    vielleicht könnt ihr mir schneller helfen, bevor ich meinen ganzen Kabelbaum zerlege.


    Ich habe bei meinem Roller folgendes geändert:


    MY Tacho, MY Scheinwerfer, neuer Kabelstrang für MY Tacho und original (aber neuen) Lichtschalter.


    Kabelbaum ist noch original ...


    Jetzt habe ich das Problem, dass bei Abblendlicht und Fernlicht ganz normal funktionieren. Das ist ja noch nicht wirklich schlimm ...


    Aber ...


    Fernlicht an = Tacho leuchtet, Rücklicht an, Birne für Abblendlicht im Tacho leuchtet


    Ablendlicht an = Tacho unbeleuchtet, Rücklicht aus, keine Birne leuchtet (weder Abblendlicht, noch Fernlicht)


    Standlicht im Scheinwerfer geht zu keiner Zeit. Blinker und Tankanzeiger mit Reserveanzeige funktionieren einwandfrei.


    Nur wenn ich die Blinker anmachen ziehen sie Strom vom Scheinwerfer. Also Scheinwerfer wir ein wenig dunkler wenn Blinker leuchtet ...


    Hoffe ihr könnt mir helfen.


    Vielen Dank jetzt schonmal.


    Gruß Dirk




    P.s.: Ich habe den Beitrag mit der P200E und der Umrüstung gelesen und studiert. Aber irgendwie bringt er mir bei meinem Problem nichts ... Oder habe ich dabei einfach nur was überlesen????

    Gruß Dirk


    "Eine Vespa sieht ihren Schwestern nur so lange ähnlich, bis sie in die Hände ihres ersten Besitzers fällt"

  • benutz den kabelstrang vom alten tacho, dann sollte es plug and play passen.

  • Hi,


    danke für die Antwort. Das soll dan auch mit dem MY Tacho gehen??????
    Warum soll ma dann den Adapterkabelstrang kaufen????


    Sorry wegen den dummen Fragen ...


    Aber gibt es dafür auch eine Erklärung warum der alte Strang passen sollte????

    Gruß Dirk


    "Eine Vespa sieht ihren Schwestern nur so lange ähnlich, bis sie in die Hände ihres ersten Besitzers fällt"

    Einmal editiert, zuletzt von muelldi ()

  • soviel ich weiß, sindd ie tachos elektrisch kompatibel?!?


    probiers halt gerade aus, unten unter der kaskade den "neuen" abziehen und den alten reinstecken, tacho dran, antreten fertig, musste ja nicht gleich durchtüddeln. sollte jedenfalls gehen.

  • Hi,


    das geht leider nicht, da die Stecker 1. anders belegt sind, und 2. der Originalstecker abgewinkelt ist. Den bekomme ich wegen dem Anschluß der Tachowelle nicht eingesteckt. Steckerbelegung ist übrigens gespiegelt ...


    Das kann es also nicht sein. Trotzdem danke für die Antwort.

    Gruß Dirk


    "Eine Vespa sieht ihren Schwestern nur so lange ähnlich, bis sie in die Hände ihres ersten Besitzers fällt"

  • Hi,


    habe mein Problem gefunden. Schreibe die Lösung, wenn ich alles wieder zusammengesteckt habe ...

    Gruß Dirk


    "Eine Vespa sieht ihren Schwestern nur so lange ähnlich, bis sie in die Hände ihres ersten Besitzers fällt"