PK 80 E-Start ohne Zündfunken nach Batteriewechsel?

Die diesjährige Wahl zum Foto des Jahres wir freundlich unterstützt von:
Michelin Reifen und TollerRoller - Euer Roller Spezialist

:tues(klick mich) Wähle jetzt oder Blech wird zu Plastik !
  • hi, hab die batterie nach 8 jahren scheune erneuert. vor dem ausbau der alten batterie war der zundfunke noch da. nach dem anklemmen der neuen batterie funktioniert zwar der e-starter, jedoch jetzt ohne zündfunken. hab mal was gelesen von einem teil, dass beim wechsel einer tiefentladenen batterie kaputt geht. finde den eintrag nicht mehr. kann mir jemand helfen?


    danke vorab


    gruß

  • zündfunke hängt nicht mit der batterie zusammen.
    einen kickstarter hat das ding, oder?
    vorne davor ist ein kleines halbrundes blech, das abschrauben, stecker auseinanderziehen, kicken, gucken ob es funkt, wenn ja liegt der fehler im kabelbaum, wenn nein, an der motorzündung selbst


    spannung an der cdi auf grün und rot messen (wechselspannung). grün sollten deutlich mehr als 40 volt sein. rot etwa 0,7-1 volt
    wenn das ankommt, kerze wechseln, zf prüfen usw usw.

  • danke für dein tip. werde das mal überprüfen. hab aber sowas mit der batterie schonmal hier im forum gelesen. denk ich zumindest. finde es aber auch nicht mehr :S


    zündfunken hatte ich bereits mit kickstart und zündkabel ohne zündkerze getestet. nix.


    na gut. der winter ist lang. die abende dunkel. da kann man(n) schön basteln klatschen-)




    gruß yohman-)