PX80: Elektronik - Maschine geht nicht aus

Die diesjährige Wahl zum Foto des Jahres wir freundlich unterstützt von:
Michelin Reifen und TollerRoller - Euer Roller Spezialist

:tues(klick mich) Wähle jetzt oder Blech wird zu Plastik !
  • confusedHallo Leute bin neu hier habe folgendes Problem.
    Habe mir eine PX 80 gekauft eine 139 Mallossi reingebaut neuer Vergaser SI 24 beim Tüv alles eingetragen.
    Bin ca. 50 KM gefahren und stehen geblieben.
    Zündschloss aus wieder an fährt wieder für ein Paar Meter, am nächsten Tag geht sie wieder an, bin ca. 10 Km gefahren komme nach Hause drehe den Zündschlüssel auf aus da Läuft die Maschine weiter, musste sie abmurksen um sie aus zu machen. Dann habe ich natürlich das Zündschloss komplett ausgebaut, und probiert sie anzukieken und sie Läuft ohne Zündschloss,weis nicht mehr weiter.

  • war bei mir auch mal da war hinter dem schloss das kontaktteil kaputt

    Die die ihr am Berg und in der Ebene mit eurer XL2 Automatik strauchelt, auch euch kann geholfen werden --> ich hab immernoch Tuningvariorollen für die PK50XL2 Automatik

  • Das Problem ist mir bekannt. An meiner P80X hatte ich das selbe Problem. Es läuft ein grünes Kabel vom Schloss bis hinten rechts unter die Backe auf die Zündspule. Ist das grüne Kabel irgendwo unterbrochen lässt sich die P80X auch ohne Schlüssel starten.


    Wenn Deine PX80 sich genauso verhält, prüfe das grüne Kabel.

  • rolleyes.Werde Ich prüfen erst mal vielen Dank, Plinker geht auch nicht mehr und Gestern bin ich einfach mal gefahren ca. 10 Km da ist sie während der Fahrt ausgegangen und nicht wieder angesprungen vor dem ausgehen hat sie das Gas nicht mehr gut angenommen. Währe toll Ihr könnt mir sagen ob das auch mit dem Kabel oder dem Schloss zu tun hat