Motor springt nicht an. Kein Zündfunken?

  • Um es kurz zu machen: frisch gekaufte 200PX mit Kickstarter (keine Elestart), 89´Baujahr, diverse Vorbesitzer (echte Frickler dabei) springt ohne Probleme an auf 1.-3. Kick, läuft, fährt - alles wunderbar. Das gelbe Kabel von der Zündspule (?) an Masse (Lüfterabdeckung) ist gebrochen - dennoch: Alles gut.
    Heute irgendwo hingefahren, Roller abgestellt, wieder losfahren wollen: Motor startet, Gang rein, losfahren... und... Tot. Kein Mux mehr. Kicken, anschieben, frischer Sprit drin - kein Ton! Ich vermute Zündung, natürlich kein Werkzeug dabei, muss morgen Testen, ob Funke da ist.Ich vermute: Kein Funken, weil Spritmäßig alles ok und die Karre von jetzt auf gleich den Geist aufgibt
    Und wie geht die Fehlersuche jetzt weiter? Danke für Eure Tipps!

  • Eventl bekommt das Killkabel irgendwo Masse (durchgescheuert )
    Um das auszuschließen:




    Aus dem px springt nicht an topic zu finden via sufu ;)
    .....ausschalten via zündschloß ist dann natürlich erstmal nicht = abwürgen für stop

  • Danke für den Tipp. Ich habe also das grüne Kabel (es war übrigens das rechts außen an der Zündspule) abgezogen und siehe da: Motor läuft! Alles Gut!
    Für Spaß dann Kabelschuh wieder draufgesteckt - Karre läuft weiter! Am Zündschlüssel ausgeschaltet. Eingeschaltet, angekickt - alles läuft. Wird mal wieder der Kupferwurm sein. Das haben meine Gefährte immer.
    Gruß nach bei Berlin

  • Heute wieder gefahren, nach 30min das gleiche Problem: Vespe geht an der Ampel aus und sagt keinen Ton. Grünes Kabel abgeklemmt: Nix geht. Werkzeug dabei, Stecker auf Ersatzkerze: Kein Funken. Stecker abgeschraubt: Kabel hat Funken.....Stecker abkühlen lassen: Nixe. 5min später, Verabredung abgesagt, Zeug zusammengepackt, Taxi alarmiert, Seitendeckel aufgesteckt, beim Schieben auf geeigneten Parkplatz für Spaß den 2. eingelegt und Kupplung kommen lassen: Das Mistviech springt an und fährt problemlos nach Hause!
    Sind Zündkerzenstecker vielleicht Hitzeempfindlich? Oder gibts noch einen weiteren Tipp? Stecker und Kabel (iss´n bißchen kurz) werde ich jetzt mal erneuern. Für Erfahrungswerte schwer dankbar...12motors

  • Die Zündspulen der Oldies (GS/3 usw.) waren/ sind schwer hitzeempfindlich.
    Da tritt dann meistens ein Ruckeln auf, die Leistung bricht ein und irgendwann geht gar nichts mehr. Wenn man sie dann abkühlen lässt, spring sie wieder an und fährt bis zu dem Zeitpunkt der "Überhitzung" wieder ganz normal. Dann geht´s wieder von vorne los.


    Bei "Blackboxen" der PX hab´ kenne ich das Problem nicht, allerdings kenne ich aus eigener Erfahrung Pickups die bei Wärme aussteigen.
    Tausch mal Kabel, Stecker und ggf. Kerze und guck´ dann mal weiter.

    Die Geschichte der Seeräuber, auch Likedeeler (Gleichteiler) oder Vitalienbrüder genannt, ist eng mit dem Namen von Klaus Störtebeker verbunden.
    Von ihm wird gesagt, daß er einen Teil der Beute gerecht an arme Leute verteilte (lik deelte).


    The bitterness of poor quality remains long after the sweetness of low price is forgotten.