PK 80 s Automatica

  • Guten Morgen, und vielen Dank für die Aufnahme.
    Mein Name ist Michael, bin Lokführer, habe zwei kleine Kinder und ich komme aus dem schönen Vogelsberg.
    In meiner Freizeit schraube ich an meinen Schwalben sowie an meiner PK 80, die ein Erbstück meines Vaters ist und schon 30Jahre bei uns ist.
    Wartung etc mache ich selber und die betagte Dame lief auch immer gut.. Bis gestern :-(
    Ich wollte eine kleine Runde drehen dann plötzlich kurz vorm halten ein knacken aus dem Getriebe welches ein fast blockieren des Hinterrad mit sich bringt.
    Also wieder langsam anfahren, klappt!
    Komisch ist, wenn sie jetzt beschleunigt macht es kurz nach dem Anfahren klack klack klack, fährt aber normal an.
    Nur wenn man abbremst kommt wieder kurz bevor man stehen bleibt dieses laute klacken und blockiert fast.
    Auf den ersten Blick könnte ich erstmal nichts sehen.
    Automatik Öl ist drin und letztes Jahr erst gewechselt.
    Hätte jemand auch schonmal das Problem?
    Über eine Hilfe würde ich mich sehr freuen, da mir aus persönlichen Gründen viel an dem Roller liegt.


    Vielen Dank schonmal im vorraus


    Gruß Michael

  • Hi, ich fahre den gleichen Motor in meiner xl2.
    So ein Problem hatte ich allerdings noch nicht. Ich denke, dass du hier nicht um eine Zerlegung drumherum kommst.
    Als erstes muss das außenliegende "Getriebe" ab. Sprich Glocke etc. Wenn hier nichts Auffälliges zu sehen ist, geht es an die Innerei.
    Zylinder etc. bleiben hier drauf (Ein Vorteil der Automatik)


    Oft gehen hier die Fliehkraftregler im Inneren des Motors kaputt.


    Du kannst auch mal den Seitendeckel und die Abdeckung des Riemens abnehmen und beobachten, was beim plötzlichen Abbremsen passiert.

    Automatica= Motor mit Öldrucksteuerung

    Plurimatic= Motor mit Variomatik

  • Hallo, Danke für die Antwort. Riemenabdeckung habe ich schon ab, läuft auch soweit ich sehe ganz normal, sprich der Riemen wandert je nach Drehzahl auf der Scheibe. Mir kommt es vor, als wäre dieses knacken kurz vorn stehen bleiben als würde man z.B. Bei einem Schalter vom 2. in den 1. schalten ohne Kupplung.
    Was mir auch aufgefallen ist, wenn man eine Strecke nur langsam fährt , viel Stop and Go das dann beim anfahren die Drehzahl sehr viel höher wie gewöhnlich wird, als würde die Kupplung zu spät kommen.
    Zum Fahrverhalten kann ich noch folgendes sagen. Schnell war sie nie.. um die 60-65km/h.
    Was Sie auch schon immer macht, wenn man Vollgas fährt dreht sie recht hoch bei 60. Nehme ich da das Gas etwas zurück, geht die Drehzahl ein ganzes Stück zurück als würde sie schalten und wir dann komischerweise auch etwas schneller..
    Aber das macht sie schon immer so, ich weiß nicht ob das normal ist.
    Sonst ist sie vom Motor wirklich gut. Hat gerade mal 5500km gelaufen ( Nachweislich) und springt immer super an, hat ein sauberes Standgas.


    Gruß Michael

  • Vieles hört sich normal an :-)
    Nur muss sie bei Vollgas schneller werden. Für die Endgeschwindigkeit ist es bei der Automatica sehr wichtig, dass der Ölstand stimmt, denn die Übersetzung wird durch Öldruck gesteuert.
    Meine läuft so ca 75 und bergab auch mal bis max. 95 Tacho.


    Ich würde hier einmal die Riemenscheiben inkl Kupplung abnehmen. Evtl. rutscht sie, was für die hohe Drehzahl beim Anfahren sprechen würde.
    Hier kann natürlich auch das Übel für das Knacken etc liegen

    Automatica= Motor mit Öldrucksteuerung

    Plurimatic= Motor mit Variomatik

  • Habe jetzt mal die Riemenscheiben runter gemacht. Kupplung sieht soweit noch gut aus. Allerdings drückt sie Öl durch an der Welle vorbei in die Kupplung. Denke mal Simmerring kaputt. Trotzdem muss das knacken wo her kommen. Der Freilauf funktioniert auch tadellos. Werde ich das Getriebe wohl spalten müssen

  • Bei SIP gibt es den Dichtsatz.
    Lager und Simmerringe baue ich immer aus und bestelle dann die Gleichen wieder. Maße kenne ich jetzt nicht.

    Automatica= Motor mit Öldrucksteuerung

    Plurimatic= Motor mit Variomatik

    Einmal editiert, zuletzt von Rayman ()