Hauptdüse erst nach mehreren 100 km zu klein?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hauptdüse erst nach mehreren 100 km zu klein?

      Hebe den Sommer über meine Vespa repariert. Bin jetzt ein paar 100 km gefahren.

      Setup: 166er Malle mit 24er Gaser und Sito+ HD 122.

      Hat ganz gut gepaßt, bei hohen Drehzahlen kam bei ca. 65 km/h Stottern und wenn das Loch überwunden war, hing sie wieder gut am Gas. Nach dem letzten Tank-Stop hab ich das Problem am Ende von jedem Gang. Also ist sie wohl nicht fett genug. Kerzenbild leider erst jetzt gecheckt. hellbraun-weiß also wieder zu mager. das gemisch hat schon gepaßt. kan es sein das die kerze mit der zeit einen schlechteren wärmewert entwickelt wenn man zu mager unterwegs ist? oder haben sich sprit und öl nicht richtig gemischt, werd erst mal ne fettere düse besorgen. Hat jemand schon ähnliche erfahrungen
      166er Malossi auf 80er Block gefräßt und angepaßt - 125er Mazzu-Welle von KaBa bearbeitet - 28er Mikuni SS -1574g Original-Lüfterrad - FuDi 0,8mm, Auslaß 183°, Ü-Ströme 117°, Vorauslaß 32,5°
    • Beim 166 dachte ich immer bewegt es sich je nach Puff um minimum 125 >130 HD technisch.
      Was fährst du für ein HLKD welches Mischrohr und ND,Lufi bearbeitet????
      Das Loch hört sich nämlich nach teilastbereich an.

      Grundsätzlich ist Jahreszeitenbedingt,Kalte Luft dichter und enthält deshalb pro Volumeneinheit mehr Sauerstoff .
      Wenn das aber Wirkung zeigt dann warst Bedüsungstechnisch eh schon am Limit.
      Wenn du es dann noch zu gut mit dem Öl meinst senkst du den Kühleffekt des Kraftstoffs,
      wodurch du den Zylinder zusätzlich aufheizt.
      In der Kombi kann sich das schon im Kerzenbild niederschlagen.

      Vermute aber wie gesagt falsche Bedüsung im Vorfeld.
      Einfach nochmal das si topic reinziehn yohman-)
      Weapons of Mass Destruction
    • wie so oft hat fettkimme mit allem recht.

      würd auch sagen das es an der nebendüse und auch am mischrohr liegt. wobei die frage is, ob du das stottern beim beschleunigen bei volllast hast oder teilllast, denn nur bei volllast is die HD zu 100% im einsatz.

      coole farbe!
    • Mischrohr ist BE3 und die HD ist jetzt eine 130er. Denke das Problem liegt an der HLKD. Die macht öfter ärger und scheint sich zu verstellen? Da mein E-Starter eh kaputt ist werd ich ihn mal ausbauen. Dann kommt man wenigstens ordentlich an die Schraube dran. Läuft jetzt schon besser, aber immer noch ein kleines Loch vor der höchsten Drehzahl und damit Gangwechsel. Wenn ich früh Schalte ist nichts.
      166er Malossi auf 80er Block gefräßt und angepaßt - 125er Mazzu-Welle von KaBa bearbeitet - 28er Mikuni SS -1574g Original-Lüfterrad - FuDi 0,8mm, Auslaß 183°, Ü-Ströme 117°, Vorauslaß 32,5°
    • Hmmmhhhhhh wenn du meinst das sich ne HLKD verstellen kannst hast du das SI Topic höchstwahrscheinlich noch nicht gelesen.
      Der Vergaser ist eigentl. nichts anderes als ein Rohr in dem Sprit zerstäubt wird.
      je nachdem wie weit der Schieber geöffnet ist übernimmt eine bestimmte Düsen den Job des zerstäubens.
      Ist er zu läufts über den Bybass/Choke kanal diese Bohrung wird über die Nebendüse definiert.
      Öffnet der Schieber kommt das Mischrohr bzw. die Nadel ins Spiel
      Ganz aufgerissen läuft der Sprit übers größtmögliche Loch also die HD.

      Im Prinzip arbeitet jeder Gaser so,Qualitativ und in Peformance variieren sie aufbaubedingt
      Plus neuerungen und extras zb Powerjet , Beschleunigerpumpen usw.

      Also schaun in welchem Bereich es hakt,kontrollieren wer dafür verantwortlich ist ....optimieren...easy like that.
      Als Anhaltswert gibts zb. das LF Setup und vorher WIE FUNKtioniert mein Vergaser durchlesen...dann wird das schon
      Weapons of Mass Destruction
    • Meinte Leerlaufgemischschraube oder so ähnlich! Asche auf mein Haupt. :whistling: Könnte höchstens noch der Düsenstock verdreckt sein, da das Problem nach dem letzten Tanken auftrat. Vielleicht hats da schmotz in den Gaser gespült. Auf jeden fall danke für die Hilfe. klatschen-)

      @Bertolino
      Die Farbe ist schwarz matt aus der Dose. Die einzige Farbe die ich ohne Pistole hinbekomme. Aber zufällig auch meine Wunschfarbe 8)
      166er Malossi auf 80er Block gefräßt und angepaßt - 125er Mazzu-Welle von KaBa bearbeitet - 28er Mikuni SS -1574g Original-Lüfterrad - FuDi 0,8mm, Auslaß 183°, Ü-Ströme 117°, Vorauslaß 32,5°
    • Habe heute ein paar Änderungen vorgenommen. Sito+Shit runter Ori drauf. Elestarter ausgebaut und entdeckt das ich bei meiner letzten Panne ne Japanische Kerze eingebaut habe. Jetzt wieder Bosch W3.

      Zu Sito+
      Der bringt im Vergleich zum Ori geschätzte 10-20% mehr Durchzug. (ist halt schwierig mit schätzen) aber ich bin sonst nur Kurzstrecke gefahren und jetzt mal 1-2 Std. durch die Stadt. Das nervende geschäpper steht in keinem Verhältnis zur Leistung. Dafür wußten die Plastikroller an der Ampel immer wer und vor allem wo ich bin. Heute hatte ich das gefühl einen Föhn zu fahren. Gab Autos die waren lauter als ich, so solls ja auch nicht sein.

      Zu Elestarter runter

      In 13 Jahren keine 200 X benutzt. Seit drei Jahren defekt. Endlich raus der Scheiß. Und den Gaser kann man jetzt auch einstellen wie ein Mensch.

      Zu Zündkerze Bosch W3
      Was mich da wieder geritten hat den Japan-Scheiß zu verbauen. Bin jetzt 25 km gefahren aber die Kerze ist immer noch metallisch blank?? Weder rehbraun noch weiß noch rußschwarz. Wie kommt das.

      Die eigentlichen Probleme sind jetzt natürlich weg. Aber wenn man 3-4 Sachen gleichzeitig ändert weiß man halt nie woran es lag :rolleyes:
      166er Malossi auf 80er Block gefräßt und angepaßt - 125er Mazzu-Welle von KaBa bearbeitet - 28er Mikuni SS -1574g Original-Lüfterrad - FuDi 0,8mm, Auslaß 183°, Ü-Ströme 117°, Vorauslaß 32,5°
    • mach mal ne kontrolle ob alles schön dich is am vergaser. keine falschluft oder der gleichen.

      dann würd ich mal ne viel größere hd drauf machen und ihn spotzen lassen und dann ca. 2nr. hd kleiner drauf und das ganze wieder testfahren.

      kerze, hmm, kann an mehreren dingen liegen. ÖLzufuhr, bedüsung, temperatur, etc.
    • So jetzt mit 130er HD BE3 60 Mischrohr und 52-155 ND. Ist in meinen Augen noch zu hell. Werde mich von 135er HD auf gegebenenfalls 132er runterarbeiten.

      166er Malossi auf 80er Block gefräßt und angepaßt - 125er Mazzu-Welle von KaBa bearbeitet - 28er Mikuni SS -1574g Original-Lüfterrad - FuDi 0,8mm, Auslaß 183°, Ü-Ströme 117°, Vorauslaß 32,5°