PX 80/ 139 Malossi- Druck aus dem Vergaser

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PX 80/ 139 Malossi- Druck aus dem Vergaser

      Hallo beisammen, habe ein Problem bei dem mir hoffentlich einer helfen kann. Habe den Motor von von meiner PX 80 Lusso auf 139 ccm Malossi umgebaut. Überströme angepasst und polliert. Orginal 80er Kurbelwelle nach Angaben von Malossi ca. 18 mm die Öffnungszeiten verlängert. Motor neu gelagert und abgedichtet. Und jetzt mein Problem. Springt super an aber wenn ich Gas gebe sprotzt es aus dem Vergaser. Dreht auch nicht hoch. Läuft im Standgas sauber. Kolben richtigrum reingebaut. Problem bei jeden Vergaser den ich habe. 20, 24 SI, 28 PHB. Kopf runter und Schwarzes Öl darin!. Wenn ich Motor ausmache und durch Vergaseröffnung schaue kommt Rauch heraus. Kann das Öl von defekter Gehäusedichtung kommen? Die neue Dichtung war das letzte von der Passung. Habe eine Zeit gebraucht um sie glatt zu bekommen und einzubauen. Wo kommt der Druck aus dem Vergaser her. Mein Verdacht ist die Steuerzeitenverlängerung. Wange ist noch auf wenn Kolben sich nach untern bewegt und das um 18 mm länger. Aber warum wird das dann vorgeschlagen? Habe keinen Membraneinlass und kann es so jetzt auch nicht testen. Will jetzt auch nicht auf Verdacht so ein Teil kaufen wenn das Problem nur von einer defekten Gehäusedichtung kommt. Wer hat Erfahrung? Danke
    • Undichten Sirri kannst du via Luftballontest auf dem Entlüftungsventil oder Getriebeöl auf Benzingeruch checken.

      Hast du nur die KW bearbeitet oder auch das Gehäuse?
      Könnte sog. Blowback sein.
      Großer vorauslass = viel Blowback
      Da du dich an die Anleitung gehalten hast sollte in der Richtung alles schick sein.

      Undichten Drehschieber macht sich eher bei niedrigen Drehzahlen bemerkbar.
      Liegt aber im Bereich des Möglichen.

      Kläre erstmal die Sirrikiste,dann kann man weiterschaun.
      Weapons of Mass Destruction
    • Hi!
      @ Fettkimme
      Ich habe ähnliches Problem zurzeit mit meiner px 200.Im standgas läuft sie sauber,spring beim ersten kick an.Sie hat auch gute kompression wenn ich sie antrete.Aber will ich losfahren,hat sie keine power geht meist sofort aus.Wenn ich richtig viel gas gebe komme ich nur auf schrittgeschwindigkeit.Sie qualmt auch recht viel dabei.Ich tippe auch bei mir auf simmering.Komisch ist das ich keinen sprit im Getriebeöl gefunden habe.Könnte es auch der ring an der lima sein,qualmt die dann auch so wenn der an der lima undicht istDen kann man doch wechsel ohne den motor zu spalten oder?
      MFG.
    • Px80/139

      Danke für den Tip. Habe Luftbalon auf den Entüfterpilz gesteckt und nichts. Kein bischen. Habe dann noch mit Druckluft in das Kurbelgehäuse geblasen. Dabei den Drehschieber soweit zugemacht das nur noch ein schmaler Schlitz entsteht um keinen Druck zu verlieren. Auch nichts, nicht ein kleiner Pups im Balon. Habe auch ein Manometer in die Getriebeölschraube gesteckt. Nichts, weder Unter- noch Überdruck. Wenn ich wieder den Kopf abnehme ist schwarzes Öl darin. Kann nicht sagen ob es 2-Taktöl ist oder Getriebeöl. Raucht aber auch nicht besonders aus dem Auspuff. Argh!!!!!!!!!! Was mich aber am meisten wundert ist die sprotzerei aus dem Vergaser. Sind die Steuerzeiten durch die Kurbelwellenänderung zu lang? Habe den Einlaß nur ein bischen zu den Ansaugstutzen optimiert, nicht aber verlängert. Habe an der Verdichterplatte hinten und vorne Querbohrungen und will nicht zu viel Dichtfläche verlieren. Kolben habe ich nicht verändert. Habe mal versucht Starterspray in den Vergaser mit reinzuspritzen um das Gemisch zündfähiger zu machen. Geht dadurch aus. Verhungert wenn gefüttert. Krieg noch Kopfweh.
    • @Akki : Normalerweise qualmt sie dann nicht so wie wenn sie die Nebenluft via Motorgehäuse zieht.
      Auf der Lüra Seite zu wechseln ist easy von außen zu machen.
      Wie sieht es mit deinem Auspuff aus ?Eventl. zugesottet?
      Check das mal ab.

      @Jupp Ok die Sirrikiste kannst du dann @ Akta legen.
      Durch die Querbohrung kannst du tatsächlich nicht zu sehr in die vollen gehen.
      Bist du sicher das du genug Fleisch zu den Querbohrungen gelassen hast
      Kontrollier mal mit dem Finger und optisch ob an der DS Fläche Riefen sind.
      Falls ja keine Panik habe vor ein paar Wochen nen ähnlichen Fall mit gutem Kaltmetall geflickt.
      Hat mittlerweile auch wieder 1000Km runter das hält weil nicht mechanisch belastet.
      Nur auf die Benzinresistens des verwanden Kaltm. solltest du achten.
      Loctite AL1 ist ne ziemliche Macht
      Weapons of Mass Destruction
    • PX80/139 Malossi

      Hallo beisammen und danke für die Tips. Nachdem ich mich schon mental auf den Ausbau und wiederholten zerlegen des Motors vorbereitet habe, versuchte ich nochmal die einfachste Lösung. Auspuff!! Habe von einem befreundeten Motorradhändler einen ganzen Haufen Vespateile bekommen. Unter anderen 6 verschiedene Auspuffanlagen. Die ersten beiden haben zu meinem Problem geführt. Haben die Gase nicht weggebracht. Hätte nie gedacht das das zu so einem massiven Problem werden kann. Habe alle Anlagen getestet und siehe da. Funktionieren alle besser als die beiden genannten. Habe gleich eine Probefahrt gemacht und ich bin wieder glücklich. Zieht wie ein Ochse. Trotz längerer Übersetzung. War nur ein versotteter Auspuff! Danke nochmal
    • Original von Fettkimme
      @Akki : Normalerweise qualmt sie dann nicht so wie wenn sie die Nebenluft via Motorgehäuse zieht.
      Auf der Lüra Seite zu wechseln ist easy von außen zu machen.
      Wie sieht es mit deinem Auspuff aus ?Eventl. zugesottet?
      Check das mal ab.

      Hi!
      jau danke. ;)
      An die simmerringe glaube ich jetzt schon langsam nicht mehr.Könnte wirklich auch der Puff sein.Der Motor stammt aus der bucht,deswegen kann ich auch nicht sagen was damit ist.
      Habe grad noch ein bischen geschraubt und hier noch an dem kabel was von der Lima bzw pickup kommt eine kleine Durchgescheuerte stelle gefunden.Und die dichtungen am Vergaser und Wanne habe ich grad noch gewechselt.Die dichtungen waren wohl noch ganz gut,nur dieser kleine Gummi O-Ring der unten am gaser sitz der war kaput.hat der Überhaupt einfluss auf das Gemisch?

      Naja Morgen werde ich mal eine Probefahrt machen,gespannt bin. :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AKKI ()

    • hallo!

      ich habe da ein ähnliches problem. bloss wenn ich den choke leicht herausziehe, dreht es im oberen bereich ganz gut; man merkt aber, dass die leistung nicht konstant ist. ich werde morgen mal meinen sito-plus wieder runterschrauben; mal sehen, ob sich was ändert. die anderen threads habe ich durch: wie habt ihr das mit dem kaltmetall und dem schieber gemacht???