zündgrundplatte pk xl 50 2

  • hallo zusammen,
    ich habe ein problem mit meiner zündgrundplatte (muss diese austauschen)! mein vespa Modell pk xl 50 2 ohne batterie BJ 1990. da meine kasse als student immer leer ist, will ich mir eine gebraucht kaufen.ich hab mal ebay geschaut und die sehen alle recht gleich aus! allerdings ist keine speziell für die pk xl 50 2 ausgeschrieben.


    aus welchen vespamodellen kann ich die zündgrundplatten für meine vespa pk xl 50 2 verwenden? auf was muss ich achten? für eine antwort von euch wäre ich äußerst dankbar!

  • Hallo Metalhorst,


    hab genau das gleiche Problem, bei meiner Bj 91 ist die Ladespule defekt (Soll 500 Ohm Ist 3,2 Ohm).
    Bin ebenfalls auf der Suche und habe schon daran gedacht nur die Spule auszulöten. Sieht mir aber zu verkabelt aus :(.
    Weiß jemand wo der zweite Kabelbaum hinführt?
    Ich gehe davon aus dass der zum Regler geht???
    Falls nicht verbessert mich bitte.


    Vielen Dank
    Holger

  • aus der Zündankerplatte kommt ein Kabelstrang zur Zündbox
    (grün/weiß/rot 3 Einzelstecker)
    und einer an den Kabelbaum vom Roller (Mehrfachstecker blau/grün/schwarz)


    Rita

  • Hallo Rita,


    vielen Dank für Deine schnelle Antwort.
    Kannst Du mir denn auch sagen wie ich dann die Ankerplatte tauschen kann, bzw. ob sie mit dem Mehrfachstecker abgenommen werden kann?
    Wo sitzt der denn?


    Vielen Dank nochmal
    Holger

  • Hallo Rita,


    hatte heute die Grundplatte ausgebaut und vor dem auslöten der Ladespule nochmal den Ohmwert und die Kabel geprüft.
    Auch im ausgebauten Zustand war der Ohmwert nicht in Ordnung und die drei Kabel hatten den gleichen Wiederstand :)
    Daraufhin habe ich die Ladespule ausgelötet.


    Was mich jetzt aber stark verwundert ist, dass die Spule im ausgebauten Zustand so ziemlich genau 500 Ohm hat X( X( X(.


    Ich also das Ding wieder eingelötet und siehe da - NIX :(
    Wieder um die 4 Ohm :evil:


    Darf das so sein???


    Versucht die Biene anzuwerfen - KEIN Funke


    Ich hol mir jetzt doch ne neue Lade(Erreger)spule.


    Vielleicht heißt die ja deshalb so :D ?


    Gruß
    Holger

  • Zitat

    Original von Holger PK 50 XL


    hab genau das gleiche Problem, bei meiner Bj 91 ist die Ladespule defekt (Soll 500 Ohm Ist 3,2 Ohm).
    Holger


    Hab da mal eine Frage.
    Wie macht sich das Problem bemerkbar?


    Kein Zündfunke mehr, nehme ich an, oder sind es nur Zündaussetzer?

  • danke für eure anteilnahme, hab mir ne neue gebrauchte ankerplatte zugelegt.habe paar leute in ebay angeschrieben und dadurch hat sich der kaufkontakt hergestellt :o) .das wird im endeffekt die richtige lösung sein.achtet in jedem fall darauf das es für die zündankerplatte für die vespa 50 pk xl 2 zwei modelle angeboten werden.einmal für das modell mit blinker und einmal ohne blinker!!


    so long vespaide grüsse

  • So jetzt hab ich die Faxen dicke :evil:


    Hab mir eine neue Erregerspule eingelötet, aber es kommt immer noch kein Funke X( X( X(
    Alle geprüften Ohmwerte, sowohl die von der Zündspule, als auch die drei Kabel (rot-grün-weiß) von der Ankerplatte sind O.K. 442 Ohm und 110 Ohm!


    Jetzt weiß ich echt nicht mehr was ich machen soll???
    Kann ich den Kondensator noch prüfen?


    Wenn ich das Licht an habe und versuche zu starten geht es beim treten auch an also kann es doch auch nicht am Regler liegen oder?
    Bitte helft mir, da ich nicht auf Verdacht der Reihe nach alles austauschen will.


    Vielen Dank
    Holger (PK50 XL 2)

  • Hallo Holger,
    deine Messwerte sind nicht in Ordnung (aber trotzdem alles andere als "0").
    Bei der sechspoligen ZGP sollens 500 u. 112 sein


    Mich würde auch interessieren welche Bauteile da noch mitspielen.
    Ich habe ein ähnliches Problem:
    Smallframe: plötzlich kein funk mehr

  • Habe auch gerade letzte Woche die gleichen Späße gehabt. Die Dinger sind verflucht. Der Bekannte mit dem ich geschraubt habe meinte auch er hätte schonmal eine gehabt mit Meßwerten iO, aber keinem Zündfunken.


    Ich werd da auch nicht mehr dran rumlöten, maximal noch Pickup...