Beiträge von Catweazle

    @ Pornstar


    ... das wolte ich eigentlich nicht hören! ;)


    In der Hoffnung was vernüftiges zu Kaufen wählt man ne Marken-Batterie aus und dann stirbt das Biest schon nach 2 Jahren - woran kann sowas liegen?

    Hi folks,


    habe letzte Woche meine PX "entstaubt" und festgestellt, dass die Batterie leer ist. Diese (ne Varta) wurde vor 2 Jahren neu eingebaut. Dementsprechend habe ich sie ausgebaut - Leerlauf "satte" 7,5 V gemessen. Somit das Ladegerät meines Vaters geschnappt und das gute Stück angeschlossen - vorher noch ein bisserl desti. Wasser nachgefüllt.


    Nach ca. einem Tag habe ich das gute Stück abgehängt und im Leerlauf gemessen - ~12,5V -> damit war ich eigentlich zufrieden, jedoch als ich dann ein paar Minuten später noch einmal gemessen habe, waren es nur noch 11,9V. Letztendlich steht sie jetzt "stabil" bei 10,2V im Leerlauf.


    Sollte das gute Stück bzw. eine Zelle hinüber sein?


    THANKS A BOMB FOR YOUR SUPPORT!!!


    Gruß


    Catweazle

    Zitat

    Kommt drauf an was du suchst...könnte einen nur für dich in meiner Garage organisieren!!


    GGGG


    Kölle


    :D - suche nix bestimmtes - bisserl gucken was es so gibt, aber trotzdem den Geldbeutel mitnehmen, denn man weiss ja nie... ;-)
    Und gleichzeitig ein bisserl "rollern" - kommt drauf an wo so'n Teilemarkt ist!


    Obwohl, Du hast nicht zufällig nen Bitubo vorne für ne PX in Deiner Garage rumliegen - den hät' ich gerne noch!? ;)

    Moin Richi,


    jey, habe das gute Stück an meinem Roller verbaut. Werde heute oder morgen mal ein Bild davon schiessen und hier reinstellen!
    Kann den Auspuff nur empfehlen - tolle Optik und satter Sound mit Droessel!!!


    Würde mich aber mal interessieren, warum Du mit absichwern meinst?


    Folgendes solltest Du jedoch noch berücksichtigen/wissen:
    1. Solltest anders Bedüsen -> somit direkt einige SI-Düsen mitbestellen, damit Du etwas fetter fährst. Ich hatte ne 116er SI-Düse in meinem original unverbastelten Vergaser - fahre nun ne 120er. Kann bei Dir aber natürlich anders sein - musst Dir halt Dein Kerzenbild angucken.
    2. Wenn Du ein Ersatzrad montiert hast, kannst Du dieses nicht so einfach realisieren. Bei mir (habe E-Starter und somit Batterie) ging es nur, nachdem ich die Luft aus dem Ersatzrad abgelassen habe und den Reifen nach innen gestaucht habe. Aber für meine Zwecke zählt das Ersatzrad eh nur für die Optik.
    3. Bei der Montage des Auspuff's die Schrauben nicht zu feste "anknallen", da ich sonst die Vibrationen dem Auspuff "nicht so gut tun" -> bei manchen ist dieser an der Schweissnaht (Aufhängung) gerissen.
    4. Weiterhin musst Du ein Loch in eine der Kühlrippen bohren, damit Du die Feder einhängen kannst - ist nix Dolles, nur zur Info!


    Gruß


    Christian

    Bei mir war original ne 116er drin! Allerdings sollte die 118er eigentlich auch funzen.


    Wieso sagt der Vorbesitzer, dass die Hauptdüse nicht passt - hat er doch schonmal was am Vergaser herumgefummelt?


    Würde mal den Vergaser reinigen - falls Du es nicht schon gemacht hast.


    Weiterhin würde ich mal die Zündkerze (inkl. Abstand) überprüfen und ggf. ne neue spendieren.

    Also, 12 PS und die Drossel ist und bleibt auch verbaut!
    War bei Dir vorher auch ne 116 Hauptdüse drin?


    Ich habe mir mittlerweile sämtliche Docs durchgelesen und wenn ich das richtig richtig verstanden habe bedeutet doch ne größere Hauptdüse ein fetteres Gemisch oder!?


    Demzufolge sollte man doch mit dem Scorpion (auch wenn die Drossel noch drin ist) "fetter" fahren als mit dem original Topf oder?


    Hast Du damals den Vergaser bzw. Zündung noch eingestellt/nachgestellt?

    Hi folks,


    nachdem ich mir für meine PX200 Lusso nen Scorpion Performance (SIP) Auspuff (mit E-Norm) zugelegt und diesen auch montiert habe, stellt sich nun folgendes Problem:


    Ich bin mir mittlerweile bewusst dass aufgrund des neuen Auspuffs die Bedüsung geändert werden und der Vergaser eingestellt werden muss – nur womit fange ich an?


    Als Hinweis: Bei meiner PX ist sonst Motortechnisch nix geändert – alles original und so soll es auch bleiben (bis auf den Auspuff). Denn ich bin nicht gerade ein Motorexperte!!!


    Bei „Largeframe-Setup“ habe ich gesehen, dass da „Donald“ ne 122 Düse eingesetzt hat -> habe mir sicherheitshalber ne 118, 120, 122 und ne 125 besorgt.


    Habe auch schon diverse Links (u.a. germanscooterwiki) gefunden wie man den SI Vergaser einstellt.


    Stand der Dinge heute: Auspuff dran, 122er Düse eingebaut, Roller sprang ohne Probs an und ich habe noch nichts am Vergaser verstellt. Habe dann ne Probefahrt gemacht, bei Beschleunigung (zwischen 40-50km/h) im 2. Gang war stotterte er etwas – Beschleunigung im Allgemeinen ist nicht toll - Endgeschwindigkeit bleibe ich bei ca. 95km/h. Kerzenbild ist verruhst - Motor rasselt metallisch.


    Wie gehe ich jetzt vor um die richtige Bedüsung zu finden? Oder muss ich einfach nur mit der 122er den Vergaser einstellen und dann erst das Kerzenbild überprüfen? Da der Motor "klingelt/rasselt" muss ich die Zündung ändern? Wie ist die Vorgehnsweise um nacheinander die notwendigen Sachen einzustellen?


    Vorab schon mal Danke für Eure Unterstützung!!!


    Gruß


    Christian

    Hi folks,


    wenn ich meine PX200E in den 2. Gang schalte, springt dieser des öfteren raus - besonders wenn ich mal etwas "schneller" wegkommen will.


    Habe natürlich die Suchfunktion benutzt und so einiges gefunden woran es liegen kann - Schaltkreuz, -raste und -klaue wechseln.


    Schaltzüge sind stramm - somit denke ich bei >41.000km ggf. zuerst die Schaltraste zu wechseln, da ich nicht weiss ob bzw. wann mein Vorbesitzer dies gemacht hat - Wie seht Ihr das?


    Habe im Forum gelesen, dass dabei der 4. Gang drin sein soll!? Gibt es da weiteres zu beachten - am besten ne Anleitung? Benötigt man spezielles Werkzeug?


    Ich habe zwar nur eine linke Hand ;) und bin handwerklich nicht gerade ungeschickt, jedoch bin ich nicht gerade der große Mechaniker/Schrauber!
    Sollte ich unter diesen Voraussetzungen lieber ne Werksatt aufsuchen?


    Vorab Danke für Eure Tipps!


    Gruß


    Christian

    Ich habe von oben angefangen und dann das Monoschlitzrohr runter geschoben -> so war die 1. Seite fast fertig...


    ... jedoch dann kam es schlimm - die Rundung!!! Das war echt ne schweisstreibende Aktion, bei der ich fast verzeifelt bin - habe im Nachhinein mit einem Schraubendreher das Monoschlitzrohr etwas geweitet/gedehnt, so das ich besser "um die Kurve" kam. :D


    Danach ging es relativ einfach, bis auf das letzte Stück, das war dann auch wieder Fummelei und der Schraubendreher mußte her!

    Mal ne Frage zu dem Montageständer!


    An meiner PX war schon einer dran - nun habe ich folgendes Problem:


    1. Der Montageständer-Bügel ist eingeklappt und somit unter der linken Seitenhaube -> kommen dann Bodenwellen oder ich belaste im Stand den Roller, drückt der Bügel von unten gegen den linken Blinker (Gummidichtung schon durchgeschruppt!)!


    2. Habe dann folgendes versucht -> den Bügel runtergeklappt, die Seitenhaube draufgesetzt und dann den Bügel eingeklappt, welcher dann praktisch auf der Kante der Seitenhaube aufliegt -> kommen dann Bodenwellen oder ich belaste im Stand den Roller, schlägt der Bügel zwar nicht mehr von unten gegen den linken Blinker, jedoch federt er hin und her - manchmal bleibt er dann sogar mittig (90 Grad) stehen. Habe natürlich ein ungutes Gefühl so zu fahren, denn angenommen der Bügel klappt ganz runter und ich fahre in eine Rechtskurve - OHA!!!


    Die Feder scheint richtig angebracht und sie auch nicht ausgeleiert zu sein!?


    Wie sieht das bei Euch aus?


    Würde das gute Stück ungerne demontieren!

    Hi,


    habe meine PX nun soweit fahrbereit nachdem ich sie im Mai gekauft habe - es gibt zwar noch etwas zu tun, aber bei dem Wetter muss ich SIE ausführen! :D


    Nachdem 1. Tanken habe ich ca. 4,8l/100km verbraucht - dazu muss ich sagen das der Roller in dieser Zeit natürlich mal öfters nur kurzzeitig angelassen wurde - zwischenzeitlich gab es auch Probleme beim Anlassen (öfters abgesoffen wegen zu großen Zündekerzenabstand) - Zünderkerze, Öl, Bezinfilter etc. wurden gewechselt.


    Somit ist dieser Verbrauch nicht unbedingt real.


    Mich würde allerdings trotzdem mal interessieren, wo Euer Verbrauch so liegt!


    Btw - da ich keine Bedienungsanleitung habe, noch ne Frage - wieviel Liter gehen eigentlich in den Tank und ab wann geht die Benzinlampe an? [Hat evtl. jemand ne Bedienungsanleitung in elektronischer Form oder gar als orginal abzugeben?]


    DANKE!!!


    Gruß


    Christian

    Hi allerseits,


    hab' mal eine Frage an Euch - nachdem ich eine PX200 E (unverbastelt - ungetuned) gekauft habe, habe ich diese zur Inspektion abgegeben. Nun wollte ich bei SIP mir ein Zweitaktöl bestellen und bin mir nicht ganz sicher was ich da bestellen soll.


    Denn ich habe keine Ahnung was der Händler da reingehauen hat!?


    Deshalb die Frage - kann ich das Castrol RS2T nehmen?


    Danke im Voraus für Eure Mühen!!!


    Gruß


    Christian