Beiträge von mannohneplan

    Gruß,


    ich habe hier eine PX80(Bj.83) mit eingetragenem 200er Motor(10PS) und neuem TÜV. Der Motor wurde von mir mit neuen Lagern/Simerringen und Schaltkreuz ausgestattet.


    Die Elektrik von Roller funktioniert. Zwecks neuem TÜV wurden folgende Teile neu gekauft: Batterie, Reifen und Schläuche, Gepäckfachschloss, vorne neuer Bremszug und Bremsbelege.


    Der Roller wurde mal nachlackiert, allerdings ist das Ergebnis nicht so der Brüller, Oberflächenrost ist nur minimal vorhanden.


    Was mein Ihr, was für einen ungefähren Verkehrswert hat der Roller?


    Bye


    Marcus

    Gruß,
    das hat mir alles keine Ruhe gelassen. Ich habe heute noch mal einen neuen Vergaser verbaut, aber immer noch das gleiche Problem.


    Dann habe ich den Zylinder und Kopf gewechselt und jetzt läuft der Motor normal.


    Der alte Zylinder war am Zylinderfuß und Kopf dicht daran kann es nicht gelegen haben, kann es daran liegen das der eine Zylinder ein 10Ps und der andere ein 12PS Zylinder ist? Auf dem einen Zylinderkopf steht USA hat das was zu bedeuten?


    Bye
    Marcus

    Gruß,
    mein Vergaser ist defensiv sauber und die Bohrungen sind frei. Das Getriebe Öl habe ich abgelassen kein Spritgeruch. Mein 20er Vergaser war so verknostert das ich ihn nicht testen konnte bzw. auf die Schnelle nicht sauber bekommen habe.


    Heute um 19:00 Uhr nach wechseln der CDI/Zündkerze/Nebendüse/Dichtungen und wiederholten säubern und Ausblasen des Vergasers hatte ich die Schnauze voll, nun bekam der gute alte Dremel seinen Auftritt.


    Ich habe zirka 2 mm vom Gasschieber weggenommen und die Standarddüsen wieder eingeschraubt. Nun läuft der Motor im Stand und ich kann die Drehzahl über die Anschlagschraube einstellen.


    Die Leerlaufgemischschraube musste ich allerdings 5 Umdrehungen rausdrehen.


    Wenn ich nun die Leerlaufgemischschraube reindrehe müsste ja der Motor abmagern und hochdrehen tut er aber nicht, sonder geht langsam wieder mit der Drehzahl runter bis er ausgeht. Drehe ich die Leerlaufgemischschraube weiter als 5 Umdrehungen raus steigt die Drehzahl an.


    Beim Fahren nimmt die Vespa gut Gas an und beschleunigt in allen Gängen gut durch.


    Ich hab zwar keinen Plan warum der Motor sich so verhält, aber egal Hauptsache er läuft gut und ist dicht. Das Verhalten der Leerlaufgemischschraube verstehe ich schon gar nicht, müsste doch eigentlich gerade umgekehrt sein.


    Bye


    Marcus

    Gruß,


    ich komme schon mit der Anleitung zurecht.


    Zitat

    1. Beide Schrauben ganz rein (den Schieber dabei auch mit dem Gasgriff öffnen), dann sollte der Motor mit viel zu hohem Leerlauf laufen


    Wenn beide Schrauben ganz reingedreht sind, dann geht der Motor im Stand aus.



    Vielleicht ist ja die Standgasschraube vermurkst, wie viel mm sollte den der Vergaserschieber offen stehen wenn die Standgasschraube komplett reingedreht ist?


    Bye


    Marcus

    Gruß,
    danke für den Link, aber alles was dort steht habe ich schon durch.


    Ich habe jetzt noch mal den Vergaser komplett zerlegt und gereinigt. Die Standard Bedüsung verbaut. Die Leerlaufgemischschraube hat immer noch keine Wirkung.
    Wenn ich den Gasschieber vom Gasschieberendanschlag ca. 4-5 mm öffne dann läuft der Motor ohne Probleme, sobald der Vergaser wieder am Gasschieberanschlag ist geht die Drehzahl runter bis der Motor ausgeht.
    Es scheint als ob der Motor dann überfettet.


    Ich mach meinen Namen wieder alle Ehre.


    Habt Ihr eine Idee woran es liegt?


    Bye
    Marcus

    Gruß,
    ich habe meinen alten P200E Motor überholt(Simmerringe/Lager) jetzt habe ich das gute Stück in eine PX80 gehängt.


    Leider hält der Motor kein Standgas, ohne deutliche Gaserhöhung am Gashahn geht der Motor aus, Standgasschraube ist schon am Anschlag. Wenn man mit dem Roller fährt läuft der Motor in allen Gängen top und nimmt auch gut Gas an. Anspringen tut der Roller auch ohne Probleme.


    Hauptdüse(116) Hauptluftdüse(190) Mischrohr(BE4) Leerlaufdüse(55/160 bzw. 52/140)


    Ich habe den Vergaser eben noch mal auseinander gebaut und ausgeblasen, die Düsen habe ich im Ultraschallbad gereinigt. Aber immer noch keine Besserung.
    Ich bin mit meinem Latein am Ende.


    Bye
    Marcus

    Gruß,

    ich bin einwenig am aufräumen. Habe hier einen 200er Rahmen, fast ohne Rost nur wenig Flugrost aus den 80ern mit Papieren. Was ist der noch wert?

    Dann habe ich hier noch eine 80er Motor(17000Km). Ist das letzte Mal vor 2 Jahren gelaufen, nachdem er 10 Jahre still stand. Ist damals allerdings nicht lange gelaufen nach 5min massive Qualmentwicklung und dann stehen geblieben. Ich denke die Simmerringe waren porös und haben sich aufgelöst, Motor dreht allerdings noch.
    Kann man so was noch verkaufen, wenn ja für wie viel?

    Bye

    Marcus

    Gruß,


    ich habe vor meine alte PX80 zu verkaufen. Der Roller hat
    ca.9000Km drauf und ist Bj.83. Bei ca. 6000Km
    habe ich einen Maossi 139 verbaut, ist auch eingetragen.


    Vor zwei Jahren habe ich dann noch einen umgeschweißten T5
    Pott verbaut, der ist allerdings nicht eingetragen. Bin mit dem
    Pott über den TÜV gekommen, hat keiner gemerkt.


    Momentan ist ein Einzel-Schwingsattel auf dem Roller
    original Sitz habe ich aber noch.


    Für den Verkauf werde ich den Roller noch mal neu TÜVen
    lassen.


    Die Farbe vom Roller ist noch die Erstlackierung, Rot. An
    einigen Stellen an denen erster Rost zu sehen war, habe ich einfach bis aufs
    Blech mit einer Kupferbürste den Lack vorsichtig abgetragen mit Fertan behandelt
    und dann mit Klarlack versiegelt.


    Heute Abend werde ich noch mal Bilder einstellen.


    Was meint Ihr ist ein Preis um 1200€ realistisch?


    Bye


    Marcus

    Gruß,
      
    bei Deinem Setup bring ein 24er Vergaser fast nicht, außer die Mühle schluck mehr. Simonini kannste Dir auch schenken, macht nur Krach und man ist durch den Lärm nur gefühlt schneller. Das einzige was ohne Motorbearbeitung Sinn macht ist ein um geschweißter T5-Pott.
      
    Bye
      
    Marcus

    Gruß,
      
    also ich hatte vor den umgeschweißten T5-Pott einen Sito+ drauf. Das Teil wurde mit der Zeit immer lauter und die Leistung wie jetzt bei dem T5-Pott war auch nicht vorhanden.
      
    Und wie Spaxl schon schrieb er möchte einen unauffälligen leisen Auspuff.
      
    Mit dem T-5 Pott fahre ich sogar zum TÜV und lasse mir die Plakette kleben, hat noch kein Prüfer gemerkt.
      
    Das funktioniert bei der PX MY leider nicht dort musst Du für den Tüv den alten Auspuff wieder verbauen, weil Du sonnst nicht durch die ASU kommst.
      
    Der Preis vom T5-Pott ist auch gerechtfertig. Denn T5-Pott kannst Du ewig fahren bis er dir durchrostet. Das dünne Blech vom Sito+ vergammelt schneller und dann relativiert sich der Preis wieder.
       
    Bye
      
    Marcus

    Gruß,das Sekundärluftsystem hängt direkt am Auspuff. Das Abgase dem Motor zurückgeführt werden stimmt bei der Vespa nicht, es wird nämlich einfach über ein separates Rohr den Abgasen Frischluft zugeführt. Deshalb den Kat-Auspuff einfach abschrauben und einen umgeschweißten original T5-Pott kaufen. Den Sito-Pott kannste vergessen. Am Vergaser brauchst Du nur eine größerer Hauptdüse. Bye
    Marcus

    Gruß,
      
    das Sekundärluftsystem hängt direkt am Auspuff. Was hier weiter oben geschrieben wurde, das Abgase dem Motor zurückgeführt werden stimmt bei der Vespa nicht. Es wird nämlich einfach über ein separates Rohr Frischluft zugeführt.
      
    Deshalb den Kat-Auspuff einfach abschrauben und gut ist. Und wenn Ihr schon einen neunen Pott drunter schraubt, dann kauft euch bitte nicht den Sito-Schrott sondern gleich einen umgeschweißten T5-Pott.
      
    Bye
      
    Marcus