Beiträge von schuggy

    Update 2: Heute ist der DR 75 3Ü angekommen. Eingebaut und beim ersten Kick ging sie an und läuft super.

    Da war wohl der Olympia Eco Schrott, beim Ausbau waren Kolbenringe in Ordnung und alles richtig verbaut gewesen. Ebenso war mein erster Polradabzieher Schrott, der zweite ging. Kategorie wer billig kauft, kauft zwei mal.

    Servus,

    kleines Update. Polradabzieher passt einfach nicht (der bekannte schwarze - vll ein Produktionsfehler?). Habe gewinde gesäubert, geölt und alles ohne Gewalt probiert und natürlich die Mutter vorher gelöst :D

    Nächste Woche geht es dann mit neuen Ersatzteilen weiter hinsichtlich Kompression messen und Zündung checken. Anbei ein Bild meines Polrads - ist OEM und wohl noch nie seit 1996 abgenommen worden.

    Erstmal vielen Dank für die Antworten und Tips!

    Erstmal Kompression messen. Dazu kannst du auch beim Starten mal den Daumen auf das Kerzenloch halten, da solltest du deutlichen Druck spüren.

    Evtl. hast du beim Einbau einen oder beide Kolbenringe geschrottet.

    Hast du die Kanten im Zylinder, Überströmer und Auslass, etwas gebrochen? Sonst können sich die Kolbenringe da gerne mal verfangen und knacken weg.

    Und das Polrad kann sich verdrehen, zumindest solltest du das überprüfen. Also besorge dir einen passenden Polradabzieher.

    - Messuhr bzgl. Kompression habe ich bestellt

    - Kanten etc. habe ich alle entgratet

    - Polrad habe ich mit dem bekannten Haltewerkzeug nur die Mutter gelöst und danach wieder festgeschraubt. Kann hier bereits der Halbmond brechen und sich das Polrad so arg verdrehen? -> werde ich prüfen und ggf. neuen Polradabzieher kaufen wobei meiner eigentlich passen sollte. Dieser schwarze, welchen man in den einschlägigen Shops etc. findet.


    - wurde komplett mit Kopfschrauben geliefert und alle haben spürbar angezogen

    - teste das mit dem Gemisch bzw. Bremsenreiniger wenn Polrad und Kompression stimmen sollte

    - Vergaser ist def. dicht. Habe ihn noch ein zweites mal gecheckt und Dichtungen sind vor paar Monaten neu gekommen

    - Grad Zündung wie gesagt mangels Abzieher keine Ahnung

    - Angeschoben nein, nur via Kickstarter oder Anlasser -> was ändert anschieben hier?

    - Olympia ECO set, Kolbenfenster meint Auslass? Habe nur auf den Pfeil geachtet, sodass dieser richtung Auslass zeigt



    Schöne Ostern!

    Servus zusammen,


    mein erster Zylinderumbau und schon Probleme. Habe meine XL2 Elestart auf 75ccm umgebaut und nun macht sie keinen Mucks mehr. Ich bin erstmal mit meiner Fehlersuche am Ende. Sie dreht, aber macht sonst keine Mucks und zündet selbst mit Bremsenreiniger im Kerzenloch nicht. Also Sie hustet nicht mal. Zylinderkit ist ein Olympia 75ccm Eco (war ein Schnäppchen und ich wollte es mal ausprobieren).

    - Sprit hat Sie (Vergaser nur auf 72 umgedüst, bin einen Tag vorher über 50km ohne Probleme mit dem alten Zylinder gefahren und Vergaser wurde vor 6 Monaten überholt - 16.15er), Ansaugstutzen auch extra nochmal mit neuer Dichtung versehen

    - Zündfunke hat sie auch - mit 2 Kerzen getestet (B7 und B8)

    - Kolben ist richtig rum drin, alle Drehmomente habe ich auch beachtet


    Habe ich irgendwas Dummes vergessen oder übersehen? Ich wollte zu beginn das Lüfterrad abnehmen, aber habe nachdem ich die Mutter gelöst war festgestellt, dass mein Polradabzieher nicht passt. Daher alles drauf gelassen und so umgebaut - da kann sich doch nichts verstellt haben?


    Als nächstes würde ich Kompression checken - zufällig einer aus dem Rhein-Main Gebiet hier kurzfristig einen zum Ausleihen? Jemand schonmal Erfahrung mit Olympia Zylinder gemacht? Nicht das dieser ab Werk schon Schrott ist.


    Viele Grüße und schöne Ostern,


    Marian

    Hallo zusammen,


    Problem: Scheinwerfer und Blinker brennen flott durch. Habe nun einen neuen Spannungsregler gekauft.


    Frage: Aktuell habe ich einen 5 poligen Regler verbaut ohne jegliche Beschriftung. Anhand von Plänen und Farben scheint es ein GGB+CM zu sein. Nun habe ich einen angeblich neuen passenden bestellt und einen AAGB+M erhalten. Sind diese kompatibel?


    GG-Masse und AA-Masse sollte gleich funktionieren. B+ wird auch die gleiche Leitung sein. Ist aber C mit der gleichen Funktion wie G am neuen Regler anzuschließen oder muss ich etwas beachten? Möchte nicht zwingend austesten und etwas "kaputt" machen, Elektrik mag ich nicht ganz so gern.


    Lieder blicke ich hier nicht so ganz durch?! Kann jemand "Licht" ins dunkle bringen?


    Danke und Gruß,

    Marian

    Ja habe Elestart BJ. 96. Kann leider auch nicht nachschauen, welchen Regler ich verbaut habe, da die Karre in der Heimat steht und ich sie eigentlich kommendes WE mit neuem Regler überführen will :P


    Kann man genau sagen welche ich bestellen muss anhand der Daten?

    Servus zusammen,

    wie man an meiner Beitragszahl erkennen kann bin ich neu in der Vespa Welt. Habe zufällig einen Scheuenfund ergattert und die XL2 wieder erfolgreich auf die Strasse gebracht (Vergaser überholt etc). Technik passt, nur Elektronik macht Probleme. Es hat mir jetzt schon 2x das Abblendlicht zerschossen und beide Blinker links gingen heute nach der Probefahrt nicht mehr.

    Frage: hat jemand einen Schaltplan oder ne Idee wo ich anfange zu suche?


    Viele Grüsse!