Vespa PX 200 E Bj.1983 Zündungsprobleme

  • Hallo Miteinader,


    ich habe eine Vespa PX 200 E mit originalem Motor und dem 10 PS Zylinder. Der Roller hat ca. 8200 km gelaufen und ist Bj.1983. Letztes Jahr habe ich den Roller teilrestauriert, der Grund war das er eine fürchterliche farbe hatte, welche in den 80 jahren dazu führte er die ersten 10 jahre nur als Austellungstück für ein Fiat Autohaus genutz wurde.


    Deshalb die wenigen Kilometer.


    Ich habe letztes jahr einen neuen Kabelbaum anfertigen lassen ( nach Vorlage des alten Originalen).Alle Erdungspunkte geprüft also dies ist alles in Ordnung.


    Der Roller fuhr bisher sehr, sehr schön. Bis auf Vergaßer Reinigen und Tank konservieren ( vor 3 jahren) und letztes Jahr das Zündmodul wechseln war noch nichts an dem Roller zu machen. Der Motor ist noch original zu. Letztes jahr wurden alle Simmeringe, welche von außen zugänglich sind gewechselt. Das war eigntlich nur eine Preventiv Massnahme.


    Aber jetzt. Bei den letzten Fahrten, letztes Jahr merkte ich das der Motor nicht mehr so perfekt läuft wie vorher. Er sprang auch nicht mehr auf den 2 Kick an so wie immer. Da ich den Roller nie heitze, sonder eher der gemächliche Fahrer bin, und auch immer regelmäßig die Kerze rausmache, konnten keine Abnormalen Dinge gefunden werden. Es wurde auch noch nichts kaputt gemacht am Roller.


    So entschloß im mich letzten Monat den Pick Up zu wechsel. Der Pick Up wurde von einem offiziellen Vespa Händler bezogen von dem ich auch sehr viel halte.


    Der neue Pick Up wurde von einem Kumpel in einer großen Flugzeugwerft eingelötet, die haben dort sehr, sehr gute Lötkolben welche nur sehr geringe Temperaturen an andere Komponeneten abgeben. Fachlich hätte ich es selber machen können aber ich war eh gerade dort.


    So die Zündgrundplatte wieder nach Herstelleranweisung und eigenen Markierungen eingebaut. Den Motor angelassen. Nach der Winterpause sprang er beim zweiten mal an. Freu ! Richtig guter Leerlauf. Sehr schön.


    Dann den Zündzeitpunkt wie vorgeschrieben abgeblitzt und alles war gut.


    Am Samstag wollte ich dann mal probefahren........


    Der Roller ist quasi nicht zu fahren. Er ruckelt nimmt überhaupt kein gas an and patscht auch.


    So gestern Nachmittag, nochmal alles abgebaut, die Zündplatte nochmal kontrolliert, natürlich den Keil. Alles war in Ordnung, die Einstellung nochmal überprüft. Perfekt.


    Zur Sicherheit habe ich dann nochmal ein neues Zündmodule ( hab ich immer als Ersatz zu Hause) eingebaut plus eine nue Zündkerze. Dazu den Vergaßer überprüft, beide Düsen rausgemacht, im Ultraschallbad gereinigt trocken geblasen alles wieder eingebaut, und den roller angelassen. Sprang wieder auf den zweiten Kick an. Wunderbarer Leerlauf alles super, alles sowie es sein soll.


    Dann wieder gefahren, ganz vorsichtig. maximal nur 60. Die ersten 2 Kilomer ging alles so, aber ich merkte noch nicht so wie vorher....Umgedreht wieder nach hause, die letzten 500 m geht es bergauf, der Roller war auf sehr niedrigem Drehzahl Niveau ich gab Gas, es gab einen Knall ( Falschzündungsknall ) und der Motor war aus. Ging danach wiedr super an, Alerdings wollte ich nicht mehr fahren.


    So, heute morgen schnell nochmal alles abgebaut, geht mittlerweile recht fix, aber nichts gefunden....habe jetzt rasugefunden das der Pick Up so um die 120 Ohm wiederstand haben darf/soll. Werde das heute abend mal nachmessen.


    Aber eigentlich weiß ich nicht so richtig was ich jetzt machen soll....


    Es ist die Zündungsgrundplatte mit 7 Kabel und 5 Spulen. Auf dem alten Pick up war nichts drauf geschriebn, auf dem neuen steht eine 2 drauf....hat das etwas zu bedeuten ?


    Mir ist wichtig das Ihr wißt das ich erst mal meine Hausaufgaben gemacht habe bevor ich mit der Frage hier in das Forum gehe. Ich habe auch schon mal im Forum gesucht habe aber nichts dergleichen gefunden.


    Ich würde mich sehr freuen wenn mir jemanden einen Tip geben könnte.


    Bin da momentan echt ein wenig ratlos.


    Schon mal vielen Dank im voraus und viele Grüße aus dem Süden.


    Jürgen


    Wie gesagt der Roller ist nicht mehr zu fahren seit dem Pick Up Tausch.

    Only Steel is Real !


    Und Geiz ist niemals Geil. Wer das glaubt ist dumm!


    Den größten Fehler den ein Mensch machen kann, ist keine Fehler machen zu wollen !

  • wenn du ein zündstroboskop hast, dann wäre nachzusehen, ob deine zündung sauber arbeitet. da das problem mit dem austausch des pickups entstanden ist, kann es durchaus sein, dass der, trotz der tatsache, dass er neu ist, kaputt ist.


    manchmal haben die pickups auf der unterseite eine kunstoffkante. die muss plangefeilt werden, damit der pickup in der korrekten position sitzt-.

  • Hallo Chup 4,


    vielen Dank für Deine schnelle Antwort. An das zweite hatte ich auch schon mal kurz gedacht.


    Werde den Pick Up nochmal runterschrauben und messen und schauen bezüglich des Grades. Ich melde mich dann wieder.


    Viele Grüße aus dem Süden,


    Jürgen

    Only Steel is Real !


    Und Geiz ist niemals Geil. Wer das glaubt ist dumm!


    Den größten Fehler den ein Mensch machen kann, ist keine Fehler machen zu wollen !

  • woher denn aus dem "süden" ?



    an dem pickup kannst du eigentlich nicht viel sinnvolles messen, da der aus 2 dioden und 2 spulen, gegenläufig beschaltet besteht.

  • Hi Chup 4,


    Kirchheim Teck. Nicht weit von Stuttgart.


    Ja mit dem messen....ich werde den Pick Up wohl noch mal auslöten müssen.....da hast Du recht. Ich habe schon mal in diversen Unterlagen geschaut, da reden alle von 120-150 Ohm widerstand....


    Ich war auch schon am überlegen, aber echt nur kurz, ob ich gleich eine neue Zündplatte bestelle.....Ich weis bei Kabel Schute gibt es einen neuen Kabelsatz für die Zündplatte, vieleicht nehem ich die alte Platte, lege sie auf die seite bestell mir eine neue und richte dann die alte mit neuen Kabeln her. Bin da gerade noch in der Findungsphase...Aber natürlich muss man dann auch die Spulen machen. Aber ich hab das schon bei meiner GS hintermir und da funktioniert die " alte " gerichtete Zündung hervorragend.


    Wie gesagt ich bin noch am überlegen.


    Viele Grüße aus Kirchheim,


    Jürgen

    Only Steel is Real !


    Und Geiz ist niemals Geil. Wer das glaubt ist dumm!


    Den größten Fehler den ein Mensch machen kann, ist keine Fehler machen zu wollen !

  • tausch einfach den pickup nochmal. den gibts preiswert in den ganzen shops hier. die spulen machen in der regel kein problem.

  • Hi Chup 4,


    so jetzt habe ich mal alles durchgemessen, und ich denke es ist ein kleiner Skandal was ich da gefunden habe.


    Ich halte mich hier an offizielle Unterlagen, and offizielle Angaben. Ich habe den originalen PickUp von einem offiziellen Vespa Händler bezogen, gestern habe ich nochmal für 24,- Euro einen zweiten neuen PickUp von einem Vespahändler bezogen und habe dann ales zu Hause duchgemessen.


    Ich verfüge über die notwendigen technischen Möglichkeiten um Messungen mit kalbrierten Geräten durchzuführen.


    Ok und los gehts:


    Der Original Sensor hatte 102 Ohm
    Der erste neu gekaufte Sensor hatte 112 Ohm
    Der zweite neu gekaufte Sensor hatte 113 Ohm



    Normalerweise sollten sie 130-150 Ohm haben. Die gemessenen Ohm Werte sind definitv "out of Toleranz " dies wurde mir auch von meinem Vespa Händler bestätigt. Dieser wird jetzt Vespa informieren und dort reklamieren.


    Warum schreibe ich dies alles hier ? Weil ich wahrscheinlich nicht der einzige bin welcher Teile ordentlich wechselt, und gute neue und originale teile einbaut und eigentlich von ausgeht das diese funktioniern.


    Tun sie aber nicht. Und was macht man dann ( was ich ja auch machte....) man sucht den fehler irgendwo anders, kauft dann irgendwelchen anderen Schrott und kriegt die vespa vieleicht zum laufen, lässt aber jede Menge geld liegen, für nichts und wieder nichts.......


    Ich kann nur jedem raten, messt das zeug ordenlich durch was Ihr Euch da einbaut....



    Bin mal auf dei Antwort von Vespa gespannt.


    Vielen Dank Chup 4 für Deine Hilfe.


    Sodele, jetzt dann sonnige Grüße aus dem Süden.


    Jürgeb

    Only Steel is Real !


    Und Geiz ist niemals Geil. Wer das glaubt ist dumm!


    Den größten Fehler den ein Mensch machen kann, ist keine Fehler machen zu wollen !