V50: Springt nach Vergaserwechsel nicht an.

  • Da an meiner 50 Special ein 19er DELLORTO verbaut war und dieser nicht zulässig ist, musste ich ihn durch einen 16.10 ersetzen. Ich habe alle Teile richtig verbaut, Vergaser in die Grundeinstellung gedreht und der Vespa den Kick gegeben; sie startet nicht. Nach einigen Anschiebeversuchen lief der Motor zwar, jedoch dreht er nicht sehr hoch, spuckt jede Menge weissen Rauch und geht sofort aus wenn am Gas nicht gespielt wird. Ich schätze sie läuft zu fett, deshalb habe ich an der Leerlaufgemischeinstellschraube gedreht, jedoch ohne Erfolg. Die Bedüsung habe ich noch nicht angeschaut, werde es gleich tun. Es müsste am Vergaser und an der Vespa alles original sein.


    Ich hoffe ihr könnt helfen, danke!

    Vespa - The only real scooter

    Einmal editiert, zuletzt von AwesomeVespaMan ()

  • Wenn am Motor alles orginal ist frage ich mich wer einen 19/19er Vergaser verbaut wozu er den ASS tauschen muß. Insofern würde ich mich auf das "müßte alles orginal sein" nicht unbedingt verlassen sondern nachschauen.
    Aber noch eine grundsätzliche Frage:
    Fuhr er mit dem 19/19er Vergaser normal?
    Wenn ja, wie ist der bedüst?
    Wenn nein,
    - seit wann hast du die Vespa
    - wie lange stand die Vespa
    - was wurde alles schon gemacht?

    Jeder will alt werden, aber keiner will alt sein.


  • Der Vergaser war provisorisch eingebaut, der 16er wurde (mit allen Anbauateilen) mitgegeben. Mit dem 19er fuhr er normal, also 55km/h mit gutem Zug.


    Düsen sind Verbaut: 38, 50, 55. Und da liegt glaube ich auch der Fehler, die 55er ist zu gross, nicht? Kann ich das iwie korrigieren, oder muss eine kleinere Düse hin?

    Vespa - The only real scooter

  • Leerlauf gibts nicht. Der Motor ging immer dann aus, wenn das Gas unter ca. 2/3 gedreht war. Bei etwas höherer Geschwindigkeit schien alles normal, der Motor machte einen etwas anderen Ton als gewohnt. Man musste auch recht rennen bei anstossen, eine tiefe Drehzahl war nicht wirklich zu erreichen.


    Beim Beschleunigen erreicht man aber schnell die Grenze; der Motor dreht nicht höher...


    Könnte es am LuFi liegen? Sauber ist der und mit einigen kleinen Rissen versehen auch. Das müsste doch eher für ein zu mageres Gemisch sorgen, nicht? ^^


    Mit dem 19er war alles gut, naja, fast alles. Der berüchtigte filzring war nicht verbaut und ich denke das war mitunter ein Grund für Falschluft die teils gezogen wurde. Ich gehe bald eine 52 Düse kaufen, brauche ich evtl. andere Teile um die Vespa zu fliegen zu bringen? ;)


    Danke!

    Vespa - The only real scooter

  • Gewechselt habe ich den Ansaugstutzen, die Ansaugstutzenhülse, den Gummi und Sicherungsring, und den Filzring. Auch den Chokezug habe ich gewechselt; Dabei habe ich den Chokenippel (im Vergaser, am Ende des Zuges. Keine Ahnung wie der heisst). Die Dichtung am Motor ist gleich, nämlich nicht rund wie der ASS, sondern oval wie der 19er ASS. Der Vespamech sagte die Düsen könnten versmutzt sein. Also alles raus - Benzin über Hände, Vespa und Boden - und Düsen checken. Die sind allesamt sauber und fast alle von der richtigen Grösse. Wenn ich den Choke ziehe säuft sie sofort ab, egal wie offen das Gas ist.


    Könnte etwas falsch verbaut sein? Oder Falsche Teile?

    Vespa - The only real scooter

  • Habe leider noch keine kleinere Hauptdüse, aber dafür Einiges versucht... Ohne Luftfilter spüre ich ein deutliches Sprayback, meine Hand wird also nass wenn ich sie vor der LuFi-Öffnung halte und der Motor läuft. Mir scheint es, als ob mehr aus dem Vergaser gespuckt wird als der Motor verbrennt ^^ Jedoch lief sie ohne LuFi besser, wenn auch mit nem bisschen Rauch und Absaufen. Dafür sind 50-60 km/h gut zu erreichen und der Motor hällt fast immer im Standgas. Aber eben nur ohne LuFi, der schnell recht ölig wird.


    Die kleinere HD sollte bald kommen.

    Vespa - The only real scooter

    Einmal editiert, zuletzt von AwesomeVespaMan ()

  • Hauptdüse 52 verbaut, Vespa läuft nicht. Kann sie weder ankicken noch anstossen. Zündfunke ist da, ob im richtigen Moment weiss ich nicht. Dies müsste aber der Fall sein. Kann ich da noch was machen?

    Vespa - The only real scooter

  • : / Liegt zwar ausserhalb des Machbaren, aber wenn's sein muss... Ich habe bis anhin gehofft es ging auch ohne. Die Vespa ist ja gelaufen mit dem 19/19. Ich möchte mal den Motor abklappen um den Kolben zu sehen, scheitere aber daran den Auspuff zu demontieren, gibts da einen Trick für?

    Vespa - The only real scooter