PK XL mit Batterie ohne elestart Lichtprobleme

  • Hi zusammen,


    ich habe ein Problem mit Front und Rücklicht.

    Die Blinker funktionieren wenn die Vespa an ist und Hupe funktioniert auch wenn sie aus ist.

    Was ja richtig ist, da diese über die Batterie betreiben wird genauso wie das Licht.


    Zur Vespa: Es handelt sich um eine Pk xl1 mit Batterie aber ohne elestart. Im Handschuhfach befinden sich Boxen, die aber nicht angeschlossen sind.

    Anbei Bilder der Verkabelung.


    Was komisch ist ist der kleine schwarze Kasten. Von da geht eine Verkabelung ans Blinkerrelais und eins an den Spannungsregler.

    Das ist wahrscheinlich falsch oder? Aber wie gehört es richtig?

    Birnen sind natürlich ok und die Sicherung unter der weißen Verkabelung ist in Takt und


    Danke euch Elektrik Elektrik Elektrik

  • Also...die Elektrik ist verbastelt und nicht in originalem Zustand.
    Da hat sich ein Dilettant aus dem Paralleluniversum der Kabelquetschverbinder verewigt.

    Batterien hatten PK's nur dann, um primär einen E-Starter zu befeuern - gab es den nicht, hatte die PK auch keine Batterie.


    Der Roller hatte also original keine Batterie. Die wurde nachgerüstet weil der Vorbesitzer ein Cassettenradio mit Einbauboxen betreiben wollte.
    Der verbaute Regler ist ein GGM ohne Ladereglerstromkreis und seine Verkabelung stimmt mit der Aussage "Roller kam ohne Batterie auf die Welt" überein.

    An dem Roller war statt der Batterie original ein Hupengleichrichter, welcher der Hupe als Gleichstromlieferant und Stromspeicher gedient hat, denn die gesamte Originalelektrik des Rollers funktioniert ohne Batterie und nur, wenn der Motor läuft (Schwunglichtmagnetzünder!)



    Das mittels Spucke und Isoband verbaute Bauteil mit der Aufschrift 21PT40 ist wohl eine nachträglich nachgerüstete Gleichrichterdiode zum Batterieladen...aus'm Conrad Elektronik...die kann 20A und 600V und begrenzt somit den Ladestrom nirgends......LOOL... und auch der Mangel an Isolierung an diesem Bauteil offenbart den Wunsch des Vorbesitzers, den Roller abzufackeln...die Diode hätte eigentlich auch einen Kühlkörper benötigt...
    Na so ein kleiner Pyromane.

    Ich würde das Gemurkse rausschmeissen und den Hupengleichrichter wieder nachrüsten.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

    3 Mal editiert, zuletzt von jack o'neill ()

  • Danke dir für deinen Rat.
    Ich habe aber sogar einen Schaltplan einer Xl mit Batterie ohne elestart gefunden. Siehe anbei.
    ich Steck das Teil mal ab und schau was passiert. Die Lichter müssten ja auch ohne hupengleichrichter funktionieren.

  • Das mag wohl so sein, ändert aber nichts daran daß dein vorhandener Regler bedeutet, daß der Roller eine Ausführung ohne Batterie ist. Da kannste jetzt noch 10 Schaltpläne mit Batterie auftreiben.

    Eine Batterie benötigt zudem immer einen Batterietrennschalter. Ich zweifle arg daran, daß der Bastler das Zündschloß ausgetauscht hat und gegen ein solches mit Batterieschalter nachgerüstet hat.



    Anmerkungen. Übrigens:
    Der Hupengleichrichter dient ausschließlich zur Spannungsversorgung der Hupe.
    Das hellgrüne Blinkrelais ist ein Wechselstrommodell.


    Fazit

    Versetze die Elektrik in den Originalzustand, schmeiss die Batterie raus, nimm einen neuen Hupengleichrichter und mache die zweifelhaften, amateurhaften und gefährlichen Änderungen des Vorbesitzers rückgängig.
    Das ist das Beste, was du tun kannst.


    Was du irgendwo nicht realisieren magst:
    Bei keinem Vesparoller auf dieser Welt ist original das Licht über Batterie geschaltet.
    Die haben alle "SCHWUNGRADMAGNETZÜNDER". Das heisst, in dem Fall funktioniert alles über Wechselstrom, und eine Hupe bekommt den Gleichstrom vom Hupengleichrichter.


    Bei Rollern (wie PK/PX/T5 etc.), die eine Batterie haben, werden nur E-Start, ggf. Bremslicht, Blinker und Hupe über die Batterie gespeist. Nie Hauptscheinwerfer und Rücklicht.

    Falls das Licht dennoch bei dir über Batterie geht, hat der Vorbesitzer an der Bordelektrik komplett herumgemurkst.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

    4 Mal editiert, zuletzt von jack o'neill ()

  • Top. Danke dir für deine schnelle Antwort.
    Ich vertraue deiner Antwort 100%. Wollte diese nicht in Frage stellen da ich bei Elektrik null peil habe.
    Mit den Zündschloss hast du auch vollkommen recht. Da ist kein unterbrecher drin. Egal ob eingeschaltet oder aus, fließt da Strom.


    Heißt: ich schmeiß das Zeug heute Abend raus.
    kannst du mir sagen wie blinkrelais, hupengleichrichter und spannungsregler richtig verkabelt werden?

  • Lad dir doch einfach den entsprechenden Schaltplan runter...

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

  • Hat gepasst. Der Quatsch ist draußen und genau die Kabel die da sein müssen sind da für den Hupengleichrichter.
    letzte Frage. Sollte das Licht denn nicht auch ohne hupengleichrichter nun funktioneren?

  • -> Der Hupengleichrichter hat nix mit dem Licht zu tun, aber alle Verbraucher werden vom Regler mit

    Wechselstrom gespeist.
    Fehlt der Hupengleichrichter, sollte das nix zur Sache tun

    Vielleicht ist der Regler abgekackt oder die Verkabelung ist korrupt.


    Also sich ein Multimeter mit Durchgangspiepser schnappen, Leitungen durchmessen, Birnen prüfen und mal messen, welche Spannung an dem Reglerausgang anliegt.

    Nebel zieht in dichten Schwaden übers Moor von Forest Hill.
    Grün gespenstisch glänzt ein Irrlicht. Es ist Nacht in Baskerville.
    Cindy und Bert, 1970

    Einmal editiert, zuletzt von jack o'neill ()

  • Ich Probier mein Glück erstmal mit zwei neuen Birnen auf Verdacht. Vielleicht hab ich ja Glück 😅

    Danke dir für deinen Support.