Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

Nachrichten

  • Hab zurzeit das Problem das mir die Glühbirne im Lenker nicht gerade lang lebt. Tankanzeige geht auch nur sporadisch und die Blinker sind manchmal hell dann wieder ganz schwach beim Blinken.


    Was nun?

  • Servus zusammen,


    mein erster Zylinderumbau und schon Probleme. Habe meine XL2 Elestart auf 75ccm umgebaut und nun macht sie keinen Mucks mehr. Ich bin erstmal mit meiner Fehlersuche am Ende. Sie dreht, aber macht sonst keine Mucks und zündet selbst mit Bremsenreiniger im Kerzenloch nicht. Also Sie hustet nicht mal. Zylinderkit ist ein Olympia 75ccm Eco (war ein Schnäppchen und ich wollte es mal ausprobieren).

    - Sprit hat Sie (Vergaser nur auf 72 umgedüst, bin einen Tag vorher über 50km ohne Probleme mit dem alten Zylinder gefahren und Vergaser wurde vor 6 Monaten überholt - 16.15er), Ansaugstutzen auch extra nochmal mit neuer Dichtung versehen

    - Zündfunke hat sie auch - mit 2 Kerzen getestet (B7 und B8)

    - Kolben ist richtig rum drin, alle Drehmomente habe ich auch beachtet


    Habe ich irgendwas Dummes vergessen oder übersehen? Ich wollte zu beginn das Lüfterrad abnehmen, aber habe nachdem ich die Mutter gelöst war festgestellt, dass mein Polradabzieher nicht passt. Daher alles drauf

  • Hallo zusammen,

    ich bin noch recht unerfahren was das schrauben an Vespas oder allgemein an motorisierten Gegeständen betrifft,

    fange also gerade erst an mir alles selbst beizubringen.


    Doch jetzt weiß ich einfach nicht weiter😕

    Ich habe eine PK 50 XL 2 von 1996.

    Die Vespa stand 3 Jahre im Keller und wurde nicht bewegt.

    Nachde ich eine neue Batterie gekauft habe und den Vergaser gereinigt habe springt die Vespa problemlos an.

    Jedoch machen mir die Blinker hinten Probleme.

    Anfangs war alles super, doch nach 2 Tagen leuchtete der vordere Blinker durchgehen und der hintere Blinker garnicht.

    (Je nachdem welche Richtung, bei beiden das Problem)

    Fahre ich jedoch ein paar Kilometer, bzw nach gefühlt einem Kilometer, funktionieren alle wieder. Auch im stehen funktionieren die dann.

    Daraufhin habe ich die hinteren Blinker ausgebaut und bemerkt, dass die Schuhe sowie der komplette Anschluss hinten am Blinker verrostet ist.

    Also habe ich neue Schuhe auf die Kabel draufgemacht und zudem komplett neue Blinker

  • Hallo zusammen,


    ich bin neu im Forum und habe direkt eine Frage:

    Ich habe seit 2011 eine schöne PK 50 XL von 1989, mit der ich leider gerade etwas Probleme habe.

    Sie springt gut an und läuft erstmal gefühlt sauber. Nach ein paar Minuten Fahrt nimmt die Leistung ab, bevor der Motor schlagartig aus geht und das Hinterrad blockiert. Offensichtlich ein Kolbenreiber oder sowas. Der Kolben sitzt danach allerdings nicht fest, sondern sie lässt sich normal wieder starten.


    Nun ist mir aufgefallen, dass der Kerzenstecker danach häufig lose sitzt. Kann es sein, dass der sich lösende Kerzenstecker die Ursache für das Problem ist oder ist das bloß Zufall?


    Über Hilfe würde ich mich riesig freuen!


    VIele Grüße

    Benni

  • Moin,


    habe mir einen SitoPlus geholt um der kleinen ein wenig mehr Luft zu geben.

    Leider passt der Puff nicht drauf. Ich bekomme ihn nicht am Bolzen unten dran. Ich kann die lange Schraube zwar durchstecken aber bekomme sie nicht ins Gewinde rein.

    Oben am Krümmer würde er quasi passen. Hat aber auch da etwas Spiel...


    Gibt es da eine Taktik? Erst den Krümmer, dann den Krümmer am Zylinder? Oder wir habt ihr das geschafft?



    Umtausch ist wohl nicht mehr möglich bei SC oder?