H4-Scheinwerfer von der Cosa an die PX: Wie anpassen? (neue Probleme)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • H4-Scheinwerfer von der Cosa an die PX: Wie anpassen? (neue Probleme)

      Hallo zusammen,



      gestern habe ich festgestellt, das mein Scheinwerfer unten an der Lasche, wo die Höheneinstellschraube reingeht, gebrochen ist (Plastikschrott.

      ich habe den Scheinwerfer, der von meiner älteren Lusso geblieben ist zuerst als Ersatz reingebaut. Der ist noch aus Blech und wird nicht

      so schnell abgehen...).

      Nun jetzt ist es vielleicht zeit daran zu denken, den Cosa-Scheinwerfer, den ich schon lange liegen habe, daranzubauen.

      Der Cosa-Scheinwerfer hat an den Seiten nicht die zwei Winkelbleche, wie der PX-Scheinwerfer, sondern solche Plastik-Halterungen mit einem Loch

      für eine Schraube. Kann ich die Winkelbleche vom gebrochenen Scheinwerfer einfach darauf nieten? Passt es dann von den Löcher-Positionen her,

      oder muß ich eine andere Lösung improvisieren?

      Hat man sowas schon gemacht?



      Danke für eure Erfahrungen

      Ciao

      OLa

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von OLa ()

    • Beim SCK gab es die Plastikärmchen plus Schrauben vor 2 Jahren noch für ca 3€

      Aktuell finde ich im Onlinekatalog nur das Komplettpaket .
      Aber einfach mal anrufen ob sie dir die Dinger einzeln eintüten.
      Weapons of Mass Destruction
    • Hi,

      ich habe es fertig gemacht wie Ritta gesagt hat:
      Die Nieten von dem alten Scheinwerfer gebohrt, die Haltewinkel mit einem 4mm Bohrer gebohrt.
      Mit M4X10 Schrauben und Muttern (die passten genau in den Schlitzen, so dass ich keine Probleme mit dem kontern gehabt habe) die Haltewinkel an den Cosa-Scheinwerfer... alles problemlos.

      Weil ich an dem Kabelbaum der Vespa nichts verändern wollte (es ist alles wieder umbaubar geblieben) habe ich einen Stecker benutzt, der auch von Louis angeboten wird: link

      So habe ich die Glübirnenanschluße vom Kabelbaum an Steckverbinder (Kabelschuhe) angesteckt, die mit kleinen Schückchen Leitung in diesen Stecker eingesteckt werden. Alles scheint mehr oder weniger gut funktioniert zu haben. Ich habe den neuen Scheiwerfer noch nicht im dunkeln probiert, aber es macht mir den Eindruck als ob das Abblendlicht nicht stärker ist als vorher.

      Das Fernlicht scheint schon sehr hell zu sein. Vielleicht muß ich noch die eine oder andere Verbindung optimieren, damit mehr Strom durchfliesst?

      Ciao
      OLa
    • Update:

      seit dem letzten Bericht habe ich den neuen Scheinwerfer auch im Dunkeln probier.
      Etwas stimmt nicht. Wenn ich Abblendlicht anhabe, leuchtet der Scheinwerfer ziemlich
      schwach. Dazu, und das konnte ich erst im Dunkeln sehen, leuchtet die blaue Kontrolleuchte
      für Fernlicht im Tacho mit, aber ganz schwach. Im Tageslicht sieht man das garnicht.
      In Fernlicht-Stellung ist alles wie es sein soll; sehr gute Lichtausbeute vom Scheinwerfer und
      die blaue Kontrolleuchte leuchtet mit.

      Ich vermute, irgendwo habe ich einen Kontakt zwischen Abblend- und Fernlicht verbaut.
      Hoffentlich ist es nur eine Isolierungssache.

      Oder kann es sein, dass ich irgendwelche Verbindungen vertauscht habe?

      Grüße
      OLa
    • Update:

      Ich habe die Verbindungen wieder kontroliert. Eigentlich habe ich Schwarz mit Lila vertauscht.
      Jetzt sind die Leitungen, wie Ritta angewiesen hat, richtig verbunden und es leuchtet wieder richtig.

      Also nochmals vielen Dank Rita!

      Ciao
      OLa
    • So, jetzt habe ich ein neues Problem:

      Nachdem die Vespa die letzten Tage im Regen stand (und heute im Regen gefahren ist), konnte ich als ich an die Arbeit gekommen war plötzlich feststellen, das der Scheinwerfer nicht mehr leuchtet.

      Dafür leuchtet die blaue Kontrolleuchte von Fernlicht im Tacho, obwohl der Schalter auf Abblendlicht gestellt ist.
      Offensichtlich ist dort irgensdwie ein Kurzschluß entstanden :dash: . Mist, gerade jetzt im Winter komme ich garnicht im Tageslicht aus der Arbeit.

      Ich denke ich muß sie am Mittag nach hause fahren (was in diesem Wetter weder legal noch vernünftig wäre).

      Ciao
      OLa
    • hab da auch mal ne Frage,
      ich hab mir nen Klarglasscheinwerfer mit H4 Birne 35/35 Watt eingebaut.
      Nun habe ich irgendwo im Inet gelesen das die Elektronik da Schlapp machen kann weil das Ding zuviel Watt zieht.
      (Vespa Px Elusso mit Batterie)
      Weiß da jemand was drüber ?

      Mfg, Holger

      Edith fragt: Wie siehts aus mit ner 55W Birne ? Ich brauch mehr Power :)
      Ob das Normal ist?
      Na ich hoffe nicht!

      Es ist so herrlich wenn mein Glück andere unglücklich macht.
    • In dem link wurde darauf mal eineggangen.
      in meinem letzten post bei dem topic den 38tacken link anklicken.dort steht eigentlich alles.
      rita warnung vor dem h4 -eco- set hat sich erledigt findet man fast nicht mehr am markt und die klarglasdinger sind auch um einiges billiger als in den anfangszeiten.
      meine perönliche wertung sieht den t5 orginal strahler (von hella ) ganz weit vorne was die lichtausbeute angeht.
      dann kommt der orginal px my klarglas an meiner sprint und danach erst die cosafackel .
      kann aber gut sein das der cosareflektor nicht mehr 100 % gibt

      btw: wegen der Zündgrundplatte steht hier und dort ein bißchen was wenn man die sufu nutzt.
      Weapons of Mass Destruction
    • gut nachdem was ich jetzt in deinen Links und gegooglet habe, müsste ich doch in meiner Px 80 Elusso mit Elestart auch 80Watt haben und die 55 Watt nutzen können !?
      Na werd es wohl vorher nochmal nachmessen um sicher zu gehen ^^

      Danke fürs erste !
      Ob das Normal ist?
      Na ich hoffe nicht!

      Es ist so herrlich wenn mein Glück andere unglücklich macht.
    • Ich kenne den MY-Scheinwerfer nicht.

      Aber vom Cosading bin ich schon beeindruckt. Nicht nur, dass das licht heller ist als alles was ich bis jetzt gehabt habe, die Streuung der Streuscheibe ist exzellent. Ein richtig scharf geschnittener lichtkegel, hell unten und dunkel oben, mit einer erhebung in richtung rechts, wirklich so wie ich es nur vom Auto kenne.

      Das Fernlicht ist wirklich so eins. Mein alter PX Scheinwerferlicht war gleichmäßig schwach gestreut in Abblendstellung und ein heller viereck im Streulicht in Fernlichtbetrieb...

      Leider funktioniert meine Konstruktion nur ab und an :pinch:
      Morgen kann ich hoffentlich im Tageslicht auf Ursachenforschung gehen.

      Ciao
      OLa
    • @ ola

      der Klarglas (aus Plastik) Scheinwerfer der Mylennium ist gegenüber der PX alt ein Riesenfortschritt.... richtig hell.... aber net so tolle Lichtverteilung...

      der Cosa Scheinwerfer ist meiner Meinung nach deutlich besser :D ;) .... aber auch deutlich teurer.... :( :P

      aber ich hab noch einpaar rumliegen... hab mal vor langen Jahren einen Hunderterpack gekauft von Piaggio und dadurch recht günstig eingekauft....

      Rita
    • Tja Rita,

      ich habe schon einen.

      Den anderen kann ich nur empfehlen deinen Vorrat bei dir aufzukaufen.
      Meine Probleme liegen nicht an dem Scheinwerfer selbst, sondern irgendwo an den Verbindungen.
      An den Leitungen konnte ich keinen Wackel oder Bruch feststellen.

      Ich habe die Schaltereinheit rechts ausgebaut, habe es aber nicht geschafft sie zu öffnen (ohne was zu brechen). Die Lötstellen scheinen alle in Ordnung zu sein. Aus dem Loch vor dem Hopenknopf konnte ich eine zähe Pampe aushebeln. Dann habe ich durch den gleichen Loch WD40 eingesprüht und danach lief alles plötzlich wieder.

      Ob das das Problem war kann ich nicht sagen, denn das Licht ist schon vorher an- und ausgegangen.
      Im Moment fahre ich noch ein bisschen nervös und kontrolliere das Licht alle 5 Minuten.

      Hoffentlich taucht das Problem nicht wieder auf.

      Ciao
      OLa