Getrenntschmierung wieder aktivieren?

Hol Dir jetzt Deinen VO Kalender! Hier mehr dazu ...
Du willst Dein Bild im VO Kalender 2019 sehen? Dann reiche es ein....
  • Hallo, bin neu hier...


    Ich habe mir vor kurzem eine PX80 Lusso gekauft. Umgebaut auf 135 ccm. Der Vorbesitzer hat die Getrenntschmierung deaktiviert, indem er einfach in den Schlauch eine Schraube gedreht hat.


    Hatte jetzt überlegt dsa ganze rückgängig zu machen. Am Motor kann ich den Schlauch sehen, die Schraube steckt drin. Allerdings finde nichts, wo der Schlauch hin sollte. er hört ca. in der Mitte der Zylinderabdeckung auf. Wo muss dieser Schlauch hin? An der Vergaserwanne habe ich keine Öffnung auf den ersten Blick gesehen...


    Vieleicht habe ich auch einfach nur doofe Augen, aber kann mir da jemand weiter helfen?

  • Also, der Schlauch kommt aus dem Rahmen raus und läuft dann über die Zylinderabdeckung in Richtung Vergaserwanne, hört allerdings auf der Hälfte der Strecke auf und ist dann zugestopft. Und aus Richtung Wanne kommt nichts und es ist auch keine Öffnung zu sehen...


    Das müßte meiner Meinung nach heißen das die Pumpe vom Tank getrennt wurde, also vermutlich läuft und einfach nur kein Oel mehr bekommt. Aber irgendwo muss dieser Schlauch ja hin, und bis zur Vergaserwanne reicht der jetzt nicht mehr und da ist halt auch keine Öffnugn zu sehen. Ich glaube eigentlich auch nicht das der Vorbesitzer die Wanne oder den Deckel getauscht hat...

  • normalerweise wird die nicht so abgeklemmt.
    Hat er eine andere Hauptdüse verbaut gehabt ? (durch den 135er gehe ich mal davon aus)
    Würde die Olpumpe mal abbauen und schauen ob die noch gängig ist und die Kanäle frei sind.


    Der Schlauch kommt an den Öltank, dieser ist unter dem Benzintank. Du wirst zur reaktivierung den Benzintank samt Öltank ausbauen müssen um den Schlauch wieder zu befestigen. Ist aber kein sonderlich großer Akt. Er wird den Schlauch abgeschnitten haben und du müsstest einen neuen kaufen.


    Aber warum willst du denn weider umbauen ?
    Würde eher fachmännisch das Ding vollends ausschalten, da mit dieser Methode, einfach den Schlauch abzuklemmen) die Pumpe weiter läuft und Luft anzieht, was zu falschen Luftgemischen führt.


    Die Pumpe ist sehr umstritten, da man nicht sofort merkt wenn die ausfällt und dies führt zu Kolbenklemmern.


    Mfg, Holger

    Ob das Normal ist?
    Na ich hoffe nicht!


    Es ist so herrlich wenn mein Glück andere unglücklich macht.

  • Wenn da kein kleines Röhrchen seitlich aus der Verg.wanne rauskommt, ist wahrscheinlich die Pupe ausgepaut worden.
    Mach ein Foto mit abgebautem Luftfilter. Dann sehen wir weiter.