PK 50 XL automatica geht im Leerlauf aus und hat Startprobleme

  • Hallo,


    bin gerade dabei eine PK automatica XL wieder auf die Straße zu bringen.

    Aktuell ist ein 75ccm Pinasco verbaut Bedüsung, ZZP und Kerze sind angepasst (gemäß empfehlung scooter center)


    Stehe dabei vorfolgendem Problem:


    Der Motor läuft im Leerlauf nicht sauber.

    Sie springt normalerweise gleich an und ich kann fahren.

    Dabei hat der Roller meiner Ansicht nach volle Leistung (läuft nach Tacho 60+)

    Auch Bergauf kein Problem, keine Aussetzer o.ä.


    Wenn man dann jedoch anhält stirbt der Motor häufig ab und sie lässt sich anschließend längere Zeit nicht starten.

    Irgendwann springt sie wieder an. Teilweise geht sie dann aus und lässt sich wiederrum nicht starten.

    Funke ist immer da, habe ich mehrfach geprüft.


    Folgendes wurde bereits gemacht:


    Dichtungen zwischen Vergaser und Ansaugstutzen getauscht sowie die Dichtungen im Ansaugstutzen und der Membran.

    Andere Kerze getestet

    Kabel Zündgrundplatte getauscht (waren durchgescheuert hatte zuvor keinen Funken)

    Widerstände Spule und Pick-up passen, Funke ist da

    Vergaser gereinigt (Bremsenreiniger und Druckluft)

    Einstellschrauben Vergaser in verschiedenen Stellungen getestet

    Sprit kommt (Fährt ja auch ohne Probleme oder stottern)


    Ich würde mich sehr über einige Ratschläge freuen, was ich noch prüfen kann.


    Grüße


    Matze

  • Moin Matze,

    ich hatte ähnliche Probleme.

    Bei mir war es die Gemischschraube die ich zu mager gedreht hatte.

    Dadurch ging die Mühle manchmal an der Ampel einfach aus, lies sich nicht mehr starten. Nach ein paar Minuten konnte ich normal starten und weiter fahren.

    Grüße

    Marco