Hol Dir jetzt Deinen VO Kalender! Hier mehr dazu ...
Du willst Dein Bild im VO Kalender 2019 sehen? Dann reiche es ein....
  • Hallo, habe Probleme mit meiner 125er Cosa 2 (Bj 93).

    Vom Vorbesitzer wurde bereits ein 177ccm Zylinder und Polini Luftfilter verbaut. Die Maschine lief auch lange Zeit problemlos, bis plötzlich der Motor ab und an Zündaussetzer hatte und schliesslich nur sehr schwer wieder ansprang. Als alter Motorradfahrer war die Sache ja klar : Vergaser reinigen, neu abdichten und zur Sicherheit die Startautomatik und CDI erneuert. Ergebnis : Motor springt erst an, wenn ich die Gemischschraube über 3 Umdrehungen herausschraube, es qualmt wie verrückt, drehe ich noch weiter heraus,

    läuft der Motor besser, aber es tropft Benzin an der Stellschraube. Jetzt frage ich mich : Es sitzt nur ein Schaumstoffluftfliter am Gehäuse, am Vergaser selbst sitzt obenauf gar

    kein Filter, demnach ist der Ansaugtrichter und eine Stelle an der Startautomatik oben offen. Hier müsste doch Falschluft gezogen werden? Ist ein Umbau auf das 2 teilige original Filtersystem zu empfehlen ?

    Hoffentlich weiss jemand Rat,

    mfG Stephan


  • lass das mal in die richtige Kategorie verschieben - hier bist du beim Support (Forensoftware etc.)


    mono

    Wer nach den Sternen greifen will, sollte keine Höhenangst haben! ;)

  • Mach dich Mal ein Foto vom Vergaser ohne Abdeckung wie es jetzt original aussieht!


    Der Filter am Vergaser sollte schon drauf sein, auf den anderen kannst gerne Verzichten samt dem Kasten. Dann aber neu abdüsen nicht vergessen.


    Startautomatik meinst du wohl den elektrischen Choke?


    Hattest du was geändert das sie nun nicht mehr läuft oder ist das einfach so gekommen?

    Geht nicht gibt`s nicht!


    Special V 50N 102ccm 19.19 Vergaser
    Cosa 1 200ccm BJ:89
    Px 150 Lusso mit 200er Motor Bj: 86

    Vespa VBB1 Bj 1961


    und ne Zündapp Bella 203 :P