Vergaser Einstellungen Dellorto SHB 16.15F PK50 Xl2 und Setup-Fragen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vergaser Einstellungen Dellorto SHB 16.15F PK50 Xl2 und Setup-Fragen

      Hallo,

      Ich habe Probleme mit dem Leerlauf/Standgas, daher ein paar Fragen für mein Verständnis.

      wer kann mir denn alle Einzelteile dieses Vergasers in Bild und Text zeigen.
      Praktisch wäre auch eine Explosionszeichnung des Vergasertyps.
      Welches Grund-Setup hat dieser Vergaser? (Düsen-Nummer usw.)
      Stimmt es, dass die Grundbedüsung HD 65 und Nebendüse 50 ist?
      Welche Nummer hat die Chokedüse?
      Beispielbilder für die Düsen:
      HD: ND: Chokedüse:

      Wie verhält es sich in dem folgenden Fall: HD ist 68, wie sollte dann die ND sein. Seriensetup ist glaub ich HD65 und ND50. Muss die ND dann auch größer werden? Wenn ja, wieviel?

      Wozu gibt es diesen Luftfiltereinsatz? Was bringt dieses Prallblech?


      Greetz

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von opferkind ()

    • Also,

      ich habe eine HD 68, ND 42 und Chokedüse 50 drin.
      Der Roller fährt wunderbar, nur geht er im Leerlauf immer aus.
      Stimmt das Düsensetup?

      Motor wurde komplett neu überholt und auch der Vergaser ist pikobello!
      Habe auch versucht den Vergaser nach der Anleitung hier im Forum einzustellen, jedoch kann ich Ihn nicht im Leerlauf am Laufen halten.

      An was kann es liegen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von opferkind ()

    • Kleiner Tipp, dein Vergaser hat ne 68HD, 42ND und ne 50er Cokedüse drin.
      Dreh mal das Standgas hoch dann sollte sie ja wenigstens an bleiben.
      Und dann stell den Vergaser ein wie oft beschrieben, wenn der Motor war ist natürlich.
      LG
      Mark
    • upps.
      verschrieben und editiert.

      auch wenn ich das standgas rausschraube dreht das ding hoch und geht wieder aus.
      daher ist es ja nicht möglich das vergasersetup, wie hier überall beschrieben, durchzuführen.
    • Vielleicht solltest Du ja erst mal prüfen, ob der Vergaser richtig verschraubt ist und keine Falschluft zieht.

      Beste Grüße und viel Erfolg :thumbup:
      Automatix
      "Erfahrung ist der Name, den die Menschen ihren Irrtümern geben." Oscar Wlde
    • aso.
      hmm
      vielleicht liegt da der hund begraben.
      das heisst, dass evtl. durch den filzring der vergaser nicht ganz draufgeschoben werden kann und der o-ring der innen im vergaser-auslass sitzt, keine wirkung hat, weil das ansaugrohr nicht bis über den o-ring reicht.
      werde das mal prüfen....
    • Vespa Fahrer Avatar

      Chefkoch- schrieb:

      Kleiner Tipp, dein Vergaser hat ne 68HD, 42ND und ne 50er Cokedüse drin.
      Dreh mal das Standgas hoch dann sollte sie ja wenigstens an bleiben.
      Und dann stell den Vergaser ein wie oft beschrieben, wenn der Motor war ist natürlich.


      in einem anderen thread wird geschrieben das genau mein vergaser eine HD 65, ND 50 hat.
      also keine 42 ND.
      was ist jetzt richtig?
    • So.

      ich hatte meinen Vergaser jetzt komplett auseinandergenommen und nochmal alles gereinigt und teilweise mit Neuteilen (Feder, Schwimmernadel, HD 68, ND40, ChD 50, Dichtungen, Filter, O-Ring,...) bestückt und gestern Abend eingebaut.
      Einen gefetteten Filzring habe ich auch verwendet.

      Grundeinstellungs-Setup der Gemischschraube, Standgas vorgenommen.

      Und siehe da.
      Beim zweiten Kick mit Choke lief das Baby perfekt und ruhig im Standgas.
      Bin dann 5min um den Block ohne Choke und angehalten und auch hier schön ruhig im Standgas weitergelaufen.

      Ich denke ich bin technisch überm Berg und kann mich nun auf die Optik stürzen.

      Vielen Dank an alle!