50N Elestart 1973 elektrickprobleme

  • Hallo


    habe eine alte 50N elestart
    sie hat ein Dynostarter, sie lässt sich auch problemlos starten aber die batterie wieder letztenendlich nicht aufgeladen...
    kann mir das auch nicht erklären. ;(


    hat da einer vieleicht ein paar tipps woran das liegen könnte.?

  • Ja sie geht aus und wenn ich vom gas gehe wieder an.
    Das passiert aber nicht regelmäsig, nur manchmal.
    Was kann ich da denn tun, ist eine reperatur möglich oder muss ein neues teil her?! :whistling:

  • dieser lampenspass ist normal, wenn die lampe aus ist, wird die batterie geladen, wenn sie an ist, dann nicht.


    so richtig aussagekräftige posts würde ich hier nicht erwarten, da von der dynastarter nur sehr sehr wenige gebaut worden sind (knapp über 500) und daher sich kaum einer damit wirklich auskennt.


    schreib doch einfach mal "rita" an, die kann dir sicherlich weiterhelfen.

  • ..., da von der dynastarter nur sehr sehr wenige gebaut worden sind (knapp über 500) ...


    na, so ~7500 warns dann schon ;)


    Die Elestart mit 4 Gängen wurde nur 433 mal hergestellt, falls du das meinst.




    Du hast geschrieben das passiert nicht regelmäßig. Sollte es aber. Könnte also auch an mangelhafter Verkabelung liegen, oder am Regler.

  • Den Regler selbst kannst du selbst nicht reparieren.
    Es gibt aber zB bei ElectronicDataKleiber Elektronikregler als Ersatz.
    Ich vermute allerdings auch eher den Fehler in einer mangelhaften Verkabelung
    Im Übrigen würde ich die Aussage von Chup4 so nicht stehen lassen
    Ich bin sicher, dass alexhauck und ich in Sachen Elestart bzw Dynyastarter
    kompetent sind.
    Ich selbst beschäftige mich seit vielen Jahren mit Autos und Motorrädern die mit Bosch(Noris)reglern ausgestattet sind
    Ich habe im übrigen die Messeinrichtungen um diese alten Regler zu reparieren und vor allen Dingen anschließend zu
    justieren.