keine Leistung mit Polini lefthand für PK 50 XL!

  • Hallo,


    bin etwas ratlos.....habe gestern nach anfänglichen Schwierigkeiten meinen neuen Polini lefthand eingebaut und musste anschließend feststellen, dass mein Roller (PK 50 XL) nur noch knapp 40 geht. Zylinder habe ich den DR 75 drauf und ich dachte, der ist auf den Auspuff abgestimmt. Vorher lief der Roller noch einwandfrei und war durchzugsstark (lief locker 60). Roller läuft jetzt unruhig und wirkt wie gedrosselt. Muss ich etwas an der Zündung verstellen???? Weiss mir keinen Rat.


    Bis dann


    Christopher

  • morgen,
    ist der Pott vielleicht undicht?
    welche HD hast du eingebaut?
    Zündung muss natürlich stimmen, sprich auf 17° Vorzündung gestellt sein


    Wenn der Auspuff undicht ist, läuft der Motor etwas unruhiger, "röhrt" wahrnehmbar und hat obenrum keine Leistung und quält sich die Drehzahlen hoch

  • ich kenne eine bekannte der hat mein vater den lefthand auf eine pk gebaut (kein dr sondern ori zylinder)


    die pk nach umbau ist auch eher schlechter als besser gelaufen rst ab extremen drehzahlen wollte der lefthand drehmoment aufbauen...


    röhrt unnötig ein sito proma wäre die beste variante ( der ohne schalldämpfer; ist trotzdem noch leiser wie der lefthand)



    lg donbilbo

  • polini lefthand zieht auf 75er aus eigener Erfahrung absolut rund
    Den Sito Haufen würde ich mir nicht drunterschrauben wenn du schon so einen schicken Pott drunter hast


    PS: Der ist aber auch NEU oder?

  • Polini left hier mit Polini 75cm³, absolut perfekt der Topf. Ist der alte mit dem angeschweisstem Stahldämpfer.


    Da ist bei Dir was anderes faul. Streift evtl. der Krümmer beim Reifen? (sorry für die blöde Frage), das geht sich nur sehr knapp aus.

  • Mein Polini hat sogar mit dem 50cm³-Zylinder von Polini schön zusammen gefahren. Prüf mal genau ob der Auspuff wirklich dicht ist. Der ist am Krümmer etwas nervig anzuschrauben. Dichtungen hast du neue genommen, oder?

    this message has been typed on mechanical Cherry MX Black Keys

  • Hi


    hatte das Problem mal bei mir Schraub mal denn luffi runter und teste dann hat sich bei mir auch so angefühlt das der Motor auf einmal Wie gedrosselt wirkt!


    mfg


    Ugi the Vespaner

    Verkaufe meine getunte Vespa Primavera ET3!
    Bei Interesse hier klicken ->