Sie geht nach max. 5 sek. aus

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Sie geht nach max. 5 sek. aus

      Hallo Leute,

      ich habe folgendes Problem:

      Ich habe meine PK 50 XL mit einem 110 ccm Polinizylinder versehen und dabei natürlich auch den Vergaser auf 19.19 SHBC mit 88 Düse getauscht.
      Nachdem ich das Ganze wieder zusammen gebaut habe, springt meine Kleine (mit Choke) bei jedem Kick kurz an, um dann wieder aus zu gehen! Kann mir vielleicht jemand sagen woran es liegen könnte?
      Muß ich den Zündzeitpunkt verstellen, oder meint Ihr sie zieht irgendwo Nebenluft? Vielleicht hatte ja schon jemand das gleiche Problem und kann mir sagen wie ich es beheben kann...

      Beste Grüße

      smarti
    • Bei deiner PK-XL sollte der Zündzeitpunkt egentlich schon serienmäßig auf 17° vor OT stehen. Zur Sicherheit nochmel abblitzen schadet aber bestimmt nicht.

      Scooter-Center Köln empfiehlt übrigens 'ne 3.00er Primär und 'nen Sportauspuff. Die Rennkurbelwelle sollte auch nicht fehlen wenn du den Zylinder auch im oberen Drehzahlbereich optimal fahren willst. Aber das nur nebenbei.

      Hattest du den Vergaser schon mal versucht einzustellen? Evtl. ist auch nur das Standgas zu niedrig eingestellt!
      this message has been typed on mechanical Cherry MX Black Keys
    • Hmm... nur blöd das ich keine "Blitzlampe" habe. Kann man die irgendwo günstig erwerben(ATU oder so)?

      Die Übersetzung, den Auspuff und die Kurbelwelle habe ich natürlich auch getauscht. ;)

      Am Vergaser habe ich auch schon gedreht, aber da hat sich nicht wirklich viel getan und in den paar sek. die sie läuft, reagiert sie auf gas geben mit ausgehen, oder garnicht!
    • könnte ich mal machen...

      aber ich habe jetzt noch eine andere Vermutung, es kann sein, dass ich den Filzring am Ansaugstutzen vergessen habe, wäre das ne mögliche Ursache für die oben genannten symptome?
    • Die XL hat (meines Wissens nach) keinen Filzring mehr verbaut. Die haben einen O-Ring der den Vergaser zum Ansaugstutzen abdichtet.
      this message has been typed on mechanical Cherry MX Black Keys
    • ich hab ne xl und ich hab auch ne filzring in der dichtung... was bei meiner verbastelten pk aber nichts heißen mag. versuchs doch mal. Als ich ein falschluftproblem hatte kam es auch aus dem ASS Bereich. da muss halt alles dicht sein. schau dir auch die dichtung von ass zu motorblock an, falls diese schäden aufweist bitte neue dichtung benutzen.


      gruß
      gruß

      Vespaholiker

      Die Besten Vespaschutzdecken zum unschlagbaren Preis nur hier MINUS 10% unter Dienstleistungen !!!

      Detailvideo: [url]http://www.youtube.com/watch?v=CUNJUcwmP54[/url]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Vespaholiker ()

    • was hast du denn bisher alles gemacht? war der ansaugstuzen auch an der motorseite ab?
      war der auspuff ab?

      gruß
      gruß

      Vespaholiker

      Die Besten Vespaschutzdecken zum unschlagbaren Preis nur hier MINUS 10% unter Dienstleistungen !!!

      Detailvideo: [url]http://www.youtube.com/watch?v=CUNJUcwmP54[/url]
    • Ich habe beim Umbau logischer weise den Motor gespalten und dabei so ziehmlich alles neu gemacht. Von der Schaltung über die Kupplung (incl. Übersetzung) bis hin zum 110'er Polini, nem Sito Plus und nicht zu vergessen das 19.19 Vergaserkit! also war alles ab bevor ich das Ding wieder zusammen gebaut habe...
    • So, ich habe heute die Dichtung zum Zylinder geprüft (top!), den Filzring und auch noch den Sicherungsring für die Vergaserkappe (welche Funktion erfüllt der eigentlich?) laut Explosionszeichnung eingebaut und siehe da, sie läuft!
      ABER nur bei gezogennem Choke und 1/2 drehung am Gasgriff, sobald ich mehr oder weniger Gas gebe geht sie wieder aus! Keine reaktion auf drehen an der Gemischschraube! Die Kerze ist feucht wenn man sie rausdreht... Was nun???