Probleme Schaltung PX

  • hallo


    probleme mit der schaltung an der PX
    -> vielleicht kann mir jemand sagen, wo der fehler liegt und wie aufwendig/ teuer die behebung wäre


    die gänge lassen sich schalten, aber sie rasten nicht sauber ein, d.h. man muß ganz exakt den richtigen punkt erwischen, damit der gang auch wirklich drin ist und drin bleibt. ich kenne es von anderen roller, dass er eigentlich fast von alleine reingeht, wenn man den schalthebel ungefärhr an der richtigen stellung bringt.



    ist das das schaltkreuz oder nur eine einstellungssache?



    danke für die hilfe

  • denke das liegt am schaltkreuz.. wirst dir wohl oder übel n neues zulegen müssen, kostet 20€ bei den bekannten online shops. allerdings musst du um es zu wechseln den motor spalten. und wenn des schon gemacht ist kannst gleich noch neu dichten etc. da empfiehlt sich des sorglos paket vom px-tom. da wär auch ein neues schaltkreuz dabei :thumbsup:

    - PX80 bekommt 125er Zylinder und Welle
    -Motor neu dichten, etcpp
    -Dezentes O-Tuning

  • Vermutlich kommst du mit einer genauen Einstellung erstmal hin...
    Ja nach Laufleistung des Motors würd ich aber mittel- bis langfristig eher vom Schaltkreuz ausgehen...
    Wenn die Flächen des Schaltkreuzes, die in die Gangräder greifen etwas plattgeschlagen sind, dann sind die zu breit und passen nicht mehr.


    Edith: Stebban war schneller und liegt da richtig.

  • Asls erstes würde ich mit den Einstellschrauben an der Schaltraste die Züge straffen bzw. richtig einstellen. Wenns dann nicht besser wird schließe ich mich meinen Vorrednern an. Rundumsorglospaket ist geil :thumbup: aber schreibt sich auch schnell. Ist aber auch ein 100er + 3-4 Tage arbeit. Also Züge einstellen, Gaytriebeöl kontrollieren und wenn das nicht hilft dem Motor was gutes Tun in Form neuer Verschleißteile.

    166er Malossi auf 80er Block gefräßt und angepaßt - 125er Mazzu-Welle von KaBa bearbeitet - 28er Mikuni SS -1574g Original-Lüfterrad - FuDi 0,8mm, Auslaß 183°, Ü-Ströme 117°, Vorauslaß 32,5°

  • Moin


    Um mal dieser Sache auf den Grund zu gehen.
    Fliegen die Gänge von alleine bei der Fahrt raus? Und es gibt ein recht unschönes lautes "Klack" vom Getriebe her?


    Oder bekommst du die Gänge nicht sauber eingelegt? Davon gehe ich jetzt mal aus.....
    Mit einer sauberen Einstellung wäre dir schon geholfen. Wenn du gerade dabei bist dann schau dir auch mal, die Züge an. Vieleicht mal fetten....


    Nebenbei, das ein Schaltkreuz "platt geschlagen" wurde wußte ich noch nicht. Hatte bisher immer nur, bedingt durch den mechanischen Verschleiß, recht spitze Schaltkreuze. Sah mehr aus wie ein "Ninjastern"..... :rolleyes:


    Grüße von der Küste


    Holger

  • Nebenbei, das ein Schaltkreuz "platt geschlagen" wurde wußte ich noch nicht. Hatte bisher immer nur, bedingt durch den mechanischen Verschleiß, recht spitze Schaltkreuze. Sah mehr aus wie ein "Ninjastern"..... :rolleyes:


    Na dann mach ich dir mal ein Foto von meinem...;)
    Ich meine auch nicht platt wie ne Flunder oder so... Nur, dass die Flächen, die in die Gangräder greifen halt etwas plattgedrückt werden und dadurch an den Aussenrändern Grate bekommen haben, die da dann für kleine Verbreiterungen sorgen, die wiederum weniger einstellungstolerant sind... ;)


    motorrevision, rundumschlag inkl. bearbeitung des dr135


    hier sieht man, was ich meine. besonders auf dem dritten bild.

    Wer reitet so spät durch Nacht und Wind...?

    Einmal editiert, zuletzt von 2phace ()

  • Na dann mach ich dir mal ein Foto von meinem...;)
    Ich meine auch nicht platt wie ne Flunder oder so... Nur, dass die Flächen, die in die Gangräder greifen halt etwas plattgedrückt werden und dadurch an den Aussenrändern Grate bekommen haben, die da dann für kleine Verbreiterungen sorgen, die wiederum weniger einstellungstolerant sind... ;)


    motorrevision, rundumschlag inkl. bearbeitung des dr135


    hier sieht man, was ich meine. besonders auf dem dritten bild.


    ich denke ihr meint trotz unterschiedlicher begrifflichkeiten das selbe 8)

    166er Malossi auf 80er Block gefräßt und angepaßt - 125er Mazzu-Welle von KaBa bearbeitet - 28er Mikuni SS -1574g Original-Lüfterrad - FuDi 0,8mm, Auslaß 183°, Ü-Ströme 117°, Vorauslaß 32,5°

  • Moin


    Stimmt wir meinen das selbe.


    Ich meinte das etwas spitzere am Ende des Schaltkreuzes und 2phace meinte die entstehenden Grate. Na, dann sind wie uns ja einig.


    Grüße von der Küste


    Holger

  • In jedem Fall sollte es gewechselt werden, wenn es so aussieht! yohman-)

  • Wenn alle Gänge rausfliegen hat das ne andere Ursache.Kupplung einstellen-Schaltseile spannen-Schaltraste überprüfen-Getriebeöl überprüfen,wenn der Fehler dann nicht besser ist -Schaltkreutz wechseln,im Sinne meiner Vorschreiber.