Beiträge von rfm100

    Hey Leute,


    ich habe seit heute - nachdem ich Kupplungszug und Schaltzüge ein wenig straffer gestellt habe - im 1. und 2. Gang merkwürdige knallartige, metallische
    Geräusche. Ab Gang 3 ist alles wieder ok - allerding habe ich das Gefühl das der Roller auch ein wenig Leistungsrückgang hat...
    Hinzu kommt das Roller im 1.Gang beim anfahren fast absäuft... (bzw. dies heute 2. mal getan hat!)
    Gestern war noch alles OK???


    Mein Set-Up:
    Vespa 50n Spezial mit 112ccm Polini, 19er Vergaser, Renn-KuWe, Technigas Banane, 12V Kontaktzündung


    Kerze habe ich schon gewechselt - ohne Besserung! Die Geräusche hören sich echt fies an - bin dennoch heute
    ohne Panne fast 70KM gefahren.


    Könnten es die Kontakte sein die eingestellt oder gewechselt werden müssen?
    Hat die Kontaktzündung grundsätzlich Probleme mit der Leistung klarzukommen?


    Vielen Dank für Eure Mithilfe!


    Thomas

    Hallo,


    habe mir einen neuen Motor für meien 50N Spezial (2Blinker / 4 Gang)) gekauft mit folgendem Set Up:
    Polini 112ccm, 20/20 Vergaser, abgedrehtes Original Lüfterrad, 12V Kontakt-Zündung, Renn-KuWe


    Folgendes Problem:
    aus der Zündung kommen neben dem Massekabel und dem Zündkabel nur 2 weitere Kabel. Aus meiner alten 50n Motor 6V Zündung kamen aber 6 Kabel neben Masse und Zündkabel.


    Wie verkabel ich das Ganze? Spannungsregler, Bremslichtschalter, Blinkrelais und 12V Birnen habe ich mir bereits besorgt.
    Wo muss das Massekabel hin? Wird das irgendwo am Rahmen befestigt oder geht das mit an den Spannungsregler?


    Der Motor hängt bereits drin, Züge alle dran? Der Check ob zumindest die Kerze schon einen Funken hat war leider negativ.


    Kann mir jemand helfen?


    Vielen Dank


    Thomas

    Habe überlegt einen PK125 Motor in meine 50n zu hängen. Der Motor ist ebenfall ein 4 Gang mit 2 Schaltzügen.
    Ist der Umbau problemlos zu machen? Habe gehört das ich den Durchlass zum Vergaserraum für den ASS vergrößern muss...
    Wie sieht es da alternativ mit dem ASS der 125er Primavera aus? Würde dieser ASS motorseitig passen? Eventuell gibt es da ja
    Möglichkeiten sich die Flexerei zu sparen...das würde ich definitiv bevorzugen.
    Hat jemand Erfahrung mit diesem Motortausch und kann darüber berichten???

    Vielen Dank für den Tipp...


    Ich werde am Wochenende das LüRa mal runternehmen und mich dann vergewissern...
    Habe mittlerweile aber auch den dringenden Verdacht das meine Kupplungsbeläge aufgrund
    miserabler Einstellungen des Zuges förmlich abgeraucht sind.


    Ich werde das Ergebnis meiner Nachforschungen hier natürlich posten.


    Cheers & beers


    Thomas

    Nee - verbaut ist das Original LüRa. Die Bolzen von der Zündgrundplatte kann ich natürlich mal checken.
    Eigentlich war ich da aber ja nicht dran und wieso sollten Sie "auf einmal" zu weit rausstehen?
    Materialermüdung, wandern die Dinger? Oder hat die gesamte ZGP einen Schlag bekommen?
    Woher kommt die nach innen gewellte Beule im Kolben????


    Fragen über Fragen...

    Hi Vespa-Freunde,


    mein Polrad saß bereits 2x fest... Beim ersten mal haben wir festgestellt das Metall-Späne das Polrad blockiert hatte.
    Keine Ahnung wo die hergekommen ist. Ich habe daraufhin den Zylinder abgebaut und mir den Kolben angeschaut.
    Der Kolben hat am unteren Ende eine leichte Beule/Wölbung nach Innen. Außerdem hatte der Kolben in der seitwärtsbewegung
    übermässig Spiel (gefühlter Wert - keine Ahnung wieviel Spiel da OK ist)
    Bei der Gelegenheit hat er gleich eine neue Fußdichtung
    und neue Kolbenringe bekommen.
    Am Wochenende ist das Problem wieder aufgetreten. Der Roller ging aus -
    beim 2. Versuch ihn wieder anzutreten saß der Kickstarter fest. Wir haben dann das Polrad gelockert und damit die
    Blockade wieder gelöst. Ca. 20KM weiter ging der Roller bei voller Geschwindigkeit einfach aus und ist danach nicht
    wieder angesprungen. Kerzenbild OK, Zündfunke ist da,Vergaser und Luffi frei, Kompression vorhanden...


    Ich bin ziemlich ratlos, mein Bauchgefühl sagt mit das vielleicht Pleuellager (Kolbenspiel), Wellendichtringe, und/oder
    die ZÜndkontakte damit zu tun haben (wg. der Späne im Polrad und der Blockade) I DONT KNOW!!!


    Mein Setup: 75ccm DR Formula, Technigas Banane, 16.16 Vergaser, 66HD, Malossi Sportluftfilter (der Billige)


    Wer kann helfen und weiß weiter?


    Vielen Dank

    Hallo Kollegen,


    ich habe bei meiner 50N mit 70er DR und Tecnigas Banane nun endlich den größeren 16.16 Vergaser verbaut.
    Der Gaser passt irgendwie nicht so recht auf den (passenden 16.16) Ansaugstutzen - Motor zieht anscheinend Falschluft.
    Witzigerweise habe ich das Problem im Standgas durch Einstellungen an den beiden Standgasschrauben halbwegs in den Griff bekommen.
    Setze ich mich nun auf den Roller und will in den 1. Gang schalten dreht der Motor wieder höllisch hoch. Sobald der erste Gang drin ist
    und ich anfahre tourt der Motor wieder runter. Beim Abbremsen und auskuppeln im 3. und 4. Gang bleibt der Motor noch voll auf Touren
    und dreht höllisch hoch.
    Ich denke das Problem liegt daran das der 16.16 Gaser nicht wirklich gut auf den ASS passt, da die ASS Abdeckung den Platz nicht zulässt
    den Gaser da vernünftig weit raufzuschieben. Habe vernünftig gefettete Dichtung (sogar von beiden Seiten am ASS) verbaut...
    Verbindung Motor ASS ist auch fest, Gaser ist komplett Ladenneu, Luftfilter habe ich von Original bis Polini-Sportluftfilter auch alles probiert.


    Weiß jemand wie ich den Gaser weiter auf den ASS bekomme? Hat jemand eventuell das gleiche Problem?


    Vielen Dank für Eure Mithilfe
    Grüße aus Rastede


    Thomas

    Luftfilter runter bei laufendem Motor ist quasi unmöglich, es sei denn "Mann" hat Hände in der Größe eines Säuglings
    mit der Fingerfertigkeit eines Chirurgen... :D Wie soll das gehen?


    Was hälst Du von dem Vorschlag, den Luftfiltereinsatz mal rauszunehmen um zu testen ob das Gemisch dann magerer
    wird? Vielleicht tastet mann sich so an die mögliche Fehlerquelle heran? :-7


    Die Gemischschraube am Vergaser ganz anziehen ist auch ne Idee, oder? Angebilch soll er dann magerer laufen...

    so bin jetzt gerade noch einmal über 20 KM mit meiner Vespa gefahren....


    Bin zwischendurch angehalten für ca. 5 Min. danach ist nicht wieder angesprungen.
    Kerze raus (Kerzenbild sieht komisch aus: Mischung aus rehbraun und "rehschwarz"
    und an einer Seite des Gewindes leicht ölig. Das Gewinde sieht an den oberen 2 Rillen ebenfalls stark
    beansprucht aus...)
    2 x Kickstarter ohne Kerze drin betätigt, Kerze ein wenig abgewischt und mit Feuerzeug kurz angeflammt.
    Kerze wieder rein...nach dem 4. Kick war Sie dann angesprungen...


    Die Kiste läuft zu fett...
    Was soll ich tun. Wo kann ich das Gemisch am Vergaser regulieren?

    OK - das habe ich verstanden. Übersetzung ändern möchte ich im Moment nicht.
    Ich habe das Gefühl das der Roller jetzt mit 51 HD zu fett läuft - wenn ich jetzt die Düse
    erhöhe oder den Vergaser auf 16/16 wechsele wird das doch wohl kaum besser, oder?


    Wie kann ich bei meinem 16/10 Vergaser die Einstellung optimieren?


    Standgas ist alles gut eingestellt.
    Die Schraube unterhalb der Standgas Einstellung die (anscheinend direkt in die Schwimmerkammer geht)
    ist die dafür zuständig das Gemisch zu regulieren?

    Ok - dann werde ich jetzt wie folgt vorgehen (habe mich gerade im Forum auch noch ein bisschen zu dem Thema umgeschaut...) und mei Set Up
    wie folgt rund machen:


    Vorhanden:
    75ccm DR Formula
    Banane von Technigas


    und nun die gepalnten Neuerungen:


    SHB 16/16 Vergaser
    Bedüsung im Bereich 70 - 85 testen
    Luftfiltereinsatz mal rausnehmen und gucken ob das Gemisch dann magerer wird...falls ja anstatt eines Sportluftfilters
    ein paar so ca. 3-4 Bohrlöcher mit 6mm Durchmesser rein bohren...


    Vorher war die Vmax knappe 70 KM/h
    ich gehe davon aus das die Änderungen die Gute dann auf Vmax 80 - 85 KM/h bringen und das Kerzenbild schön rehbraun wird
    und der Motor damit optimal abgestimmt ist und wirklich volle Leistungentfaltung hat.


    Könnt Ihr mir da zustimmen?

    Aber warum haben die 70er Düsen nicht funktioniert (remember: hatte ich eingebaut und der Roller lief gerade mal noch 40KM/h)
    Der Roller muss doch dann eigentlich zuwenig Luft bekommen haben?


    Wenn ich einen 16/15er Vergaser einbaue muss ich dazu den Ansaugstutzen wechseln oder passt der Originale?
    Muss ich zum Wechseln des Ansaugstuzen den Motorspalten oder kann ich den Ansaugstutzen ohne groß trara an den Zylinder schrauben?


    Macht zum 16/15 Vergaser der Sportluftfilter Sinn?

    Hallo,


    habe mir am Wochenende die Chrom Banane von Technigas eingebaut. Habe nun folgendes Set Up mit folgenden Problemen


    75 DR Formula
    SHB 16.10 Vergaser mit 51er Hauptdüse
    Chrom Banane von Technigas (die günstigere Variante vom Scootercenter für knapp 120€)
    Zündkerze 7er NGK bzw. Bosch 5 er


    Der Roller läuft - erreicht auch knappe 70KM/h
    Allerdings scheint er die Zündkerzen nach ca 20KM zu verschleißen. Roller springt dann nicht mehr an -
    Kerzenbild ist nicht eindeutig Ölverschmiert oder schwarz verrußt, sondern eher zwischen rehbraun und leicht
    schwarz und größtenteils trocken!!! Dennoch springt er erst wieder an wenn ich die Kerze gegen eine neue getauschts habe.
    Dann läuft er auch ersteinmal wieder zwichen 20 - 50 KM.


    Ich hatte am wochenende auch schon einmal den Vergaser auseinander und geguckt ob da Schmodder drin ist.
    Bei dieser Gelegenheit habe ich auch eine größere Hauptdüse (72er & 76er) probiert. Das ging nicht...Roller fuhr danach
    noch ganze 40KM/h. Danach wieder die meiner Meinung nach extrem kleine 51er eingebaut und erreichte Leistung.


    - Läuft der Roller vielleicht zu fett und bekommt nicht genügend Luft? Luftfilter ist Original und sehr wahrscheinlich auch nicht der
    Neueste. Habe überlegt ob es Sinn macht ein Polini Sportfilter zu kaufen. Was meint Ihr?


    - Ist mehr Leistung drin (und das KerzenProblem beendet) wenn ich die Hauptdüse im Gaser auf irgendwo zwichen 70 - 80 erhöhe und gleichzeitig
    für mehr Luft sorge durch den Sportluftfilter?




    Außer die Zündkerzenverschleiß-Geschichte weist der Roller seit Auspuffeinbau folgenden Fehler auf:


    Nach ca. 5 KM fängt der Motor an zu stottern wenn ich bei über 40KM/h die BLinker betätige


    Was meint Ihr? ein Massefehler? Nachdem die Beleuchtung erst städig durchgebrannt ist geht nun endlich die Beleuchtung
    dafür das Bremslicht aber nicht mehr...

    Könnte es auch sein das die Zündung ne Macke hat und im Grunde alle Symptome daher kommen?


    Vielen Dank für Eure Antworten
    Thomas

    ist dieser auspuff der viel gelobte (trotz schlechter Verarbeitung) sito plus?



    ist da eine drosselung im krümmer die man entfernen kann um noch mehr Leistung zu generieren?


    ist das wirklich nur eingebildete Leistung oder hole ich damit noch einmal 5-10 KM/h?