Beiträge von SubRoger

    Zur Vergasereinstellung findest du die passende Verlängerung in jedem billig Kasten:



    die Risse in der umlaufenden Wannendichtung sind unproblematisch, durch die Risse im Faltenbalg bekommst du den Si schwer dauerhaft eingestellt.
    Mehr gibt es hier im GSF
    Viel Erfolg

    Moin, Moin,
    mit Spiel meinst du Lenker 5° bewegen hin und her bewegen? Dann dreh doch ersteinmal an der waagerecht liegenden Schraube die den Lenker mit dem Lenkrohr/Steuersäule verbindet.
    Ja für die Mutter am Lenkkopflager gibt es besondere Schlüssel, erstmal reichen die preiswerten
    Viel Erfolg

    Nur diese 0,5mm Dinstanzscheibe von SIP zu fahren geht warscheinlich nicht oder?

    Richtig. Das Primär soll in einer Linie mit dem Kupplungsritzel liegen. Die Distanzscheibe braucht so um die 3mm, die "Fase" zeigt zur Kupplung und sorgt dafür das das Kupplungsritzel nicht an der Scheibe/Lager/Kurbelwelle anliegt.
    Glaskugel: du hast die Kupplung nicht weit genug auf die Kurbelwelle geschoben, stecks mal ohne Halbmondkeil zusammen und probier ob der dann passt.

    Ja, am Auspuff wird es nicht liegen wenn du die Auslausssteuerung nicht über die Blinker über steuerst ...
    Deine Lichthupe beim Blinkerschalter ist mir noch nicht untergekommen, was aber nichts bedeutet, hast aber leider kein Foto gemacht.
    Nach dem Schaltplan liegen Standlicht (gelb) vorne und Rücklicht (grau) hinten am Zündschloss Pin5 und nicht an Pin4&5, gab es aber auch schon und wenns vorher geklappt hat...
    Auf dem Bild mit der Lampenfassung kann ich das Massekabel (schwarz) vom Lichtschalter nicht sehen und wo geht an der Rampenfassung rechts der dritte braune Draht hin? (das gibt mir echt zu denken: rechts, braun und das 3 auch noch -> ist deine Verdrahtung!)
    Mess mal das Zündschloss nach Pin6 nach 4 und 5, sonst zerlege mal das Zündschloss und säubere die Kontaktringe.
    Viel Erfolg

    Ich stell mal einen Schaltplan aus dem GSF ein:


    Du kannst die Bilder hier ins Forum über Dateianhänge reinstellen, mach bitte auch eins von den "Lichtschaltern" rechts am Lenker, denn der Schalter für die "Lichthupe" kommt mir ziemlich unbekannt vor. Die Standlichtbirne sollte wie das Rücklicht auch bei laufendem Motor An sein.
    Die Kabel sind ja alle da wenns bei Parken leuchtet, wirds schon.
    Viel Erfolg


    Edit: :-))

    P200e mit Batterie und Blinkern?
    Bei Zündung AN sollte Standlichtbirne und Rücklicht Strom bekommen, Fernlicht geht nur bei laufendem Motor.
    Was leuchtet denn bei stehendem Motor? Geht das Rücklicht immer mit dem Fernlicht an? dann ist es kein Wackelkontakt sondern eine kreative Verkabelung.

    ...komme ich so gut an die Kupplung ran? :rolleyes:

    das ist nun wirklich Ansichtssache was GUT ist. Zwei Alternativen statt Motorabklappen gibt es:
    1) Tank fast leer - Befestigungsmutter des Hinterrades/Welle lösen - Seitenbacken ab - Roller auf die Motorseite, vielleicht mit Polster-Unterlage, legen - Hinterrad mit Bremstrommel abbauen - Kupplungszug lösen - Kupplungsdeckel ab und hoffen das nichts am Primär vorbei in den Motor fällt X/ .....
    2) Seitenbacken ab - Befestigungsmutter des Hinterrades/Welle lösen - Roller hinten hochbocken (Bierkiste, Holzklotz unter Motor und Hauptständer..) - Hinterrad mit Bremstrommel abbauen - Kupplungszug lösen - Kupplungsdeckel ab mit reduziertem "reinfallrisiko"
    Gucken und Schrauben ist schon ambitionierter, besonders das lösen und anziehen (Drehmoment!) der Kupplungsmutter, aber ich hab noch nie den Motor für einen Kupplungswechsel abgeklappt.
    Viel Erfolg


    edit: wieder mal zu langsam :-(

    ...-> Da ist anscheinend schonmal kreativ umgesteckt worden
    Viel Erfolg

    ich kann mich ja irren aber den Schalter mit der 3er Stellung gab es nur bei den "Batterielosen".
    Hier oder im GSF gibts diverse Beschreibungen über Umbauten auf Batterie, ob deine dabei ist ?(
    Die Batterie wird direkt aus der Lima-Spule geladen, aber im orginal vom roten Draht nicht lila. 7 Kabel-Lima?
    Da hilft auch meine Glaskugel ersteinmal nicht weiter, denn es gibt dutzende Möglichkeiten die mehr oder weniger funktionieren.
    Vielleicht liege ich falsch und es ist orginal dann findet sich hoffendlich jemand der mehr weiß :/
    Viel Erfolg

    Welche PX hast du den genau? vor 1983 hatte sie am rechten Griff zwei Schalter:
    Lichtschalter alt Hupe, Licht an/aus unten undden Kippschalter für Fernlicht oder Fahrlicht.
    danach Fahr(Abblend) und Fernlicht werden mit ~12V Wechselstrom versorgt (lila Kabel vom Spannungsregler), nicht mit Gleichstrom von der Batterie.


    12V Gleichspannung von der Batterie liegt nur am Hupenkontakt (weiss zur Hupe - rosa zum Kontakt(Taster) der zur Masse verbindet)
    Mit Zündung ein geht höchstens Standlicht an, Fahr(Ablend) und Fernlicht gibts nur bei laufender Lichtmaschiene.
    -> Da ist anscheinend schonmal kreativ umgesteckt worden
    Viel Erfolg

    So wie auf dem Bild sind die Kabel-Farben zu den Anschlüsse am Spannungsregler richtig verteilt,
    es sind zwei lila (an G) und eins grau (vom Blinkrelais dort mit weisss verbunden) Wische mal die Kabel ab dann strahlt die Farbe hoffendlich wieder :-)
    Die Sicherung gibt es meistens Baumarkt, Feinsicherungen 8A sollte es nur in der passenden Bauform geben.
    Ohne Sicherung ist nur die Batterie abgeklemmt, Motor und Fahrlicht funktionieren auch ohne.
    Wenn die Sicherung während des Einbau des Spannungsreglers (Glaskugel: Motor aus, Zündungschloss aus, Batterie angeklemmt :thumbdown: )
    durch einen zu hohen Strom ihrer arbeit nachgeht, hat man meist zwei was falsch gemacht. Mit etwas Glück ist der Regler nicht kaputtgegangen.


    Viel Erfolg

    Wenn deine Vergaserwanne mit Benzin volläuft ist nicht die Schwimmernadel schuld sondern dein schlecht / falschen / alten Dichtungen zusammengebauter Vergaser.
    über den Kanal läuft das Benzin durch die Wanne auf den Block oberhalb der Kupplungsentlüftung.
    Also nochmal alles zerlegen saubermachen und mit neuen Dichtungen zusammensetzen. (Stahl)Schrauben in Aluminium fester anziehen damit es dicht wird ist keine sinnvolle Abhilfe.
    Viel Erfolg

    Bisher gingen bei mir die PX Tachos immer vor, da war auch mit einem DR135 100km/h nach Tacho machbar.
    Ich habe auch keine Öffnungsmethode für den Tacho gefunden um den PX Tacho nach dem zerlegen wieder benutzen zu können ;( .
    Den SIP kann man sehr fein einstellen: GPS als Referenz daneben und dann den Reifenumfang solange einstellen bis es passt.
    Viel Erfolg