Beiträge von Lapeno

    Hallo Vespa Freunde


    Ich habe bei meiner Vespa PX 125 Lusso ( jg.92) ein kurioses Problem mit den Blinker.

    Wenn ich im Standgas bin funktionieren beide Blinker rechts + links normal.

    Sobald ich aber losfahre, gehen die Blinker nicht.


    Hat jemand eine Idee an was es liegen kann?


    Die Batterie ist o.k neu geladen.


    Noch ein Hinweis. Das Bremslicht der Hinterbremse funktioniert jedoch die der Vorderbremse nicht. Licht funktioniert ebenfalls normal. Benzinanzeige spinnt bei Volltank.


    Danke

    So

    Ich habe die Kupplung von SIP heute erhalten. Im Deckel die Stege und den Hebel gedremelt. An der Andruckplatte musste ich ebenfalls eine bisschen der Rundung dremeln.

    Ok bis hier alles gut. Die Kupplung montiert, Lehrgang rein und ich konnte der Kickstarter keine 4mm bewegen. Habe die Kupplung 5 mal rein und ausgebaut. Danach habe ich bemerkt das der Korb an einem Steg am Gehäuse klemmt. Kann das sein, das ich diesen Steg am Gehäuse ebenfalls bearbeiten muss?

    Habe zwei Bilder gemacht.


    Da kannst du verstärkte Federn nehmen, das sollte reichen. Und einen Primär Reparatur Kit.

    Habe schon einige PX 125 auf verschiedene 177'er umgebaut. Von nur verstärkten Federn bis zur Superstrong war schon alles nötig.

    Und bei allen waren die original Federn der Primär gebrochen, mal nur 1-2, mal alle.

    Sind die Dimensionen der Federn alle gleich, oder muss ich auf was bestimmtes achten ausser die Stärke?

    Primär Reparatur, da müsste ich den Motorblock öffnen?

    Hallo Vespafreunde


    Ich habe vor einigen Wochen eine Vespa PX 125 E Lusso günstig gekauft. Die Vespa läuft aber nicht so toll. DIe Kupplung ist am Ar... und der Vergaser muss gereinigt und eingestellt werden. Da ich einen Pinasco 177 verbauen möchte, macht es Sinn eine "bessere" Kupplung einzubauen?

    Wenn ja, welche empfehlt ihr mir? Ich werde nur den Pinasco Kit und eine SIP Auspuff verbauen. Kleines Tuning, deshalb brauche ich keine 30PS + Rennkupplung.


    Gruss LApeno

    Yep, ich hab mir jetzt so einen Vergaserdichtungssatz gekauft...und werde alles demontieren und reinigen....

    Der Vergaser spuckt so Benzin raus, wenn ich den Filter abnehme... Das ist auch nicht normal denke ich mal...

    Hab ein Video gemacht....



    Was kann das sein?

    Hallo

    Ich hab mit meiner PX 125 ähnliche Probleme. Ich hab die Vespa günstig vor einer Woche gekauft. Ich kenn mich halt nur mit PKs aus. PX ist Neuland.

    Die Gemischschraube ist leider nicht zugänglich in eingebautem Zusand. Gibt hierfür einen Spezialwerkzeug?


    Gruss

    hallo Profis



    Mein Tacho funktioniert wiedermal nicht mehr. Ich dachte mir wie alle 2-3 Jahre ist die Tachoschnecke ( aus Plastik) wieder am Ar...
    Als die die Schnecke ausgewechselt habe, funktionierte alles. Nach knapp 1Km jedoch nicht mehr. Schnecke wieder analysiert und die sieht so verbraucht aus als wäre die 3 Jahr alt. In der Mitte sind die Flanken weg.
    Was kann der Grund sein. Die Zahnradwelle in der Bohrung ist ja aus Metall oder?
    Hat jemand hilfreiche Tips? ?(


    Modell : Vespa PK 125 XL


    Danke noch

    Hallo Vespafreunde


    Schon lange her, aber ich brauch mal Hilfe.
    Muss ein bisschen ausholen. Ich habe eine Vespa PK 125 XL. Ich kenn mich eigentlich ganz gut aus. Ich habe meine Vespa selber restauriert und getuned.
    Nun habe ich sie vor einigen Tagen aus dem Winterschlaf geweckt. Ich habe eine grosse Menge Benzin in der Garage bemerkt. Hab neu getankt und nach langem kicken ( was nicht üblich ist ) ist sie gestartet. Ich fuhr ca. 1km. Danach war ich mal kurz im Garten und als ich zurückkam hatte ich wieder einen riesigen Fleck am Boden. Natürlich wollte die Vespa auch nicht starten. Ich dachte ok der Schlauch ist am Arsch. Am nächsten Tag hab ich den Vergaser und den Tank demontiert. Vergaser gereinigt und alle Düsen mal durchgepustet. Tankhahnen geprüft, alles o.k. Neues Schlauch und alles wieder zusammenmontiert. Die Vespa ging sofort an. Ich fuhr danach nach Hause knapp 1km. Alles trocken. Am nächsten Tag war schon wieder der Tank leer und das Benzin am Boden. Ich hab die Vespa mit meinem Bruder durch gecheckt. Tank neu eingefüllt, laufen lassen Probefahrten,Nicht...alles trocken. 2 Tage lief sie wieder top und heute hab ich schon wieder en kleines Benzinfleck entdeckt.Kann mir nicht erklären woher.


    Hat jemand eine Idee?


    Der Tank ist dicht, Der Schlauch ist neu (und ebenfalls dicht ) der Vergaser wurde gereinigt und die Dichtung für den Ansaugstutzen ( Diesen Gummiring in der Bohrung) hab ich auch ersetzt.


    Gruss Lapeno :/

    Hallo Leute


    Ich habe am Weekend neue Felgen mit Michellin S1 Pneu montiert.


    Beim fahren merke ich jetzt dass die Vespa sehr unruhig fährt. Wenn ich beim fahren nach unten schaue sehe ich dass der Rand des Pneus nicht sehr rund läuft.


    Meines Wissens kann man die Räder nicht auswuchten ( Wie beim Töff, Auto )


    Kann es sein dass es sich so fährt weil die Pneus noch neu sind?


    Oder kennt jemand das Problem?



    Danke Gruss

    yep


    das musste ich auch bei Originalen Auspuff anpassen wo ich den Polini 130 montiert habe.


    Wäre es doch der falsche Auspuff hat es keine Auswürkungen auf die Leistung? Höchstgeschwindigkeit zB ?

    ich hab den schon moniert. Die Löcher musste ich jedoch anpassen.


    Das heisst das ist der falsche.


    Aber was sollte der falsche Aspuff für Auswürkungen haben?


    Biss jetzt fährt sich nicht so schlecht.