Beiträge von yo-chi

Hol Dir jetzt Deinen VO Kalender! Hier mehr dazu ...
Du willst Dein Bild im VO Kalender 2019 sehen? Dann reiche es ein....

    Wer seine Automatik feinabstimmen möchte, der ist mit "3,5-4,5 Umdrehungen" oder "zwischen 2 und 6 Umdrehungen" nicht zufrieden.


    Aber gut, dann lösch mein Posting halt oder lass es löschen, mir doch scheissegal. Web 1.0 :P

    Ich sag nur: 57 km/h Dauergeschwindigkeit auf der Ebene und bergab sogar 61 km/h.
    Alles 100% original. :-)


    Keilriemen war glaub ich sogar nur 15mm breit, muss ich nochmal nachmessen.
    Hab noch die Steigscheiben von Variomatik und Motor mittels Bremsenreiniger von Fett befreit.


    Danke fuer eure Antworten!
    So, naechsten Monat noch 2 neue Reifen mit Schlaeuche und Ventile, und dann passt die Vespa auch wieder. :)
    (Die jetzigen Reifen sind 18 Jahre alt.)


    kasonova :
    Sorry habs erst jetzt gelesen. Ich schick dir eine PN, die Sachen haett ich schon gern. :)


    Gruss
    yo-chi

    Tag..


    hab soeben einen kompetenten Haendler gefunden, der hat grade per Mikrofiche die Teilenummer vom originalen XL2 Automatik Riemen besorgt und eben bestellt fuer 32,80 Euro.


    Er war selber der Meinung dass die PK Plurimatic mit dem 15x621 ausgeliefert wurde und die PK50 XL2 Automatik niemals des 15er Riemen haben kann, eher den 16,3er.


    Aber das sehen wir ja dann Mitte naechster Woche, dann gibts Keilriemen. :)


    Gruss
    yo-chi

    Tag zusammen..

    Welcher Keilriemen gehoert auf meine 93er PK50 XL2 Automatik?


    Momentan ist drauf ein "Pirelli Sectoflex 7123/0 236102/1 K1 53".
    Der hat laut Schiebelehre (nur angelegt und nicht gequetscht) noch 14,6mm Breite oben.


    Jetzt hab ich ein bisschen gesucht und ich finde nicht heraus welcher Keilriemen da wirklich reingehoert.
    Es gibt ja einmal den 15x621 und 16,3x621.



    In meiner Naehe gibts 2 Vespahaendler, der eine macht grundsaetzlich keine Automatikroller und der andere ist der Meinung es gab nie eine XL2 Automatik. Beste Voraussetzungen also fuer Fachkompetenz. loool..



    Im Shop von Alles-fuers-Rad.de steht der 16,3x621 unter PK50 XL2 Automatik drin.


    Bei diesem Ebayartikel steht der 15x621 fuer PK50 XL1 als auch XL2 gleichermassen drin.


    Bei diesem Ebayartikel steht wiederrum 16,3x621 fuer PK50 Automatik XL1.


    Beim Shop steht der 15x621 unter PK Plurimatic und der 16,3x621 unter PK S Automatic.
    Eine "normale" XL2 Automatik ist in der Liste nicht zu finden, Baujahr 1993 schon gleich zweimal nicht.


    In diesem topic gibts auch keine eindeutige antwort auf die frage ob 15er oder 16,3er keilriemen bei der xl2 automatik.



    gibt es vielleicht jemanden der auf seiner xl2 automatik vorher einen 15x621 hatte und auf einen 16,3x621 umgestiegen ist?
    bitte um erfahrungen.




    achso ja: mal wieder lustig zu sehen, hier im forum gibts wieder viele verschiedene meinungen und keiner weiss es richtig:


    Zitat

    wurstblinker: habe nun den 16.3*621mm der xl2 verbaut..

    Zitat

    kasonova: die größe bei der xl2 ist dayco 7123 (15x621mm)

    gruss
    yo-chi

    Zuendkerze schaut okay aus. Viel besser als vorher mit Normal/3,2.
    Also es bleibt bei Super/4,125. :)


    Hoechstgeschwindigkeit liegt bei 52-53 km/h. Bergab gehts schon bei einem kleinen Berg mindestens 55 km/h, meistens an die 60 km/h Grenze ran.


    Danke fuer die Ratschlaege und Gruss
    yo-chi

    Falls ich hier mal was Grundlegendes posten darf: Im Forum sind tausend verschiedene Angaben zur Gemischeinstellung bei der Automatik-PK50! Man kann sich auf nichts wirklich verlassen!


    Zitat

    Torsten Mewes: Drehe die Gemischschraube ganz rein und im Anschluß zwei Umdrehungen wieder heraus

    Zitat

    Automatix: Die Automatik hat im Gegensatz zur Schaltvespe ein Feingewinde an der Gemischschraube. Daher sind hier eher 3,5 bis 4,5 Umdrehungen notwendig, um die richtige Einstellung zu erreichen.

    Zitat

    kasonova: Bei mir ist die Mischerschraube 4 !! Umdreungen heraus.

    Zitat

    nochmal Automatix: Hier tatsächlich 4 Umdrehungen rausdrehen.

    Zitat

    Daniel: Umgemischregulierschraube ca. 2 Umdrehungen rausdrehen

    Zitat

    nochmal Kasonova: Der Vergaser der Automatik hat FEINgewinde. 4 Umdrehungen sind da voll falsch. Da muss es 6 Umdrehungen heißen.

    Zitat

    nochmal Kasonova: mindstens drei Umndrehungen

    Zitat

    und nochmal Automatix: 1,5 bis 2 Umdrehungen

    Alles irrefuehrend. :P

    klatschen-) Geil hast du ein Poti an der Einstellschraube ?? Oder wie kommst du auf die Umdrehungen klatschen-)
    --) Vergasereinstellung Automatik.
    Barometer anscchließen nicht vergessen , für den Luftdruck 2-)

    Wie ich auf die Umdrehungen komme? Ja einfach Gemischschraube ganz reindrehen und dann entsprechende Umdrehungsanzahl wieder rausdrehen.
    Ich hab mir ein Stueck Landstrasse gesucht und bin jetzt 5-6 Mal auf und ab gefahren, jedes Mal mit einer anderen Einstellung der Gemischschraube.

    So.


    Ich hab jetzt mit 3,75, 4,0 und 4,25 Umdrehungen ausprobiert und vom Anzug, Vollgaskotzen und Hoechstgeschwindigkeit her hat mir 4,125 also 4 1/8 am besten gepasst. Mit 3,75 hatte sie Vollgaskotzen, also ist mit Vollgas wieder langsamer geworden und bei 4,25 hatte sie Strich 50 km/h als Hoechstgeschwindigkeit.


    Zwischen 4,0 und 4,125 liegt vom Feeling her nur ganz wenig Unterschied. Ich bilde mir ein dass sie ein ganz klein wenig Vollgaskotzen bei 4,0 hat welches bei 4,125 weg ist.


    Achso: Einstellung ist jetzt auf Super/4,125. Hoechstgeschwindigkeit liegt jetzt bei 52 km/h auf der Gerade. Leider ist heute so viel Wind, der dauernd die Richtung wechselt, deswegen nicht ganz aussagekraeftig. Aber auf meiner Bergab-Allee komme ich mit Vollgas auf 60 km/h lt. Tacho, was ich frueher mit Normal/3,2 auch erreicht hatte.


    Ich hab jetzt nochmal randvoll Super getankt, werde den Motor jetzt abkuehlen lassen, dann die Zuendkerze rausschrauben und saubermachen, 10 km fahren und danach das Kerzenbild pruefen. Moechte nicht dass er zu mager laeuft.


    Irgendwie laeuft sie jetzt insgesamt viel ruhiger als vorher.


    Gruss
    yo-chi

    Tag.


    Also es ist egal ob ich das Licht einschalte oder ausschalte, das veraendert ueberhaupt nichts.
    Vergaser habe ich wie gesagt zu Beginn der Saison (vor 150 km) gereinigt.


    Habe gerade eben wsa anderes ausprobiert. Und zwar hab ich die Vergaser-Gemischschraube von 3,2 Umdrehungen auf 4,0 Umdrehungen rausgedreht und dazu das Super-Benzin von damals eingefuellt als er nicht angesprungen ist (hatte ich in einen Kanister abgefuellt und aufgehoben).


    Naja was soll ich sagen: Sie springt mit Super-Benzin an und zieht gut durch.
    Habe einen Tankvorgang simuliert, d.h. 7 km fahren, dann abstellen, Benzinhahn schliessen, Tankdeckel oeffnen, etc. Und dann eben mit warmen Motor ohne Choke wieder starten - und es funktioniert!
    Das Kotzen bei Vollgas ist auch weg.


    Nur die Geschwindigkeit passt mir noch nicht so recht. Kommt mir vergleichsweise mit Super/4,0 langsamer vor als mit Normal/3,2 (Benzin/Gemischschraube). Also mir fehlen auf meiner Vergleichsstrecke etwa 2 km/h.


    Was mir auch noch aufgefallen ist: Wenn die Vespa im Leerlauf laeuft und ich mit Normal/3,2 Gas gegeben hab, dann hat sie sich ganz ganz kurz verschluckt und ist dann normal losgefahren. Mit Super/4,0 war das jetzt nicht mehr, ist gleich gut durchgezogen ohne Verschlucken.


    In welche Richtung soll ich jetzt noch gehen? Eher so 3,5 oder 4,5 Umdrehungen? Oder 4,25?


    Gruss
    yo-chi

    Guten Morgen.


    Die Vespa hat erst 4.858 km drauf, ich fahre pro Jahr etwa 800 km. (gestern z.b. 38 km :D)
    Ich denke der Auspuff sollte noch in Ordnung sein. Einen neuen originalen Auspuff kriegt man fuer die Automatik XL2 nicht mehr, die verkaufen nur noch Sitos. Und deren Passgenauigkeit soll ja nicht so der Hit sein.


    Vespasepp :
    Ja das ist genau der Punkt. Ich merk naemlich schon ob es Super oder Normal ist. Weil mit Super springt sie nicht an. Mit Normal hingegen schon.



    Wie ist denn die originale Einstellung der Vergaser-Gemischschraube bei der XL2 Automatik (Variomatik!)? Ich hab im Forum einmal was von 3,5 gelesen, dann mal was von 3,5 bis 4,5 und auch mal was von 2,5.
    Moechte mich da nicht auf falsche Aussagen verlassen und dann spaeter durch zu mageres Gemisch einen Kolbenfresser zu erleiden, immerhin kann man auch keine originalen 50er Kolben mehr kaufen fuer die Automatik.



    Gruss
    yo-chi

    Hallo zusammen.


    Ich hab ein kleines Problem mit meiner 1993er Vespa PK50 XL2 Automatik Elestart (nur E-Start, ohne Kickstarter).
    Und zwar fahre ich schon immer mit Normalbenzin, da faehrt sie 53 km/h laut Tacho.
    Sie faehrt aber nur die 53 km/h wenn man nicht ganz Vollgas gibt, sondern nur so 7/8 Vollgas. Wenn man richtig Vollgas gibt, dann wird sie langsamer auf etwa 50 km/h.. und dabei bockt sie dann ganz komisch, wie wenn sie kotzen muesste.


    Hab letztes Jahr vorm Einwintern an der Tankstelle bei warmen Motor mit Super-Benzin vollgetankt (freie Tankstelle), dann ist sie nicht mehr mit dem E-Starter angesprungen.
    Also wirklich 5 Sekunden orgeln und nix geht. Aber Gang eingelegt und 1/2 Meter angeschoben, schon ist sie angesprungen.
    Auf dem Weg nach Hause hab ich auf meiner normalen Strecke nicht mehr 53 km/h, sondern 55 km/h mit Vollgas erreicht.
    Und sie ist bei Vollgas nicht mehr langsamer geworden.


    Zuhause dann den Sprit (nach dem Winter) wieder abgelassen und mit Normal-Benzin vollgetankt (Aral). Damit springt sie bei kaltem und warmen Motor sehr gut an. Faehrt aber nur 53 km/h und wird bei Vollgas wieder langsamer.


    Achso: Vergaser gereinigt mit Bremsenreiniger, Kuechentuecher und danach noch Ultraschall. Das kleine Benzinsiebchen hat auch keine Brocken drin
    (sowohl letztes Jahr, als auch zu Beginn der Saison dieses Jahr). Neue originale Zuendkerze seit letztem Jahr.


    Habe vorhin gerade mal die Vergasereinstellung angeschaut, ich kann die Gemischschraube (unter dem Luftfilter) etwa 3,2 Umdrehungen (3 und dann nochmal nicht ganz 90 Grad) nach rechts reindrehen, dann ist sie fest.


    Mein Tank ist leer. Was soll ich tanken?....
    Normalerweise fahre ich mit Normal-Benzin und begnuege mich mit 50-53 km/h lt. Tacho.


    Danke im Voraus und Gruss
    yo-chi

    So.. hab wieder neue Teile verbaut. Dieses Mal bessere Kruemmerbolzen vom Vespahaendler, keine originalen mehr, sondern so goldfarbige.. ka welches Material.



    Die Verbindung Kruemmer zu Motor hat ganz gut gehalten, da hab ich nur nochmal die beiden Muttern etwas nachgezogen, nur so 30 Grad ca.
    Aber Kruemmer zu Auspuff is wieder ein Bolzen abgehaut, die andere Mutter hat sich gelockert und die Schraube unten am Auspuff war auch wieder locker.


    Hab jetzt die neuen Bolzen mit GunGum! eingeklebt, die Dichtung auch komplett mit GunGum! auf beiden Seiten eingeschmiert.
    Zahnscheiben und dazu noch auf jeder Seite 2 gekonterte Muttern (auf Rat des Werkstattmeisters beim Vespahaendler explizit nicht aus Kupfer!) angeschraubt.



    Die untere Schraube am Auspuff komplett entfettet und mit GunGum! eingedreht.



    Hoffentlich haelt das jetzt laenger als 70 km.
    Die Vibrationen sind echt heftig fuer nen Auspuff.. hab ein Video gemacht, aber da sieht man von den Vibrationen leider fast nichts.



    hmm gerade nochmal angeschaut.. des Video is Mist. :)


    Gruss
    yo-chi

    Hab das grad 2x hinter mir (allerdings bei einer XL2 Automatik.. ka ob du die XL1 oder XL2 meinst..)..


    Am besten du schraubst zuerst den Kruemmer an den Motor.
    Und danach erst den Auspuff an den Kruemmer.


    Das beste Werkzeug: Ein 10er Schluessel in der Mitte durchgeflext!
    Und 10er Nussen/Ratsche mit Gelenkstueck.


    Mit diesen beiden Sachen kommst du ueberall hin.



    edit: natuerlich Batterie und Hinterrad wegbauen vorher.

    Ah jetza.. hab die Einstellschraube fuer die hintere Bremse gefunden.
    Aufgebockt und mit der Hand am Hinterreifen gedreht hat es vorher ein hoerbares Mahlen (Schleifen) gegeben und alle 7/8 Umdrehungen einen Ruck.
    Wenn man den Reifen mit dem aeusseren Teil der Felge weggebaut hat, dann konnte man die Bremstrommel (glaub ich.. halt den Rest des Hinterrades..) nur mit viel Schwung 1x rumdrehen, da hats geruckt und es stand wieder.


    Hab die Einstellschraube um 2 Umdrehungen weiter rausgedreht, jetzt greift die Bremse im Griff zwar etwas spaeter (vorher war die ziemlich sofort mit "starker" Bremswirkung da), dafuer hat sich das Geraeusch des Hinterreifen veraendert.
    Das hoerbare Mahlen ist jetzt weg, das Hinterrad laeuft schoen weich weiter.. nur wenn man sich total drauf konzentriert hoert man noch leicht ein Geraeusch. Aber das koennte auch das Radlager hinten sein.


    Jetzt Probefahrt. :)



    edit 21:30..:
    Geht viel besser jetzt.
    Hinterrad wird nur noch handwarm, etwas waermer als vorne, aber ich sitz ja auch hinten und der Motor macht auch einiges an Waerme. (bin zwar nur 12 km gefahren, duerfte aber reichen..)
    "Hoechst"geschwindigkeit von 50 auf 53 km/h gesteigert. Aber was noch besser ist: An Bergen wo ich vorher so 52-53 km/h hatte, komm ich jetzt auf 60 km/h. :)
    Bremswirkung trotzdem sehr gut, also kann noch blockieren hinten.


    War echt die Bremse die geschliffen hat.. tsts.. dabei hatte die doch frisch Inspektion wie ich die gekauft hab (und ich hab garantiert ned an der Bremse gedreht..).


    Gruss
    yo-chi
    (irgendwie stinkt meine Garage nicht mehr nach verkoltem Gummi und schleifende Bremse.. nur noch nach Zweitakter. :D)

    So.. gestern wieder zusammengestoepselt das Ganze..


    Die Stehbolzen hab ich jeweils mit einem Tropfen Pattex Repair Xtreme verklebt und eingeschraubt. Muesste halten. :)


    Laeuft :)
    Und ist wieder schoen leise. Bin gleich mal 30 km Probefahrt gefahren.



    Als ich danach daheim war ist mir aufgefallen, dass der Hinterreifen total heiss war.
    Gut okay da ist der Auspuff und die Bremse.. aber SO heiss. hmm.. Komplett Reifen, Felge, sogar die Radkappe war heiss.
    Nach 30 km darf das aber nicht sein.


    Ich glaub die Bremse schleift ein bisschen mit beim Fahren.
    Das Rad laesst sich aufgebockt nicht so einfach huuuiiii-durchdrehen wie vorne. Vorne bleibt alles kuehl, obwohl die Bremse vorne ja auch benutzt wird.
    Kann ich die hintere Bremse einstellen? So dass die spaeter greift, aber dann nicht permanent mitschleift beim Fahren?


    Gruss
    yo-chi

    Guten Morgen..


    hab heute nen Vespa Haendler in 15 km Entfernung ausfindig gemacht.
    Er hatte sogar alle Teile auf Lager. Der Kruemmer ist jetzt nicht original Piaggio, sondern ausm Zubehoer, der soll angeblich besser sein lt. dem Inhaber.
    (Is uebrigens von einer Schalt-PK.. genau gleich.)


    Muttern hat er gemeint auf keinen Fall Standard-nix-Muttern, sondern welche aus Kupfer, die halten die Hitze am Kruemmer auch aus.



    Mal schaun, werd die Teile demnaechst verbauen.


    chup4 :
    Wenn du ueber die Automatik laestern willst, dann geh wo anders hin. Nicht hier.
    Sonst fang ich mit Riffelblech an.


    Gruss
    yo-chi
    (PS: 16,30 Euro fuer alles. Voll in Ordnung find ich.)