PX80 mit Malossi 139: ab 1/3 Gas zu fett

  • Tach auch !

    Ich habe eine alte PX 80 gekauft, restauriert und um eine günstigere Versicherungsklasse und mehr Power zu bekommen auf Malossi 139 umgebaut. Jetzt habe ich Probleme mit der Vergaserabstimmung.

    Detailbeschreibung:
    - Die Vespa springt problemlos an, nimmt bis 1/3-Gas auch korrekt Gas an.
    - Direktes Hochziehen auf Vollgas, wird mit spontanem hochdrehen des Motors bestätigt, jedoch nach ca. 3 Sekunden, beginnt der Motor zu drosseln.
    - Über 1/3 Gas meine ich, dass das Gemisch zu fett wird.
    - Abstellen des Motors (Zündschlüssel auf off) zeigt, dass die Zündkerze nass und schwarz ist.
    - Die Vespa bläst einen Teil des Gemisches aus dem Einlass des Vergasers in den Luftfilter.
    - Der Zündfunke ist konstant vorhanden, im Vergleich zu einer Simson S51 ist er jedoch schwächer.

    Bereits durchgeführte Aktionen:
    1. OT-Punkt ermittelt und die Zündung mit Stroboskoplampe von vorher 23 auf 20 Grad v. OT eingestellt.
    2. Nach Empfehlung eine 112 Hauptdüse in den 20-Dellorto-Vergaser eingebaut. Standgas bis 1/3-Gas ist OK. Bei Vollgas geht der Motor aus. Die Zünkerze ist dann nass und Schwarz
    3. Den 20er Dellorto-Vergaser mit verschiedenen Hauptdüsen getestet ( 108, 96, 95). Selbst mit der 95er Düse ist die Erkenntnis zu fett.
    4. 24er Dellorto installiert und mit den Hauptdüsen (124,112,96,95) getestet. Nur mit der 95er Hauptdüse und ohne Luftfilter läuft der Motor auch bei Vollgas.
    5. Anderen 20er Dellorto-Vergaser eingebaut, auch hier läuft der Motor mit der 96er Hauptdüse nur bis 1/3-Gas korrekt.


    Die technischen Daten und meine Düsenversuche:
    Typ: P 80X
    Baujahr: 1983
    Empfohlene Einstellung XX
    Dellorto-Vergaser------20-----10-----20-----20-----24-----24-----24-----24
    Hauptdüse--------------112----108----96-----95-----120----112----96-----95
    Mischrohr--------------BE3-------------------------BE3
    Hauptluftkorrekturdüse-160-------------------------160
    Nebendüse--------------52/140----------------------55/160

    Ich habe keinen Plan mehr, deshalb stelle ich das Thema mit der Hoffnung um Hilfe in das Forum ein.


    Danke und Grüße
    Mafe

  • Hi,


    also ein paar Anmerkungen:
    Wenn du den Zündschlüssel umdrehst dann zündet die Vespa nicht mehr aber es kommt weiterhin Sprit in den Zylinder =nass
    Bis die Zündkerze das aktuelle Bild wiedergibt (mager oder zu fett) dauert es ein paar km, dass geht nicht so schnell.
    Lies mal das SI Vergaser Topic, da steht wann welche Düse aktiv ist.
    der si vergaser
    deine nebendüse ist also deiner meinung nach zu fett.


    bezüglich vergleichen mit anderen 139ern schau mal auf und dann unter 139er, da findest du ein paar vergleiche.


    hast du den zylinder nur drauf gepackt oder auch was angepasst?


    - die vespa bläst einen teil des gemisches aus dem einlass des vergasers in den luftfilter.
    nennt sich blowback ist bedingt durch die kurbelwellengeometrie normal. bei angepasster kurbelwelle kann das vermindert werden.


    - der zündfunke ist konstant vorhanden, im vergleich zu einer simson s51 ist er jedoch schwächer.
    der zündfunke sollte konstant und bläulich sein, ist er eher glimmend orange dann mal die zündspule austauschen.


    teste mal ob der motor höher bzw. besser ausdreht wenn du etwas bremsenreiniger auf den luftfilter sprühst.
    wie sieht der rest des motors aus?
    auspuff?


    da du schon viel mit verschiedenen gasern und düsen probiert hast würde ich mal auf cdi und zündspule schauen...


    grüße
    vechs

    Ob das Normal ist?
    Na ich hoffe nicht!


    Es ist so herrlich wenn mein Glück andere unglücklich macht.

  • Ich stelle höchst ungern die Frage, aber hast Du den Kolben richtigen Weg rum montiert ? Sorry, alles schon passiert


    Benzinhahn / Auspuff dicht, Zündung defekt (PickUp / CDI ?)...

  • Also blitz das ganze mal auf 18 Grad ab, bau den 24er Gaser mit ner 112er HD mach auch mal Löcher in den Luftfilter dann müßte es funzen. ;)
    Der 20er Gaser ist beim 139er etwas grenzwertig :sleeping:

    Es kommt nicht darauf an wie teuer deine Teile sind sondern was du daraus machst!!

  • Hi,


    nachdem die Temperaturen wieder ein längeres Arbeiten im Freien zulassen, habe ich dank euerer Unterstützung die VESPA super am Laufen.

    Mit den folgenden Einstellungen läuft der Motor sehr gut:



    • Zündung auf 18 Grad eingestellt
    • Vergaser:
      Dellorto-Vergaser----------24
      Hauptdüse-------------------112
      Mischrohr---------------------BE3
      Hauptluftkorrekturdüse---160
      Nebendüse------------------55/160
    • 4er Bohrung über dem Mischrohr in den Luftfilter.
    • Überströmkanäle im Kurbelwellengehäuse vergrößert und polliert.
    • Vergasereinlass im Kurbelwellengehäuse vergrößert und polliert.


      Die Anpassung der Kurbelwelle habe ich mir nicht zugetraut.


    Danke und Grüße


    Mafe